K1200 LT rattle - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Apr 16th, 2008, 5:21 pm Thread Starter
Junior Member
 
Join Date: Apr 2008
Location: Vancouver, British Columbia, Canada
Posts: 2
K1200 LT rattle

Hi all,
I'm new to this forum and back on a K1200 LT after a few years absence.
I have just purchased an 09 K12 LT. It's nice to be back riding one again, my previous was a 99 K12 LT.

This bike only has 300 km on it right now and hasn't been in for its first service, (Due at a 1000 km).
I have a problem maybe you long time LT riders can help with or put me in touch with someone who can.
I have noticed a rattling noise when accelerating. Sounds like timing chain rattle. Disappears when backing off the throttle and immediately returns when rolling on the power again, even maintaining a steady speed. It's faint but it is there.
I have ensured that the fuel is high octane. The service rep says there is nothing wrong with it, he rode it and stated that it sounds normal to him, I'm not buying that one. I want them to check chain tensioner on the first service. What do you all think?
My 99 didn't have that noise. Am I imagining this or what

Jim
767jim is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Apr 16th, 2008, 6:01 pm
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Re: K1200 LT rattle

hmmm.. "sounds" strange...

I know my 05 makes different sounds than my buddies 99... it makes more power, too. I wonder, tho.. you might have a small tupperware rattle... but one thing I know for sure... the bike must run above 2000 RPM... for proper lube... and when I run it lower, I get noise. Also.... try to run some high octane fuel... just to be sure it isn't "ping" you are hearing.

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #3 of 3 Old Apr 16th, 2008, 8:14 pm
Senior Member
 
Jabrown's Avatar
 
Join Date: Apr 2007
Location: Mattoon , Il, USA
Posts: 456
Re: K1200 LT rattle

I get a rattle all the time. Last year with the help of people on this site I had it finally narrowed down to the fuel injectors. I first thought it was spark knock and as I continued to diagnose it I found that the injectors on my bike are some of the loudest I have ever heard. I had the Tupperware off of it and had a mechanics stethoscope down on the engine and everything sounded fine until I put it on the injectors. Horrible sounding things. As I revved it up they got noisier and more pronounced like a spark knock.

Me personally I know what a stuck timing chain tensioner sounds like(bike was in storage for 1 1/2 years). When I bought my bike my chain tensioner was stuck and the chain will slap the piss out the motor but it did it very irregularly on and off the throttle. Eventually on the test drive it let go and never made that noise again.

Jeremy
1999 Champagne
Bike #70151
Jabrown is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
03 K1200 GT rattle bigbear Other K-Bikes Discussion 0 Oct 11th, 2007 6:51 am
Rear disc rattle westernsaddler K1200LT 3 Sep 9th, 2007 5:36 pm
Idle noise of LT SkipI K1200LT 9 May 15th, 2007 5:30 pm
Looking to buy a Used K1200 LT darryldaggs K1200LT 11 Oct 24th, 2006 7:44 pm
Exhaust rattle? mowoc K1200LT 3 Aug 8th, 2006 1:32 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome