First Ride on New (to me) 2000 LT--ABS lights are alternating - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old Apr 6th, 2008, 11:21 pm Thread Starter
Senior Member
 
wildwestrider's Avatar
 
Join Date: Jan 2008
Location: Austin, TX, ,
Posts: 170
First Ride on New (to me) 2000 LT--ABS lights are alternating

I put about 250 miles on my New 2000 LT today. Rode out to Blanco and met up with another rider at the Sunset,...from there we rode over to Luckenbach for a bit of live music and a few Odoul's Amber Ales (non alcholic...and one of the more interesting tasting NAs that I have had).

My ABS lights were cycling (alternating from left to right) all day. I have had it on a maintainer....connected directly to the battery...and the bike cranks over fast with no indication of a low battery.

I have had numerous BMW bikes in the past that weren't on a battery tender,....the ABS would flash for a few minutes after the first start .......and after riding for 5 or 10 minutes,....a re-start would clear the ABS flashing lights. Not the case here.

Is there a known issue with LTs that would cause this....or am I just dealing with a marginal battery (that appears to be OK at the moment)

Brian In Austin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wildwestrider is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old Apr 6th, 2008, 11:26 pm
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,123
Question Re: First Ride on New (to me) 2000 LT--ABS lights are alternating

Did you notice the same behavior when you test rode the bike before buying it? Did you check the brake fluid level in all reservoirs?

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is offline  
post #3 of 11 Old Apr 6th, 2008, 11:29 pm
Cooler on the east coast!!!
 
gglove's Avatar
 
Join Date: Oct 2007
Location: Mount Pleasant South Carolina
Posts: 1,239
Re: First Ride on New (to me) 2000 LT--ABS lights are alternating

Brian check the break fluid level, the rear under the seat was the culprit on mine. I would also check the battery as well.
Good luck.

G-Glove
2003 Silver LTC
gglove is offline  
 
post #4 of 11 Old Apr 7th, 2008, 7:41 am
Human Behaviour Analyst
 
Join Date: May 2007
Location: , ,
Posts: 266
Re: First Ride on New (to me) 2000 LT--ABS lights are alternating

My money's on a simple fix -- adding a little brake fluid to the reservoir.
Well -- sort of simple.
The reservoir is a little tough to find along the side and under the back seat. I have 2 reservoirs on mine (2002) but unsure of the 2000 model.
Lots of guys have had this little hitch and it seems to me from reading the posts that the fix is generally simple and inexpensive.
Congrats on the new bike ...... when snowbanks recede below 3ft in height, I hope to get out on mine. May be June?
Best,
Keir
wkclark is offline  
post #5 of 11 Old Apr 7th, 2008, 8:08 am
Senior Member
 
JimH's Avatar
 
Join Date: Jul 2003
Location: west coast of , MI,
Posts: 256
Garage
Re: First Ride on New (to me) 2000 LT--ABS lights are alternating

+1 for Fluid Level.
JimH is offline  
post #6 of 11 Old Apr 7th, 2008, 8:36 am
Senior Member
 
hip001's Avatar
 
Join Date: Jan 2008
Location: Titusville, Florida, USA
Posts: 225
Re: First Ride on New (to me) 2000 LT--ABS lights are alternating

My 2000 does it every once in a while. I turn it off and restart and the glitch goes away.

1985 K100RT 90k
1981 R100RT 56k miles Sold
2000 K1200LT 48k miles Sold
2003 Victory Vegas-12k miles Sold
1982 Suzuki GS550L only 299 miles Sold
1997 Yamaha Vmax-15k miles Sold
1996 Suzuki DR650-17k miles Sold
1996 R1100RT-27k miles Sold
1995 K1100LT-85k miles Sold
1982 Honda CB900F-33k mikes Sold
BMWMOA 138762[/I]
hip001 is offline  
post #7 of 11 Old Apr 7th, 2008, 9:19 am Thread Starter
Senior Member
 
wildwestrider's Avatar
 
Join Date: Jan 2008
Location: Austin, TX, ,
Posts: 170
Re: First Ride on New (to me) 2000 LT--ABS lights are alternating

Hip001----read my complete original post. I have addressed this.

Brian


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wildwestrider is offline  
post #8 of 11 Old Apr 7th, 2008, 12:47 pm
Senior Member
 
mwnahas's Avatar
 
Join Date: Dec 2004
Location: Bedford Hts, OH, USA
Posts: 4,218
Re: First Ride on New (to me) 2000 LT--ABS lights are alternating

If its the orginal battery, I would bet that's the problem.
I don't think the year 2000 senses the brake fluid level, but I could be wrong.

Just Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mike
Cleveland Ohio
2019 K1600b Grand America, Blue Max.
mwnahas is offline  
post #9 of 11 Old Apr 7th, 2008, 12:48 pm
Senior Member
 
K1200KING's Avatar
 
Join Date: Apr 2002
Location: Springville, Ca, USA
Posts: 320
Re: First Ride on New (to me) 2000 LT--ABS lights are alternating

Brian,I just had my 2000 LT in for service and to get the ABS lights reset. Apparently the older LTs like ours don't have the fancy sensors for the brake fluid levels. The fault turned out to be the modulator piston. They reset it last November, it came back on in March and they reset it again last week during my service. They tested it and couldn't get it to fail, but warned me that if it keeps happening, we might need to change out the modulator unit. $ound$ Expen$ive if I caught their meaning. I might consider fixing the problem with a 1" piece of black electrical tape over the flashing lights.

Dan King
2000 K1200LTC
Springville, Ca
K1200KING is offline  
post #10 of 11 Old Apr 7th, 2008, 2:47 pm
Senior Member
 
Join Date: Aug 2006
Location: West Lafayette, Indiana,
Posts: 727
Re: First Ride on New (to me) 2000 LT--ABS lights are alternating

I had the exact same problem. The dealer told me the ABS unit was bad (it only had 10000 miles on the bike when it happened, but was out of warranty), but I wasn't about to shell out the money to get if fixed. I did check my brake fluid levels, and they were fine. I also put a new battery in it, and finally I did a brake flush. I am not sure which corrected the problem, but after the dealer reset the unit (again, he told me it would need to be replaced) it has worked fine ever since--some 20000 + miles. If you haven't flushed the brakes recently, I would suggest doing so, then having it reset.
jrlakin is offline  
post #11 of 11 Old Apr 7th, 2008, 3:33 pm
Senior Member
 
Caper11's Avatar
 
Join Date: Apr 2006
Location: Fredericton, NB, Canada
Posts: 166
Re: First Ride on New (to me) 2000 LT--ABS lights are alternating

Quote:
Originally Posted by jrlakin
I had the exact same problem. The dealer told me the ABS unit was bad (it only had 10000 miles on the bike when it happened, but was out of warranty), but I wasn't about to shell out the money to get if fixed. I did check my brake fluid levels, and they were fine. I also put a new battery in it, and finally I did a brake flush. I am not sure which corrected the problem, but after the dealer reset the unit (again, he told me it would need to be replaced) it has worked fine ever since--some 20000 + miles. If you haven't flushed the brakes recently, I would suggest doing so, then having it reset.
Had the same problem with mine. Did the same thing flushed the complete system, reset the ABS and cured the problem. Put 10,000 mile on so far with no problems.

2012 K1600GT - Red
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2011 R1200RT
2000K1200LTC - Champagne
1984 Yamaha Venture
1975 Honda 750
1973 Honda 750
Caper11 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
It works!!! - ABS 2 fault reset (long) BDC K1200LT 114 Nov 24th, 2018 7:17 pm
ABS Warning Lights and Radio Indicator JeffB K1200LT 16 Oct 28th, 2011 9:59 am
ABS unit gone again plonk K1200LT 9 Jun 17th, 2011 5:06 am
ABS lights flashing! MajNullo K1200LT 16 Apr 28th, 2007 11:37 pm
New ABS System and Advanced Stability Control Details eljeffe Bike Talk 3 Jul 17th, 2006 1:58 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome