Cold Start - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Apr 2nd, 2008, 6:29 am Thread Starter
Senior Member
 
mlempenau's Avatar
 
Join Date: Feb 2003
Location: Chiang Mai, , Thailand
Posts: 348
Cold Start

I just had BMW here in Chiang Mai Thailand replace my rear crank seal and clutch. Now when I start the bike cold I have to open the throttle about 1/4. Before I just had to hit the start button. Once the engine is started you do not have to mess with the throttle when starting again. Is this OK? It seems like it is flooding.

Michael L. Lempenau
85/41 Moo7, T.Nongjom, A.Sunsai
Chiang Mai, 50210, Thailand
mlempenau is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Apr 2nd, 2008, 8:28 am
Senior Member
 
JimH's Avatar
 
Join Date: Jul 2003
Location: west coast of , MI,
Posts: 256
Garage
Re: Cold Start

You should not have to touch the throttle, since as you found before, the Motronic system does all the work.

Take it back to BMW, let them see and experience the problem, diagnose the cause, and make repairs.
JimH is offline  
post #3 of 3 Old Apr 2nd, 2008, 8:32 am
Senior Member
 
Axle's Avatar
 
Join Date: Oct 2007
Location: portland, victoria, Australia
Posts: 1,484
Garage
Re: Cold Start

sounds a bit sus to me If it didnt do that before it cant be normal. could be the throttle position sensor may need to be reset

Regards Linton
From the land of Kangaroo's and Koalas
and no koalas are not Bears



2002 K1200LT
2010 Suzuki GSX 1250FA (the Wifes)
2004 Cub Kamparoo Sprint
My Toys
1976 Datsun 260Z
1989 Nissan 300zx TT
Axle is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Difficult start after refueling Schweintechnik K1200LT 19 Jul 21st, 2009 10:01 pm
cold wax danbrown Humor 1 Dec 26th, 2007 6:42 pm
Darn thing wont start - any ideas? TWheels K1200LT 17 May 16th, 2007 11:35 am
Normal? Cold start and no First Gear? UncleMark K1200LT 21 Aug 16th, 2006 1:00 pm
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 7:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome