Anti-Theft Reset after battery removal - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Mar 24th, 2008, 3:27 pm Thread Starter
Senior Member
 
JohnR's Avatar
 
Join Date: Jul 2002
Location: Shawnee, KS, USA
Posts: 199
Anti-Theft Reset after battery removal

I re-installed my battery, and now don't know how to reset the anti-theft alarm system.

I have the original key fob, and have pushed both buttons and still M/C alarm is sounding and won't start.

What button do I push...how many times?

Don't see a light on key fob... maybe fob battery is dead.

After I get new fob battery, what do I do?

Thanks for help.

John Robinson
Shawnee, KS
2003 K1200 LTE
JohnR is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Mar 24th, 2008, 7:01 pm
Lifetime Supporter
 
Join Date: Jul 2002
Location: Pelham, AL, United States
Posts: 530
Re: Anti-Theft Reset after battery removal

I'm going to go with you that the fob battery is dead. I had no issues when replacing my battery.

There was another thread about this just 3 days ago...

http://www.bmwlt.com/forums/showthread.php?t=21541

Last edited by alabrew; Mar 24th, 2008 at 7:12 pm.
alabrew is online now  
post #3 of 5 Old Mar 25th, 2008, 8:54 am
 
Join Date: Sep 2006
Posts: 78
Re: Anti-Theft Reset after battery removal

Quote:
Originally Posted by JohnR
I re-installed my battery, and now don't know how to reset the anti-theft alarm system.

Don't see a light on key fob... maybe fob battery is dead.

After I get new fob battery, what do I do?
I just re-installed the battery in my 2003 LTE last night. It seems to have remembered all of the settings since the battery was removed last November including Mode B for the alarm and all of my radio station presets. I installed two new batteries in the key fobs as well.

I suspect since you didn't get a light on the fobs, the fob batteries are dead. Replace those and try again.

Turned the key to ON, twisted the throttle two times, turned key OFF. Then turned key back to ON, pressed the starter button and within three cranks the engine was purring. I'm a happy camper! Now if only the weather would co-operate.
DentalFlossTycoon is offline  
 
post #4 of 5 Old Apr 6th, 2017, 8:51 pm
Junior Member
 
Join Date: Apr 2017
Posts: 1
Re: Anti-Theft Reset after battery removal

K1200LTC 2001 Reinstalled the battery and motor runs good. Had to use fob unit. The Radio turns on but no sound I Know that there is a special procedure to get it to work. Does anyone know the procedure.

Thank you
Brain

Last edited by Brian F; Apr 6th, 2017 at 9:03 pm.
Brian F is offline  
post #5 of 5 Old Apr 8th, 2017, 11:28 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,261
Re: Anti-Theft Reset after battery removal

Usually if there is a glitch in the radio we recommend disconnecting the battery (-) for 10 minutes and then reconnect. If that does not work then I would think you have a radio fault. Of cousre check the connectors but it is rare that both front and rear connector would be loose at the same time.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm reset after replacing battery rcioppa K1200LT 3 Apr 12th, 2007 9:35 pm
'05 Lt Battery And Recharging With An Electronic Low Amps Tender ajs K1200LT 2 Apr 9th, 2007 11:11 am
Bike only 14 months old - battery problems Thor1340 K1200LT 14 Aug 30th, 2006 5:59 pm
Battery Removal txsub K1200LT 18 Dec 13th, 2005 10:29 am
Is a charger a charger? graydude Batteries, Chargers, & Electrical 28 Dec 11th, 2005 12:13 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome