Reverse for only 5 seconds - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 21 Old Mar 23rd, 2008, 3:53 am Thread Starter
 
Join Date: Mar 2008
Posts: 22
Reverse for only 5 seconds

Hi,
I have the issue that my bike will only reverse for several seconds you then
have to press the reverse button again.

I have seached the database for an image of the connector under the right hand side of the tank which can possibly cause this problem, according to
several posts.
Does anyone have an image or the wire colours which I could check before
resorting to replacing parts.

I'm a newbie to this forum, what a great place to find information ....


Thanks very much

Tony

Hobart Tasmania
.......................

1200LT 05 recent purchase
tonycross is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old Mar 23rd, 2008, 6:20 am
Lifetime Supporter
 
PMitchell's Avatar
 
Join Date: Aug 2006
Location: Hudson, OH, USA
Posts: 2,884
Re: Reverse for only 5 seconds

Quote:
Originally Posted by tonycross
Hi,
I have the issue that my bike will only reverse for several seconds you then
have to press the reverse button again.

I have seached the database for an image of the connector under the right hand side of the tank which can possibly cause this problem, according to
several posts.
Does anyone have an image or the wire colours which I could check before
resorting to replacing parts.

I'm a newbie to this forum, what a great place to find information ....


Thanks very much

Tony

Hobart Tasmania
.......................

1200LT 05 recent purchase
Tony,
Not sure you really have a problem.
Once you turn the Reverse selector on the left side, you should leave the throttle at idle and then hold down the reverse button until you have finished your maneuver. You can add a little bit of throttle if necessary.

pm
--
Life is too short to do anything
other than that about which you
are absolutely passionate . . .
Ride till you can't!

"Der Weg ist das Ziel"

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2011 South Africa
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2014 The Dolomites of Italy, Alps of Switzerland & Austria and returning to Milan via the "Gold Coast" of the French Riveria.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2016 Spain & Portugal
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2018 Central & Eastern Europe: Slovenia, Austria, Poland,Hungary, Czech Republic & Slovakia!

2019 Maritime Provinces of Canada & New England 3,500 miles

'18 R1200RTW
'00 K1200LTC (Dealer is taking on consignment!)
'90 K75-Sold to a new BMW owner (2016)
'62 R 50/2 (Rode hard and put away wet)-Sold in '81
'63 Vespa 150 (1st and only dirt bike!)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sold in '67



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PMitchell is offline  
post #3 of 21 Old Mar 23rd, 2008, 7:03 am Thread Starter
 
Join Date: Mar 2008
Posts: 22
Re: Reverse for only 5 seconds

I hold down the reverse button and the engine revs slightly increase
then after just a few seconds of reverse the bike stops, I then have to
release the button and press again, the bike instantly reverses again.
This isn't a huge problem but I believe it's not normal.
I know that the starter motor is used in reverse so it makes sense that the
motor is not run for an extended period. But reading old posts on this subject
seems to indicate that this is not normal, although lots of owners seem to have experienced the problem.
There is an old post explaining various causes of the issue but the images
are no longer on the page.
http://www.bmwlt.net/ubbthreads/show...&sb=5&o=7&vc=1

Thanks
Tony
..............
1200LT 05

Last edited by tonycross; Mar 23rd, 2008 at 7:10 am.
tonycross is offline  
 
post #4 of 21 Old Mar 23rd, 2008, 7:24 am
Senior Member
 
kellenbenz's Avatar
 
Join Date: Apr 2002
Location: Tyler, TX, USA
Posts: 2,057
Re: Reverse for only 5 seconds

I had the same thing and it turned out to be the reverse sensor....dealer fixed it under warranty. I tried the connections that you mentioned, but that was not the problem for me. Has it ever worked properly? I bought the bike used and it wasn't working when I got mine. My bet is on that sensor....dealer had it fixed in 30 minutes.


Ron


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


747,891 miles on touring motorcycles since 1990

IBA 45658 MOA167437

2000 LTC 90,600 miles KIA (new)
2003 LTE 164,188 miles Silver (Purchased with 1687)
2008 R1200RT 176,196 miles (Purchased with 16458)
2017 R1200RT 96,669miles (new)
Total BMW miles 509,508
1982 GL1100 rode 84108 miles (bought with 12012 sold 96120)
1988 GL1500 rode 12067 miles (bought with 19893 totaled 31960)
1989 GL1500 rode 142208 miles (bought with 20302 sold 162510)
Goldwing miles 238,383
kellenbenz is offline  
post #5 of 21 Old Mar 23rd, 2008, 7:28 am
Senior Member
 
pozo_izquierdo's Avatar
 
Join Date: Apr 2004
Location: Hyvinkää, , Finland
Posts: 1,583
Re: Reverse for only 5 seconds

Hi Tony,

the connector that you are referring to goes to the "rotation sensor" on the right side of the gearbox. The purpose of this sensor is to verify that an axle inside the gearbox is rotating. If there is no signal (because of faulty sensor or bad connection in the connector) the reverse runs only short time and then stops. The connector itself is located under the gas tank on the right side of the bike. The other connector is for the gas pump (located inside the gas tank) and the other one is for this sensor.
I have experienced the same problem and in my case my dealer started searcing the problem from the other end and practically all the parts connected to the reverse control were changed (luckily under warranty) before the problem was found in this faulty sensor. However, there have also been many cases that the sensor is OK but this connector is pulled too tight with a zip-tie and thus causing a problem.

Regards

Ari "the Farkle-Freak-Finn" Ignatius

Hyvinkää, Finland
2004 ('05) LT, Dark Graphite, "Sunset Cruiser II"

Bike trip from Finland to USA:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Pictures of various farkle projects:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pozo_izquierdo is offline  
post #6 of 21 Old Mar 23rd, 2008, 7:36 am
Senior Member
 
munson's Avatar
 
Join Date: Aug 2002
Location: Burkburnett, TX, USA
Posts: 3,399
Re: Reverse for only 5 seconds

Quote:
Originally Posted by tonycross
I hold down the reverse button and the engine revs slightly increase
then after just a few seconds of reverse the bike stops, I then have to
release the button and press again, the bike instantly reverses again.
This isn't a huge problem but I believe it's not normal.
I know that the starter motor is used in reverse so it makes sense that the
motor is not run for an extended period. But reading old posts on this subject
seems to indicate that this is not normal, although lots of owners seem to have experienced the problem.
There is an old post explaining various causes of the issue but the images
are no longer on the page.
http://www.bmwlt.net/ubbthreads/show...&sb=5&o=7&vc=1

Thanks
Tony
..............
1200LT 05
I emailed David Mack, as the pics were posted on his site that is now inaccessible. Hopefully he still has the pics.

Blessings!
munson+

The Rev. John Munson
Vicar,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Burkburnett, Texas
Vicar,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Wichita Falls, Texas
2007 R1200RT "REV ZM"
IRON BUTT ASSOC. #37813
See my video:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
munson is offline  
post #7 of 21 Old Mar 23rd, 2008, 7:43 am Thread Starter
 
Join Date: Mar 2008
Posts: 22
Re: Reverse for only 5 seconds

Thanks John,
I really appreciate your help.

Cheers Tony

...............
1200LT 05
tonycross is offline  
post #8 of 21 Old Mar 23rd, 2008, 7:59 am
Cooler on the east coast!!!
 
gglove's Avatar
 
Join Date: Oct 2007
Location: Mount Pleasant South Carolina
Posts: 1,239
Re: Reverse for only 5 seconds

Tony I have had the sam symptoms on mine from day one, I just thought it was normal. I am very much out of warrantee so I guess I will live with it. Thankfully for me I have only used reverse a few times.
Good luck

G-Glove
2003 Silver LTC
gglove is offline  
post #9 of 21 Old Mar 23rd, 2008, 8:16 am
Senior Member
 
Join Date: Aug 2005
Location: Blossvale, NY, USA
Posts: 577
Wink Re: Reverse for only 5 seconds

had the same problem on my 05. Dealer found loose plug connection on under side of bike. after full insertion no problem.

Toby in New York
1983 R80RT Red (sold)
'03 R1200CLC (T-boned and replaced with)
'04 R1200CL Sidestand problem, BMW traded me for
'05 K1200LT. Goldie, Priceless
Lusting after K1600 GTL
tobiwan is offline  
post #10 of 21 Old Mar 23rd, 2008, 10:04 am
Senior Member
 
JimH's Avatar
 
Join Date: Jul 2003
Location: west coast of , MI,
Posts: 256
Garage
Re: Reverse for only 5 seconds

Quote:
Originally Posted by tonycross
I hold down the reverse button and the engine revs slightly increase, then after just a few seconds of reverse the bike stops, I then have to release the button and press again, the bike instantly reverses again.
This isn't a huge problem but I believe it's not normal. ...
For more recent reading on this same subject.

http://www.bmwlt.com/forums/showthread.php?t=33533

I don't think it is 'normal' either...
JimH is offline  
post #11 of 21 Old Mar 23rd, 2008, 10:48 am
Senior Member
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,120
Re: Reverse for only 5 seconds

Quote:
Originally Posted by kellenbenz
I had the same thing and it turned out to be the reverse sensor....dealer fixed it under warranty. I tried the connections that you mentioned, but that was not the problem for me. Has it ever worked properly? I bought the bike used and it wasn't working when I got mine. My bet is on that sensor....dealer had it fixed in 30 minutes.


Ron
Same thing here on my 05, also repaired under warranty.

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is offline  
post #12 of 21 Old Mar 23rd, 2008, 10:51 am
Senior Member
 
OU812's Avatar
 
Join Date: Oct 2007
Location: Buffalo Grove, IL, USA
Posts: 1,215
Re: Reverse for only 5 seconds

Still hope to see a pic of said connector(s).


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

BMW'S ARE THE WORST BIKE IN THE WORLD, CEPT' WHEN YOU COMPARE THEM TO EVERYTHING ELSE!
OU812 is offline  
post #13 of 21 Old Mar 23rd, 2008, 4:43 pm
Senior Member
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
Re: Reverse for only 5 seconds

Quote:
Originally Posted by OU812
Still hope to see a pic of said connector(s).
Attached is a photo from tmgs (Tom Gallo) showing a close up of the connector. The connector is located next to the frame rail on the right side next to fuel pump connector. Follow the wires back to the rh top of the tranny. If all wires check good from the connnector to the ABS unit, the sensor is a good bet. Easy to change on your own with a shortened 5mm allen I think.
Attached Thumbnails
Click image for larger version

Name:	trans.jpg
Views:	182
Size:	56.4 KB
ID:	17172  

John

2004 - LT - Anthracite
bowlesj is offline  
post #14 of 21 Old Mar 23rd, 2008, 5:37 pm Thread Starter
 
Join Date: Mar 2008
Posts: 22
Re: Reverse for only 5 seconds

Folks,
Thanks for the feedback I'll give it a go later today and feedback what I find

I'm an Electronics engineer and the 3 wires would make sense as Gnd . 12V and Signal Out - Usually a squarewave (switching from Rail to Gnd) from the rotation sensor.

Best wishes
Tony

.............
1200LT 05
tonycross is offline  
post #15 of 21 Old Mar 23rd, 2008, 7:42 pm
Senior Member
 
OU812's Avatar
 
Join Date: Oct 2007
Location: Buffalo Grove, IL, USA
Posts: 1,215
Re: Reverse for only 5 seconds

Quote:
Originally Posted by bowlesj
Attached is a photo from tmgs (Tom Gallo) showing a close up of the connector. The connector is located next to the frame rail on the right side next to fuel pump connector. Follow the wires back to the rh top of the tranny. If all wires check good from the connnector to the ABS unit, the sensor is a good bet. Easy to change on your own with a shortened 5mm allen I think.
Thanks!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

BMW'S ARE THE WORST BIKE IN THE WORLD, CEPT' WHEN YOU COMPARE THEM TO EVERYTHING ELSE!
OU812 is offline  
post #16 of 21 Old Mar 23rd, 2008, 10:29 pm Thread Starter
 
Join Date: Mar 2008
Posts: 22
Re: Reverse for only 5 seconds

mmm interesting, I just checked the connector it seemed to be
well seated and clamped to the frame I removed the rotation sensor
and had a look, not much to see a sealed unit, must be a hall
effect sensor detecting a magnet inside the gearbox maybe.
Maybe I will order a replacement and see how I go.


Thanks again
Tony
tonycross is offline  
post #17 of 21 Old Mar 24th, 2008, 12:38 am
Senior Member
 
pozo_izquierdo's Avatar
 
Join Date: Apr 2004
Location: Hyvinkää, , Finland
Posts: 1,583
Re: Reverse for only 5 seconds

Quote:
Originally Posted by tonycross
mmm interesting, I just checked the connector it seemed to be
well seated and clamped to the frame


Thanks again
Tony
This can be the point Tony, sometimes the connector has been TOO well clamped to the frame and the connection has been lost there. I have totally cut the zip-ties out of mine and the connector stays there fine just tucked behind the frame.

Regards

Ari "the Farkle-Freak-Finn" Ignatius

Hyvinkää, Finland
2004 ('05) LT, Dark Graphite, "Sunset Cruiser II"

Bike trip from Finland to USA:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Pictures of various farkle projects:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pozo_izquierdo is offline  
post #18 of 21 Old Mar 24th, 2008, 4:41 pm
Lifetime Supporter
 
powwow's Avatar
 
Join Date: Jan 2007
Location: Bend, OR, United States
Posts: 1,425
Re: Reverse for only 5 seconds

Had the same problem with my 2007. Dealer replaced the reverse sensor under warranty...resolved problem.

Life happens...you control your reaction.

2018 Honda CRF250L Rally (fun in the woods)
2015 R1200 RT (holy cow…what a bike)
2007 K1200 LT (sold)
2005 DR 650 (sold)
2002 Harley Ultra (sold)
1999 Harley Road King (sold)
1996 K1100 LT (sold)
1990 Honda Shadow (sold)
1978-1993 Raising Kids; Paying Mortgages
1975 Honda CB550 (sold but wish I still had)
Homemade Motor Bike (mounted a 3.5 HP Briggs & Stratton on my bicycle at age 12)
powwow is offline  
post #19 of 21 Old Jul 4th, 2008, 10:46 am
Senior Member
 
tmgs's Avatar
 
Join Date: Aug 2002
Location: NE Georgia, GA., USA
Posts: 5,835
Re: Reverse for only 5 seconds

Quote:
Originally Posted by bowlesj
Attached is a photo from tmgs (Tom Gallo) showing a close up of the connector. The connector is located next to the frame rail on the right side next to fuel pump connector. Follow the wires back to the rh top of the tranny. If all wires check good from the connnector to the ABS unit, the sensor is a good bet. Easy to change on your own with a shortened 5mm allen I think.
hahah, this is funny, I'm just now replacing the reverser controller I bought here what over a year ago!, and the reason I found this , BTW Howdy!


I have the LT on the lift half tore down right now, new exhaust (my old one was broken again) doing a full service on her and will decide to put her up for sale or nort within a week or two she only has 154k miles on her

Tom

'07 GS Adv (mine), '06 GS <(My brides)
(the only bmw's in the stable)
tmgs is offline  
post #20 of 21 Old Jul 5th, 2008, 4:56 pm
Senior Member
 
bowlesj's Avatar
 
Join Date: Jun 2005
Location: Glen Alpine, NC, USA
Posts: 1,431
Re: Reverse for only 5 seconds

Quote:
Originally Posted by tmgs
hahah, this is funny, I'm just now replacing the reverser controller I bought here what over a year ago!, and the reason I found this , BTW Howdy!


I have the LT on the lift half tore down right now, new exhaust (my old one was broken again) doing a full service on her and will decide to put her up for sale or nort within a week or two she only has 154k miles on her
Hi Tom. Just giving credit where credit was do. And see, I'm glad I did or you'd find me to be a fraud

I see John Z helped get you going. Congrats.

Later

John

2004 - LT - Anthracite
bowlesj is offline  
post #21 of 21 Old Jul 5th, 2008, 10:34 pm
Senior Member
 
tmgs's Avatar
 
Join Date: Aug 2002
Location: NE Georgia, GA., USA
Posts: 5,835
Re: Reverse for only 5 seconds

Quote:
Originally Posted by bowlesj
Hi Tom. Just giving credit where credit was do.

Later
hehehe,


Quote:
Originally Posted by bowlesj
I'm glad I did or you'd find me to be a fraud
we already know you are, everyone knows Metzelers slip in the rain!

HAHAHAHAHAHA

Yes I still have the pics someplace

Tom

'07 GS Adv (mine), '06 GS <(My brides)
(the only bmw's in the stable)
tmgs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Easy electrical fix for Reverse. suzbmwhnd K1200LT 4 Dec 20th, 2007 6:18 pm
Reverse Inoperative JosephFry K1200LT 10 Aug 22nd, 2007 4:53 pm
Technique/effort to engage Reverse? juggler K1200LT 4 Jan 14th, 2007 5:22 pm
Reverse gear again! birdman K1200LT 1 Nov 2nd, 2006 7:38 am
LT Reverse distance Hitman_LT K1200LT 10 Dec 30th, 2005 10:39 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome