display = "NO CD" - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Mar 21st, 2008, 11:52 am Thread Starter
 
Join Date: Apr 2003
Posts: 19
display = "NO CD"

Ok, I have been lucky. No small "fun" issues on the 2000 LT. (the ABS went south at 44,000)

Now I have a CD player that sees the mag, which is full of CD, but displays
NO CD.

Any experience with this is appreciated. Thanks in advance
mejdd is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Mar 21st, 2008, 11:56 am
 
Join Date: Feb 2004
Posts: 4,905
Question Re: display = "NO CD"

Do you have a cassette player, or a single CD player in the oddments box?
messenger13 is offline  
post #3 of 9 Old Mar 21st, 2008, 1:01 pm
Member
 
donn's Avatar
 
Join Date: Mar 2006
Location: Prior Lk, MN,
Posts: 49
Re: display = "NO CD"

I sometimes have that problem when I put a Burned CD..........

2002LTC 102,000
1979 Honda CX 500 50,000..Sold
1983 FJ1100 Sold
Don.
donn is offline  
 
post #4 of 9 Old Mar 21st, 2008, 5:22 pm
Senior Member
 
Tom1200's Avatar
 
Join Date: Dec 2002
Location: Byron, MN, USA
Posts: 551
Re: display = "NO CD"

For mine and for that year I would get it if I tried burned CDs.

Tom Ress
Great White North
Minnesota
Canyon Red 2000

You have to grow up to have a mid-life crisis!!!!!

I could play with women or with cars, I find cars are cheaper and you can write a book about cars a guy would understand.
Tom1200 is offline  
post #5 of 9 Old Mar 21st, 2008, 7:55 pm
Senior Member
 
vernvernvern's Avatar
 
Join Date: May 2006
Location: King City, Missouri, USA
Posts: 812
Thumbs up Re: display = "NO CD"

Push the CD button a second time then the CD's in the mag will play!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
====
Bought used K1200LT number 3. This one is green/teal with 31,369(now 7/29/2018 54,143) miles and is an '02. The first 2 bikes made it to near 150,000 miles.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Due to heart health, the Dr says not to ride under 40 degree air temp. Ugh! Now it is harder to get my 18000 miles a year in just in the summer. Guess that stopped my 20 degree rides now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


78 years young!
04 Honda Reflex.....Hers (it mostly sits)
Converted HD rider.
Love this LT bike and still waiting for my first speeding ticket. LOL
Vern
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

=====
vernvernvern is offline  
post #6 of 9 Old Mar 22nd, 2008, 12:20 pm Thread Starter
 
Join Date: Apr 2003
Posts: 19
Re: display = "NO CD"

I have the 6 cd player in the right bag and a cassette player in the OD box. I have put new factory CD's in -no help. I can hear the player cycle through the mag looking for a disc (when i have only one in), but it does not pick it up. Pushing the cd button a second time only takes me the the radio.

??????????
mejdd is offline  
post #7 of 9 Old Mar 22nd, 2008, 12:34 pm
 
Join Date: Feb 2008
Posts: 170
Re: display = "NO CD"

Hi
I work in the higher end home audio/video business. Sounds to me like your laser is shot or at best out of allignment. If its the laser- not worh repairing as it would cost more than a new changer.
hifiman is offline  
post #8 of 9 Old Mar 22nd, 2008, 5:52 pm
Senior Member
 
vernvernvern's Avatar
 
Join Date: May 2006
Location: King City, Missouri, USA
Posts: 812
Thumbs up Re: display = "NO CD"

Quote:
Originally Posted by mejdd
I have the 6 cd player in the right bag and a cassette player in the OD box. I have put new factory CD's in -no help. I can hear the player cycle through the mag looking for a disc (when i have only one in), but it does not pick it up. Pushing the cd button a second time only takes me the the radio.

??????????
I guess your sequence is different from mine ('03). Radio playing, push CD button...."No CD" appears, push it again, CD's play from changer...........push CD button again, "AUX" appears, push CD button again, "intercom" appears, push CD again and it's back to the radio.

I'm assuming you have the volume up. LOL Sounds like you may have a bigger problem than just not pushing the right buttons. Sorry I wasn't more help.

Had my ride today, sssssssssssssssooooooooooooooooooooo I'm gooooood!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
====
Bought used K1200LT number 3. This one is green/teal with 31,369(now 7/29/2018 54,143) miles and is an '02. The first 2 bikes made it to near 150,000 miles.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Due to heart health, the Dr says not to ride under 40 degree air temp. Ugh! Now it is harder to get my 18000 miles a year in just in the summer. Guess that stopped my 20 degree rides now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


78 years young!
04 Honda Reflex.....Hers (it mostly sits)
Converted HD rider.
Love this LT bike and still waiting for my first speeding ticket. LOL
Vern
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

=====
vernvernvern is offline  
post #9 of 9 Old Mar 24th, 2008, 10:11 am
Senior Member
 
Join Date: Aug 2006
Location: West Lafayette, Indiana,
Posts: 727
Re: display = "NO CD"

I had that problem, and it turned out the "reader" on the player was dirty. I went to Best Buy and purchased a CD cleaner, and it worked just fine. Right after that, I took the CD player out, and now just use my Ipod. The CD player is sitting in a sealed box in the garage.
jrlakin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio display screen frosted, very hard to read display permline K1200LT 22 Dec 7th, 2014 8:22 pm
Ari’s winter farkle projects part 3 (SmarTire display & accessory shelf) pozo_izquierdo K1200LT 5 Oct 21st, 2010 9:16 pm
Foggy radio display benbob K1200LT 6 Jun 8th, 2007 9:39 pm
Cloudy display... thinking out loud Dean_BMW K1200LT 5 Jun 8th, 2007 9:24 am
05 LT Missing pixels on display icycler K1200LT 3 Nov 8th, 2005 11:04 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome