K1200LT Can't Start! - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old Mar 20th, 2008, 8:49 pm Thread Starter
Senior Member
 
Bighopper's Avatar
 
Join Date: Feb 2008
Location: Edmonton, Alberta, Canada
Posts: 685
K1200LT Can't Start!

Hi All,
First this is my forst post & am a little assahamed about my following question.

My 2006 Lt was dropped off a few hours ago by the guy I purchased it from (he road it 150Klms from Viking to Edmoton AB @ 0C to +7C). And after getting parked in the garage I tried starting. But nothing happens when pressing the start button! Dash lights has the ABS flashing at 1/sec?
I have checked the front & rear fluid levels, OK...have read through the manuals but, am unable to figure out what is wrong?
I'm hoping it is something simple so I can get out & Ride Like I Stole It
Bighopper is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old Mar 20th, 2008, 8:55 pm
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Smile Re: K1200LT Can't Start!

alarm needs to be de-activated with key fob ,bike in gear with kick stand out, kill switch on rt handle bar in off position, bike left in reverse. Could be any of those.
sheldan2 is offline  
post #3 of 10 Old Mar 20th, 2008, 8:56 pm
Senior Member
 
AliMar's Avatar
 
Join Date: Dec 2007
Location: Newington, CT, US
Posts: 438
Re: K1200LT Can't Start!

ABS warning will flash until the front wheel spins a bit. That's normal. To start. If it's in gear and the side stand is out, it ain't starting. Make sure it's in neutral (green N on the dash).

Hope this helps and RIDE IT LIKE YOU STOLE IT !!! once it starts of course.

Mark
'07 RT
AliMar is offline  
 
post #4 of 10 Old Mar 20th, 2008, 9:01 pm Thread Starter
Senior Member
 
Bighopper's Avatar
 
Join Date: Feb 2008
Location: Edmonton, Alberta, Canada
Posts: 685
Re: K1200LT Can't Start!

Thanks for your quick response.

I have checked In Neautral, Sidestand in (currently on Center Stand) .
It certinally doesn't make sense...too many bells & whistle....BUT which bell!
Bighopper is offline  
post #5 of 10 Old Mar 20th, 2008, 9:12 pm
Senior Member
 
MikeERideWNC's Avatar
 
Join Date: Jun 2007
Location: Murphy, NC, USA
Posts: 793
Re: K1200LT Can't Start!

Push the alarm button until the bike beeps.
Then turn the key and try to start.

Visit
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
_ Why is there never enough time to do it right the first time, but always enough time to do it over?
MikeERideWNC is offline  
post #6 of 10 Old Mar 20th, 2008, 9:22 pm Thread Starter
Senior Member
 
Bighopper's Avatar
 
Join Date: Feb 2008
Location: Edmonton, Alberta, Canada
Posts: 685
Re: K1200LT Can't Start!

Give That Man a Cirgar (Cuban )

Now to get insurance & 'Ride Like I Stole It!'

Thanks
Bighopper is offline  
post #7 of 10 Old Mar 21st, 2008, 6:24 am
Senior Member
 
MikeERideWNC's Avatar
 
Join Date: Jun 2007
Location: Murphy, NC, USA
Posts: 793
Re: K1200LT Can't Start!

Yeah...
Yours is like mine.
Sometimes I have to push the button seven or eight times before I get a beep.

Visit
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
_ Why is there never enough time to do it right the first time, but always enough time to do it over?
MikeERideWNC is offline  
post #8 of 10 Old Mar 21st, 2008, 7:41 am
Senior Member
 
browad's Avatar
 
Join Date: Dec 2006
Location: Gainesville, Fl, USA
Posts: 448
Re: K1200LT Can't Start!

Or push it until the lights flash. You can change the alarm settings, so it may not beep.

Adam
2006 K1200LT 2001 Kawi KLR650
The
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wants YOU!
browad is offline  
post #9 of 10 Old Mar 21st, 2008, 7:45 am
Senior Member
 
mr1150gs's Avatar
 
Join Date: Feb 2005
Posts: 306
Re: K1200LT Can't Start!

I pick mine up as soon as weather permits so this is good to know and get used to.

Is the alarm and immobilizer not deactivated when the LED goes off after pushing the button? I understand we can set the alrm to different formats so I am wondering if a re-format is required here.

Mauro

"If at first you don't succeed... well, so much for skydiving."

BMWMOA - #47511
2015 F700GS - For my better half whenever I'm not using it!
2007 K1200LT - Nice now!
2003 R1150GS -Black Beauty (sold)
2006 K1200LT - Blue Baby (sold)
2003 R1150GS - Yellowbird (sold)
1981 R100CS - Sadly gone
1991 K1100RS - Sold and burned
1986 K100RS - In the past
mr1150gs is offline  
post #10 of 10 Old Mar 21st, 2008, 8:13 am
Senior Member
 
FredR's Avatar
 
Join Date: Sep 2005
Location: Burlington, CT, USA
Posts: 236
Re: K1200LT Can't Start!

If it is like mine when I bought it was set to the default. When the bike is turned off or stalls and left that way for about 30 seconds the alarm/immobilizer is activated and can only be restarted with the key fob. There are a number of options that you can set this to if you dont want to have to fumble for the key fob after every fillup or down time for 30 seconds or so. Take a look at the owners manual and it explains and instructs how to change the default.
Enjoy!

Fred Rosenbaum
NF1U
2006 K1200LT Totaled
2005 R1200GS
FredR is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
looking to buy k1200lt, LA, CA powerman5kw South West 32 May 29th, 2017 11:56 pm
Some references for K1200LT Riders outside Europe k1200lt_rider Europe 9 Aug 31st, 2008 7:38 am
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 7:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome