won't start sometimes - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old Dec 21st, 2007, 8:47 pm Thread Starter
Junior Member
 
Join Date: Aug 2006
Location: Tracy, Ca, USA
Posts: 8
won't start sometimes

06 k12lt anyone having problems w/starting? I ride to work,bike sets all day and late evenings ride home but may not start some times, cranking ok. Have to push start for starting.
Check neutral,not in reverse,kill switch not on,alarm disable ,fuel sensor ok.
any others ideas?
bmarvin16 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old Dec 21st, 2007, 9:00 pm
Senior Member
 
sheldan2's Avatar
 
Join Date: Mar 2005
Location: kings mountain, NC, usa
Posts: 2,099
Smile

It should still be under waranty, let the dealer fix it and get it documented.
sheldan2 is offline  
post #3 of 8 Old Dec 21st, 2007, 9:49 pm
Senior Member
 
grifscoots's Avatar
 
Join Date: May 2002
Location: Outside New Braunfels , TX, USA
Posts: 13,451
Sometimes you have to give them a leetle throttle on start up.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

-=grif=-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Grok
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
grifscoots is offline  
 
post #4 of 8 Old Dec 21st, 2007, 11:10 pm
Senior Member
 
vernvernvern's Avatar
 
Join Date: May 2006
Location: King City, Missouri, USA
Posts: 812
Question Side stand clear UP??

Quote:
Originally Posted by bmarvin16
06 k12lt anyone having problems w/starting? I ride to work,bike sets all day and late evenings ride home but may not start some times, cranking ok. Have to push start for starting.
Check neutral,not in reverse,kill switch not on,alarm disable ,fuel sensor ok.
any others ideas?
Good luck...................sometimes a electrical switch problem is hard to find. Could even be a loose wire connector too.

I keep my side stand lubed good so it slaps UP so I don't have to worry about it not being clear up.

just my 2 cents worth!

Merry Christmas all!

I'm good today in NW MO as the ice storm has past and I took a 150 mile RIDE TODAY. Bilke had to sit for 8 1/2 days due to the ice. UGH! And it started right up today after the long sit!!!!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
====
Bought used K1200LT number 3. This one is green/teal with 31,369(now 7/29/2018 54,143) miles and is an '02. The first 2 bikes made it to near 150,000 miles.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Due to heart health, the Dr says not to ride under 40 degree air temp. Ugh! Now it is harder to get my 18000 miles a year in just in the summer. Guess that stopped my 20 degree rides now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


78 years young!
04 Honda Reflex.....Hers (it mostly sits)
Converted HD rider.
Love this LT bike and still waiting for my first speeding ticket. LOL
Vern
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

=====

Last edited by vernvernvern; Dec 21st, 2007 at 11:11 pm. Reason: added a word
vernvernvern is offline  
post #5 of 8 Old Dec 22nd, 2007, 10:01 am
Senior Member
 
Join Date: Sep 2003
Location: Austin, TX, USA
Posts: 878
Quote:
Originally Posted by grifscoots
Sometimes you have to give them a leetle throttle on start up.
I have to second this. I find that just giving the throttle a little blip and then hitting the starter does the trick for me. YMMV

Res ipsa loquitur, sed quid in infernos dicet?

Alan Stuber
2003 K1200 LTC Titan Silver
Austin, Texas



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
astuber is offline  
post #6 of 8 Old Dec 22nd, 2007, 10:30 am
 
Join Date: Dec 2004
Posts: 1,291
Shouldn't have to touch the throttle or push it off. If it don't start when you push the button, it's broke, bring it in.
Big_E is offline  
post #7 of 8 Old Sep 29th, 2009, 2:27 pm
Junior Member
 
Join Date: Aug 2009
Location: Knoxville, TN, USA
Posts: 5
Re: won't start sometimes

I have a K1200LT 2007 BMW. I bought this bike new in 2007 and there are times it wont start. Only when I let it coast downhill and shift into 1st gear will it start. I have taken it to two authorized BMW repair shops and they cant seem to fix the problem. The dealer did tell me when I bought the bike not to kill the engine with that little kill switch on the right handlebar because this bike is notorious for going bad and is expensive to fix. Is there anyone out there that can reccomend a first rate mechanic???

Thanks!
Ed Calfee

865 705 2262
[email protected]
calfee1945 is offline  
post #8 of 8 Old Sep 29th, 2009, 3:15 pm
Senior Member
 
Join Date: Mar 2006
Location: West Milford, NJ, USA
Posts: 978
Re: won't start sometimes

Quote:
Originally Posted by calfee1945
... there are times it wont start. ... The dealer did tell me when I bought the bike not to kill the engine with that little kill switch on the right handlebar ...
Ed, please elaborate: it won't start = cranks but does not fire? Or, does not crank?

Regarding kill switch: I did not hear about them going bad, but this practice can cause other problems.

If you use the handlebar kill switch, engine stops but all electrics are still on. If you then neglect to turn ignition key off, you are risking draining the battery. Trouble at next start at best, ABS fault or damaged starter relay at worst. Better get into the habit of using only ignition switch.

Robert in Northern NJ

'09 R12GS, '08 R12RT, '03 R1150RT, '01 F650GS - time to thin the herd?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rdwalker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Alarm went off now bike won't start! blavenia K1200LT 12 Jul 22nd, 2009 11:33 am
Difficult start after refueling Schweintechnik K1200LT 19 Jul 21st, 2009 10:01 pm
Darn thing wont start - any ideas? TWheels K1200LT 17 May 16th, 2007 11:35 am
HELP! Won't start! pwmac2005 K1200LT 10 Aug 7th, 2006 10:35 pm
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 7:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome