Shaking on the handle bar at 65km/h (around 43miles/h) - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Nov 26th, 2007, 4:08 am Thread Starter
Junior Member
 
Join Date: Aug 2007
Location: jakarta, , indonesia
Posts: 18
Tremble on the handle bar at 65km/h (around 43miles/h)& slow response of the engine

Hello Bikers,

Recently my LT1200 (1999, has been running for 7000 miles), got a problem on the handle bar.
When i ride it at the speed of 65km/h (or 43 miles/h) and i put my hands off from the handle bar (only for testing that the bike will run straightly), then the handle bar will get wiggled/ trembling. For the first (maybe) 2 seconds it just tremble lightly, then will get heavily and i got to hold the handle bar back to avoid the bike become uncontrolable. This problem will not happen for the speed above and below 43miles/h.

My bike got a new tyre in front, Bridgestone BT 014 and has been got balanced with the balancing machine, and i am still using the old tire of BT 020 (year 2006), i also have just replaced the seal and the cup of the telescopic fork (only on one side, as the other side is still OK) as there was the leakage, and change the oil of the fork.
The Ball Joint of the fork (31427681040) has been checked too, and it looks fine.

Then i see no reason, why this problem could happen.
Is it possible from the using of the front tyre BT 014, that mostly used in the sports bike?
Or did i still miss to check any other items?

Another problem i have on the engine.
I usually set the idle rev at 1000 rpm. When i just start the engine, then i throttle up (until maybe 3000-4000 rpm) the gas handle on the right handle bar and release it, the engine's rev will never drop below 1000 when it back to the idle position, but when the engine has been running for several minutes and the engine got warmer (simulating that the bike has been probably running), then the response of the engine will quite slow when return to the idle position (after throttling up on the gas handle again).
The rev will drop to 500-600 rev, when i release the gas throttle, and the engine's sound will be heard so rough, before coming to the normal sound at the idle of 1000 rpm.
I feel that the engine will have slow response when it get hot, and can recognised this by seeing the needle of the RPM meter, that will drop to below the idle position (1000rpm).
In the running bike condition, this will cause the engine off after accelerating and release the gas throttle, without bringing up the gas again while pulling the clutch lever.

I have replaced all the sparkplugs, cleaning the fuel system (gasoline tank and the pump) ,change the fuel filter, cleaning the injector nossle, and check the ignition wire (still in good condition), but this problem still happen.
How to make the engine never drop below 1000 rpm after throttling up, when the engine is hot?
I know that we can do this by set the idle at 1500 rpm, so when it drops, it will drop to 1000rpm and the engine will never shut off, but it is not the right solution to solve this, as the idle of 1500 rpm will be too high for the engine.
Is there some thing wrong with the engine and what should i do?


I will appreciate all the response and help.

Thank you very much.
jusuf

Last edited by jusufbw; Nov 26th, 2007 at 4:49 am.
jusufbw is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Nov 26th, 2007, 4:37 am
Senior Member
 
Axle's Avatar
 
Join Date: Oct 2007
Location: portland, victoria, Australia
Posts: 1,485
Garage
Hi Jusuf
read through this it might help you
http://www.bmwlt.com/forums/showthread.php?t=28226

Regards Linton
From the land of Kangaroo's and Koalas
and no koalas are not Bears



2002 K1200LT
2010 Suzuki GSX 1250FA (the Wifes)
2004 Cub Kamparoo Sprint
My Toys
1976 Datsun 260Z
1989 Nissan 300zx TT
Axle is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Handle bar vibration. bmw4good RT Series 17 Mar 12th, 2010 9:13 pm
Handle Bar Replacement Question? rovero K1200LT 4 Oct 28th, 2007 9:22 am
For '05 Owners: How does the Chrome Handle Come Off? Safedog K1200LT 15 Sep 16th, 2006 12:00 pm
My LT handle now in good hands lagodue Chit Chat 0 Oct 8th, 2005 8:38 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome