jpeg question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Nov 5th, 2007, 10:30 pm Thread Starter
Senior Member
 
quickbeemer's Avatar
 
Join Date: Apr 2007
Location: Sanford, NC, USA
Posts: 187
jpeg question

I have started to have a problem with my jpegs. When I make a turn to the left, for now, my jpeg comes out about 1/2 to 3/4 the way. Has anyone else experienced this problem. Is there a ball tint that has worn or what?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


R1200GSA
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

K1200LTC
Tony Quick
Sanford, NC
quickbeemer is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Nov 5th, 2007, 10:38 pm
BMW Guru
 
Ted Shred's Avatar
 
Join Date: Feb 2003
Location: Nor Cal, , USA
Posts: 8,469
Quote:
Originally Posted by quickbeemer
I have started to have a problem with my jpegs. When I make a turn to the left, for now, my jpeg comes out about 1/2 to 3/4 the way. Has anyone else experienced this problem. Is there a ball tint that has worn or what?
There is a ball bearing that holds it in place. Is it still there??

__________
2016 R1200GS Adventure
2006 DRZ400E

2007 G650 X Challenge
2006 GT200
2005 R1200GS


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ted Shred is offline  
post #3 of 3 Old Nov 6th, 2007, 11:28 am
Senior Member
 
vernvernvern's Avatar
 
Join Date: May 2006
Location: King City, Missouri, USA
Posts: 812
Thumbs up Check two things

Quote:
Originally Posted by quickbeemer
I have started to have a problem with my jpegs. When I make a turn to the left, for now, my jpeg comes out about 1/2 to 3/4 the way. Has anyone else experienced this problem. Is there a ball tint that has worn or what?
Take the J-Peg off and check to see if the steel ball and spring is there. If it is then it probably needs a little lube so the ball will compress the spring when the J-Peg moves. Sounds like your ball isn't being pushed back down by the spring which should hold your J-Peg in either clear out or clear in position.

Just my experience with the problem. A little cable lube fixed mine.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
====
Bought used K1200LT number 3. This one is green/teal with 31,369(now 7/29/2018 54,143) miles and is an '02. The first 2 bikes made it to near 150,000 miles.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Due to heart health, the Dr says not to ride under 40 degree air temp. Ugh! Now it is harder to get my 18000 miles a year in just in the summer. Guess that stopped my 20 degree rides now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


78 years young!
04 Honda Reflex.....Hers (it mostly sits)
Converted HD rider.
Love this LT bike and still waiting for my first speeding ticket. LOL
Vern
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

=====
vernvernvern is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Why use raw format? Randy Photography 24 Jan 15th, 2018 9:17 pm
Jpeg Question radar41 K1200LT 8 Jun 1st, 2007 1:55 pm
Suspension adjustment assembly question davek1 K1200LT 2 May 8th, 2007 10:24 am
Dauntless Wiring Question pieceofficer K1200LT 12 Apr 16th, 2007 11:35 pm
XL Jpeg bad experience docwagner Ergonomics & Rider Comfort 22 Apr 18th, 2006 12:32 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome