Problems w/GW Trannys - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Oct 26th, 2007, 8:33 am Thread Starter
Senior Member
 
justlookin's Avatar
 
Join Date: Aug 2007
Location: Chesterfield, MO, USA
Posts: 319
Problems w/GW Trannys

I thought I'd post this because I read sooo much about the FD failures here. It looks like the GW guys have their problems to.

From the motorcycle tourer's forum:

Over the past year or so, no less than eight 2003 to 2007 GL-1800's in my club have had varying degrees of transmission problems, in which three had total failures. I have a 2006 that started having shifting difficulties almost from day one including up shifting or down shifting on it's own (only between 3rd and 4th). Other times, when down shifting, the shifter moves but has no effect on the transmission. After contacting some people from GWRRA, it seems that this problem is much more common than originally thought. The problems were fluffed off by local dealers as "rider error". I'm a professionally trained rider (police)and have been riding forty years. Definitely not rider error. In a letter to Honda, I asked them if they would cover this problem after the warranty ran out. They said a mechanic would first have to observe the problem before they would consider a remedy. The problem is it happens here and there. So, my question is, is anyone else having tranny problems with their GL-1800's?

08 R1200GSA
04 K12LT (Sold)
97 R1100GS (Sold)
SS1000--IB # 32778
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
justlookin is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Oct 26th, 2007, 10:08 am
Senior Member
 
Jerrym's Avatar
 
Join Date: Jun 2003
Location: Woodbine, IA, USA
Posts: 345
GW Transmission

Quote:
Originally Posted by justlookin
I thought I'd post this because I read sooo much about the FD failures here. It looks like the GW guys have their problems to.

From the motorcycle tourer's forum:

Over the past year or so, no less than eight 2003 to 2007 GL-1800's in my club have had varying degrees of transmission problems, in which three had total failures. I have a 2006 that started having shifting difficulties almost from day one including up shifting or down shifting on it's own (only between 3rd and 4th). Other times, when down shifting, the shifter moves but has no effect on the transmission. After contacting some people from GWRRA, it seems that this problem is much more common than originally thought. The problems were fluffed off by local dealers as "rider error". I'm a professionally trained rider (police)and have been riding forty years. Definitely not rider error. In a letter to Honda, I asked them if they would cover this problem after the warranty ran out. They said a mechanic would first have to observe the problem before they would consider a remedy. The problem is it happens here and there. So, my question is, is anyone else having tranny problems with their GL-1800's?
I have a 2008, which is three weeks old and have put about 3,000 miles on. It is as smooth shifting transmission of any bike I have had. The dealer that I purchased mind from is the largest GW dealer in this area. There has been no transmission problems with any of his bikes and I have not seen anything on either of the GW websites.

Jerry Mathison
Woodbine, Iowa
2008 Gold Wing
2005 Ocean Blue (Sold)
BMWMOA #25294

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jerrym is offline  
post #3 of 5 Old Oct 26th, 2007, 10:29 am Thread Starter
Senior Member
 
justlookin's Avatar
 
Join Date: Aug 2007
Location: Chesterfield, MO, USA
Posts: 319
Eight riders in his club?? that's a pretty high % compared to FD failures.. The positive side is you still can ride home (usually, I would assume.)
Just posted it because sometimes it seems to get just a little bit negative around here. Wings still have a great reputation as a high milage workhorse. No doubt about it.
Jeff

08 R1200GSA
04 K12LT (Sold)
97 R1100GS (Sold)
SS1000--IB # 32778
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
justlookin is offline  
 
post #4 of 5 Old Oct 26th, 2007, 3:56 pm
Member
 
Torch's Avatar
 
Join Date: Jul 2007
Location: , Colorado, USA
Posts: 98
Had a 2001 GW with no tranny/clutch/fd problems what so ever.
Torch is offline  
post #5 of 5 Old Feb 15th, 2008, 9:31 pm
Senior Member
 
HornHonker's Avatar
 
Join Date: Mar 2006
Location: Victoria, BC, Canada
Posts: 105
Re: Problems w/GW Trannys

Had an 03 Wing, worst shifting bike I've ever owned. (Over 60 of em).
Smooth as butter when cold but after abt an hour of riding it clanked and banged when shifted and often jumped out of gear. Ugh

2011 BMW 1600GTL
2000 BMW R1100R
2008 Burgman 650EX
HornHonker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
k1200lt 2007 remote control problems reimaj K1200LT 10 Oct 4th, 2007 8:03 pm
Seems like LT's have more problems than they should. Jerrym K1200LT 29 Jul 8th, 2007 9:53 pm
Rear end problems on the 02 exaggerated? DanDiver K1200LT 20 Jul 5th, 2007 7:44 pm
Pretty sure I have Smartire receiver problems jackd Other Stuff 9 Jul 26th, 2006 9:49 pm
Autocom noise problems DaveNH Intercom, CB, & 2-Way Radios 9 Mar 14th, 2006 8:11 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome