Rear seal leak 6400 miles? - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Aug 6th, 2007, 11:51 pm Thread Starter
Member
 
Join Date: Feb 2007
Location: Spokane , Wa, USA
Posts: 84
Rear seal leak 6400 miles?

Help! I bought a 2003 LT from a friend and I thought the oil cover was leaking at first, but I am starting to change my mind. Possibly a rear main. I cleaned it and rode it with no leaks for two to three hundred miles, no problems.
Then it showed up. A drop the size of a nickel. Cleaned it again and rode it from Spokane WA to Missoula MT, no drips over night in Missoula and none when we got back the first night in Spokane. Rode it the next day around Spokane and the next day a quarter size drip again. Is it possible for the rear main to leak after only 6400 miles? It appears to be coming from between the engine and the clutch housing. Should I drill a weep hole int he clutch housing? What should I do next? Will over filling oil cause leakage? Any body in Spokane capable of doing the work or schooling me?
Thanks for the help
Jeff
JQFAST is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Aug 7th, 2007, 12:23 am
Senior Member
 
Join Date: Jun 2005
Location: , ,
Posts: 452
Had a similar leak on a trip and pulled into a nice dealer in Philipsburg, NJ who pointed out that my oil was overfilled. I had just had a change done in Maryland. He drained some oil, and also did some other work for me and the problem was solved. I hope you have the same result.
rkimmel2 is offline  
post #3 of 5 Old Aug 7th, 2007, 8:03 am
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Hey, guys...

anyone in Jeff's area who could make time to swing by for a look...?

Good luck, Jeff!

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
 
post #4 of 5 Old Aug 7th, 2007, 10:45 pm Thread Starter
Member
 
Join Date: Feb 2007
Location: Spokane , Wa, USA
Posts: 84
Thanks I'll check the oil level I think it may be a little high. What about drilling a weep hole in the clutch housing?
Any more help or advise is greatly appreciated.
Jeff
JQFAST is offline  
post #5 of 5 Old Aug 7th, 2007, 11:31 pm
 
Join Date: Sep 2002
Posts: 461
FYI, the rear main seal was replaced on my '03 at 6,086 miles. Fortunately it was under warranty.
Ghost55 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch is slipping on 2001 K1200LT thillrh K1200LT 11 Jun 12th, 2011 5:49 pm
Another Rear Drive Failure WildBill K1200LT 4 Jul 18th, 2007 4:50 pm
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 6:34 pm
40 Miles into a 3 week trip, rear end failure SilverBuffalo K1200LT 18 Oct 21st, 2005 10:26 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome