New to BMW's - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Aug 4th, 2007, 8:29 pm Thread Starter
 
Join Date: Aug 2007
Posts: 76
New to BMW's

Just purchased 2000 LT Icon with 25k miles. Got it home after 700 ride in one day, but it has three problems. I rebuild bikes so I can fix most problems but...
1. ABS lights flashing alternately 1Hz, cleaned and set gap on both sensors, both have 135 ohms, brake fluid was low front & rear, flushed and filled reservoirs, which are not monitored, battery was dead when purchased, but now has 12.8 volts. All three sets of pads are good. Is there any way to reset lights, the nearest dealer is 275 miles away. Tried the start, shut off, wait 5 seconds, twist throttle 5 times, restart and drive but did not reset lights. Any other suggestions?
2. Rear brake pads, caliper and rotor soaked in oil/grease, rear gear oil was a little low and dirty, cleaned all brake parts and refilled rear end and bleed brakes & fluid reservoirs.
On LT's do rear end oil seal(s) or caliper pistons leak more often?
3. Rear wheel wiggles (bearings?) side to side 1/8" Is this normal?
Prior owner never serviced anything in 3 years. But I'm doing everything now. Please help!
suzbmwhnd is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Aug 4th, 2007, 8:39 pm
Senior Member
 
CharlieVT's Avatar
 
Join Date: Jun 2002
Location: The Deep South of Vermont
Posts: 4,389
2000 Icon

ABS faults... I think you need a dealer to reset them. Or there is a product which reportedly has limited capability to read codes and clear faults. http://www.bmwlt.com/forums/showthre...e+fault+reader

Brakes are not known for leaks at the calipers. Sound like you have a final drive problem which is well known. If you have oil on the rotor and mobility of the rear wheel (there should be no axial play at all) then you need to rebuild the final drive. DON"T ride it until you check out the final drive. You may need only a crown wheel bearing and seal. Ride on it with a failed crown wheel bearing and more bad stuff happens in the final drive.

Sounds like you are a do it yourselfer. Lots of help here about rebuilding the final drive.
Here's a thread: http://www.bmwlt.com/forums/showthre...+drive+rebuild

Another thought: If you have a failed final drive and the rear wheel has axial play that could be why the ABS system is getting a fault. Fix the final drive and the ABS fault just might clear.



Quote:
Originally Posted by suzbmwhnd
Just purchased 2000 LT Icon with 25k miles. Got it home after 700 ride in one day, but it has three problems. I rebuild bikes so I can fix most problems but...
1. ABS lights flashing alternately 1Hz, cleaned and set gap on both sensors, both have 135 ohms, brake fluid was low front & rear, flushed and filled reservoirs, which are not monitored, battery was dead when purchased, but now has 12.8 volts. All three sets of pads are good. Is there any way to reset lights, the nearest dealer is 275 miles away. Tried the start, shut off, wait 5 seconds, twist throttle 5 times, restart and drive but did not reset lights. Any other suggestions?
2. Rear brake pads, caliper and rotor soaked in oil/grease, rear gear oil was a little low and dirty, cleaned all brake parts and refilled rear end and bleed brakes & fluid reservoirs.
On LT's do rear end oil seal(s) or caliper pistons leak more often?
3. Rear wheel wiggles (bearings?) side to side 1/8" Is this normal?
Prior owner never serviced anything in 3 years. But I'm doing everything now. Please help!

Last edited by CharlieVT; Aug 4th, 2007 at 8:47 pm.
CharlieVT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Praise for older BMWs budzee Bike Talk 23 Apr 2nd, 2007 6:03 pm
BMW's Ice Link Logic dmatson iPod/MP3 0 Nov 14th, 2006 8:36 pm
Americaide Group Camping! BMWs Jim_Schuyler North East 17 Jun 12th, 2006 9:37 pm
Why do BMW's often achieve high mileage status? hoodoodrum K1200LT 17 Mar 28th, 2006 4:59 pm
BMW's Attitude TPadden Chit Chat 21 Feb 19th, 2006 3:24 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome