Problem with cruise control - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Jul 30th, 2007, 8:09 am Thread Starter
Member
 
jdanek's Avatar
 
Join Date: Apr 2003
Location: St. Augustine, FL, US
Posts: 53
Problem with cruise control

Last week, and about 2000 miles from home, my cruise control went on the blink. Pressing Set or Res did nothing.

After a while I found that jiggling the clutch lever allowed cruise to engage. I was able to use cruise control most of the way home using this technique.

Anyone know if the clutch switch be adjusted or replaced?

Thanks,
John
'02 K1200LT
jdanek is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Jul 30th, 2007, 8:12 am
Senior Member
 
grifscoots's Avatar
 
Join Date: May 2002
Location: Outside New Braunfels , TX, USA
Posts: 13,451
Hey John, real easy fix. There's a small microswitch with and even smaller screw holding it in place. It just needs to be adjusted out a bit and you'll be golden.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3

-=grif=-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Grok
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
grifscoots is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
MCCruise.com electronic cruise control installed Randy GS Series 16 Jun 22nd, 2007 9:04 am
Cruise Control Problem beemer100 K1200LT 0 Jan 25th, 2007 7:17 am
Cruise control problem GordG K1200LT 0 Apr 23rd, 2006 11:45 pm
Section speed trap in The Netherlands vvk Europe 4 Apr 18th, 2006 3:40 am
Speed traps in The Netherlands vvk Chit Chat 0 Oct 24th, 2005 9:38 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome