Another BC question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Jul 25th, 2007, 10:28 am Thread Starter
Senior Member
 
Join Date: Jun 2002
Location: Woodbury, MN, USA
Posts: 562
Another BC question

The other day on my 02's BC I noticed that the mph went to approx 8.4. I pushed reset and got the 3 dashes as normal and then reset to 8.4 mph. All other functions of BC (MPG, temp and Miles to go) are normal. I'm guessing the sensor or imput from the sensor to BC. Any ideas?

Tim Frederick
Woodbury, MN
fredthead is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Rear Drive Bites the Dust - Question lad K1200LT 63 Jul 19th, 2013 1:34 pm
Suspension adjustment assembly question davek1 K1200LT 2 May 8th, 2007 10:24 am
Dauntless Wiring Question pieceofficer K1200LT 12 Apr 16th, 2007 11:35 pm
Air filter question KYchris02 K1200LT 5 Mar 13th, 2007 4:10 pm
2610 question mhmorg GPS 4 Aug 8th, 2006 10:29 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome