Parking Lights out 2001 LT - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Jul 22nd, 2007, 5:19 pm Thread Starter
Senior Member
 
Join Date: Jul 2002
Location: Sandston, VA, USA
Posts: 217
Unhappy Parking Lights out 2001 LT

Hi All,
Usually lurk, but got a weird problem. 2001 LT with Bushtec harness installed. On my trip back from the National, I was told my lights were out on the bike. Checked it out when I got home and the following:
1) parking lights out front and rear on the bike, brakes work fine and the turn signals on front work fine.
2) with the trailer hooked up, the parking lights on the trailer work, the harness is wired into the the bike wiring harness at the right passenger seat. The bike parking lights do not work with the trailer hooked up.
3) checked continuity of the bulbs and the fuse and they are ok.
4) disconnected the trailer wiring harness and the parking lights are still out.
I don't have an electrical schematic, but am at a loss to explain unless there is a ground problem, but how come the parking light circuit to the trailer works??
Any suggestions would be most appreciated. Best, Bob

Bob
bobaltic is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Jul 22nd, 2007, 10:20 pm
Senior Member
 
Newf's Avatar
 
Join Date: Oct 2006
Location: Ottawa, Ontario, Canada
Posts: 353
I would start by checking for voltage after where the trailer lights are hooked in. As for the front parking lights try for voltage right at the sockets and work from there.

Manny
Where is the nearest Tims?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Need to stay awake

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Newf is offline  
post #3 of 3 Old Jul 23rd, 2007, 8:58 pm
Senior Member
 
Matt's Avatar
 
Join Date: Jun 2002
Location: Kalamazoo, MI, USA
Posts: 563
Are you sure you have running lights on the bike? Check the bulbs and see if they are single filament 1156 bulbs or if they're double filament 1157 bulbs. If there's only one filament you won't have running lights- just turn signals.

Matt
95 Honda Magna (sold)
97 R1100RT (sold)
00 LTc, Canyon Red "Tarkus" (sold)
01 F650GS (wifey's, sold)
01 Ducati S4 Monster "LittleOne"
04 R1150RT (turned to scrap)
99 R1100RT Tundra Green
Kalamazoo, MI
"Worry does not rob tomorrow of it's sorrow. It saps the strength of today."
Matt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
PIAA lights vs . . . (product review) Seattle Lighting 7 Jul 11th, 2009 2:13 pm
is 2 pairs of 55w lights too much starky Lighting 12 Oct 29th, 2007 4:41 pm
PIAA 1100X Lights coupled with Cruise control ? Orhansky Lighting 3 Jul 23rd, 2007 9:20 pm
Hella FF50 Driving Lights installed unleashd Lighting 22 Aug 21st, 2006 3:11 pm
Lights & Ezy Mount Brackets EzyMount Lighting 3 Feb 24th, 2006 6:04 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome