temperature 55 degrees or less will not start - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old May 21st, 2007, 8:04 pm Thread Starter
Junior Member
 
Join Date: Aug 2006
Location: Tracy, Ca, USA
Posts: 8
temperature 55 degrees or less will not start

06LT will not start after running all day,normal riding. Temperature reading 60 degrees+ on lt computer.
LT sets over night will not start,but crank over,temperature reads 47-55 degrees on lt computer.
bmarvin16 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old May 21st, 2007, 9:53 pm
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
There was a problem on '05 Fuel Pump Relays.. wouldn't work for spit when below 50 or so...

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Temperature Sensor - Initial problem then OK markbreen K1200LT 5 Jun 24th, 2010 7:07 am
Darn thing wont start - any ideas? TWheels K1200LT 17 May 16th, 2007 10:35 am
Help, my bike won't start! zuchero K1200LT 40 Oct 18th, 2006 8:49 pm
Kisan CharGuard temperature bmwriders Batteries, Chargers, & Electrical 2 Jan 23rd, 2006 4:08 pm
Triple BBG-Ride Report murray Ride Tales 8 Nov 20th, 2005 6:34 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome