Ipod hook up - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old May 16th, 2007, 7:58 pm Thread Starter
 
Join Date: Mar 2007
Posts: 48
Ipod hook up

I know this has been discussed many times before I have read most post from the other forum. I decided to go with the aux cable from Bavarian Autosports that others have used oh ya I have 2004 with the CD changer and a single disk.

I received the catalog and seen a IPOD to BMW car stereo interface so my pee brain logic told me that should work as well remove the 6 diskchanger and Install this interface and all should be good.

I received the interface and hooked it up things looked good the IPOD will not talk to the radio head unit called tech support not much help. Has anyone tried and been able to make this combination work

I was just looking for a way to get the use of My Ipod with out removing the tupperware and the radio I have seen the post on what needs to be done looks like a ton of work.

I am new to the LT I love the ride and handling but beginning to wonder if its worth the pain in the ass. I have had to do more little stuff with this bike in 2 mos than I have with my last in 3years, Ground issues with the headlight then I did the HID upgrade that was not to bad but still have grounding problems the no radio problem squeegee brakes and all the post about rear drive failure clutch and on and on. Things just seem to be a pain with this bike nothing easy.

I am venting I know most have felt the same or heard all this before Iam one that will mostly read all the post and just ride the bike and enjoy but I have never read so many bad things about one machine in my life.i have already getting that bad feeling that I made the wrong discission

Thanks go ahead and let me have IT

Vano
vano is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old May 16th, 2007, 8:12 pm
Senior Member
 
Montycs's Avatar
 
Join Date: Jun 2006
Location: Colorado Springs, CO, USA
Posts: 210
Did you buy the Dice Electronic unit? I have an '03 and installed the interface a few weeks ago and have been very pleased. Also you need to remove the fuse to your radio unit to get the interface to initialize. If you remove the fuse wait a few minutes and then put the fuse back in, all should be good. You can PM me if you need further help. Good luck
Montycs is offline  
post #3 of 3 Old May 16th, 2007, 10:27 pm
 
Join Date: Jun 2006
Posts: 208
I dont have to

remove any fuses...But typcially what i have to do is make sure the IPOD is OFF. Make sure the IPOD is not set to protected mode so the keys can be accessed. Turn on Ipod, Turn on Stereo. All works well.. It took me a long time to get this sequence going. I usually had the ipod on protect mode and it would go asleep during init phase.

2004 k1200 lt, dice (newer gen), ipod 4g
ihbond is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ipod on 2005 LT rswestling iPod/MP3 16 Jul 6th, 2007 11:12 pm
Ipod with 2005LT Radio Control Does it Work???? mirage iPod/MP3 9 Apr 24th, 2007 12:06 pm
I think I give up on the wired-in Ipod docwagner iPod/MP3 19 Jul 9th, 2006 12:09 pm
Ipod - Icelink works - FINALLY drmajor iPod/MP3 6 Apr 30th, 2006 11:44 pm
Completely hosed iPod now BigJohn iPod/MP3 7 Apr 27th, 2006 12:10 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome