Water Temperature Sensor - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old May 11th, 2007, 11:21 pm Thread Starter
Junior Member
 
Join Date: Jul 2002
Location: , ,
Posts: 3
Water Temperature Sensor

My water temperature gauge is not working and I started investigating and found that there is 2 water temperature sensors on the bike.

Can anybody tell me what is the purpose of both and which one is linked to my water temperature gauge.

How can I test to determine if the gauge or the sensor is faulty. (does anybody have resistance values or voltages at the gauge).

Thanks
jhcloete is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old May 11th, 2007, 11:37 pm
Senior Member
 
pozo_izquierdo's Avatar
 
Join Date: Apr 2004
Location: Hyvinkää, , Finland
Posts: 1,583
This is just a wild guess without actual knowledge...

The other sensor is for the gauge itself and the other commands the cooling fans. Don't ask which one does what...

I'm sure someone with real knowledge chimes in, too.

Best regards

Ari "the Farkle-Freak-Finn" Ignatius

Hyvinkää, Finland
2004 ('05) LT, Dark Graphite, "Sunset Cruiser II"

Bike trip from Finland to USA:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Pictures of various farkle projects:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pozo_izquierdo is offline  
post #3 of 3 Old Sep 12th, 2009, 9:16 pm
Junior Member
 
Join Date: Jan 2008
Location: Mitchell, Manitoba, Canada
Posts: 1
Re: Water Temperature Sensor

Quote:
Originally Posted by jhcloete
My water temperature gauge is not working and I started investigating and found that there is 2 water temperature sensors on the bike.

Can anybody tell me what is the purpose of both and which one is linked to my water temperature gauge.

How can I test to determine if the gauge or the sensor is faulty. (does anybody have resistance values or voltages at the gauge).

Thanks
The front water temperature sensor (mounted on the water pump is connected to the temperature guage, the water temperature sensor on the rear of the engine is connected to the radiator fans.
Related question to anyone out there: Recently, my temperature guage started acting irradic and then quit entirely. I change the front senor and it works just fine for a few months and then quit again....any ideas?

Eric
Klippers is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, O2 sensor cables mixed! pozo_izquierdo K1200LT 4 Oct 20th, 2015 10:24 pm
Temperature Sensor - Initial problem then OK markbreen K1200LT 5 Jun 24th, 2010 7:07 am
Remote Temperature Sensor Hilton Other Stuff 3 Apr 14th, 2007 6:19 pm
Temperature sensor tjwofevv K1200LT 2 Oct 11th, 2006 6:54 pm
Water Steve_R Humor 1 Sep 18th, 2006 9:06 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome