CD problems or user problems - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Feb 19th, 2007, 6:22 pm Thread Starter
Senior Member
 
Montycs's Avatar
 
Join Date: Jun 2006
Location: Colorado Springs, CO, USA
Posts: 210
CD problems or user problems

Finally the weather is breaking and I went on a ride, I have my cd magazine loaded but only the cd in the top plays. I have held down the left arrow to switch cd's but nothing happens. When I take the cd out it doesn't recognize the magazine. I kept the battery charged all winter. Is this a problem or is it something I am doing wrong. Any help will be greatly appreciated.
Montycs is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Feb 19th, 2007, 7:31 pm
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
Monty..
I know it's a "reach"... consider pulling the battery cable or radio fuses for a few minutes. I've had the radio get confused and this is the only way to recover...

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
post #3 of 4 Old Feb 19th, 2007, 8:17 pm Thread Starter
Senior Member
 
Montycs's Avatar
 
Join Date: Jun 2006
Location: Colorado Springs, CO, USA
Posts: 210
Thank you Deacon Channing. I took the fuse out while I watched your youtube, put it back in and everything worked great. very nice video and I couldn't agree more
Monty
Montycs is offline  
 
post #4 of 4 Old Feb 19th, 2007, 9:38 pm
Senior Member
 
cfell's Avatar
 
Join Date: Apr 2004
Location: Round Rock, TX, USA
Posts: 7,794
"Every once in a while a blind hog finds an acorn..." =) hehe

Glad it reset!!!! and especially that you enjoyed the video...

...............
J.M.J...
Dcn Channing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cfell is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Pretty sure I have Smartire receiver problems jackd Other Stuff 9 Jul 26th, 2006 9:49 pm
Autocom noise problems DaveNH Intercom, CB, & 2-Way Radios 9 Mar 14th, 2006 8:11 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome