Reverse light stays on, bike wont start. - BMW Luxury Touring Community
 8Likes
  • 6 Post By RABlvmy88
  • 1 Post By RABlvmy88
  • 1 Post By davebullock
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Apr 5th, 2020, 9:25 am Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 18
Reverse light stays on, bike wont start.

Finally got all the maintenance done, got the bike back together. Everything works, except, the bike wont start. The Reverse light on the dash is on, and wont shut off when I put the bike in the forward position. I had the bike running and tested it prior to final assembly, but then had to replace the front master cylinder, so I had to disconnect all the wiring to remove the radio console etc. Any ideas what might be wrong? Did I forget to plug something back in? Wondering which of the connections controls the reverse switch. Everything else electrical works just fine.
RABlvmy88 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Apr 5th, 2020, 12:39 pm Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 18
Re: Reverse light stays on, bike wont start.

I have checked all the connectors to and from the center console, three connectors going in and three going to the front/dash. All seem tight. I have checked the connection from the battery to the reverse controller, seems good. Also checked connectors under the rear seat that connect reverse. Still having a problem. Any thoughts on whats next?
RABlvmy88 is offline  
post #3 of 6 Old Apr 5th, 2020, 2:34 pm Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 18
Re: Reverse light stays on, bike wont start.

Well, I found the problem. I had changed the spark plug wires, and inadvertently when putting the sheet metal cover back over the wires on the coil side, I managed to pinch the wire that runs from the Reverse switch on the transmission to the front dash (it runs right above that spot)I managed to mangle the wires enough that they must have shorted out. Found the pinch and cut back the insulation enough to see the 4 fine wires in that bundle and the damaged spot. I separated them and retested and the reverse light went out and the bike started. Now I just need to fix those wires and put it back together. A beginners error. On the positive side? I am getting plenty of practice taking off, putting on, taking off and putting on all the Tupperware and side panels.
RABlvmy88 is offline  
 
post #4 of 6 Old Apr 5th, 2020, 4:22 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,658
Re: Reverse light stays on, bike wont start.

You are getting better, just keep it up. The bike is fantastic to ride.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 114 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #5 of 6 Old Apr 7th, 2020, 8:10 am Thread Starter
Junior Member
 
Join Date: Apr 2015
Posts: 18
Re: Reverse light stays on, bike wont start.

Yes, Took it out yesterday, nice here in MA. Bike is running great and feels like a new bike. I will post a separate post summarizing all the work I did. Wondering what others would say I missed. But very glad that I took the time to get the bike back in shape. It is a great machine!
davebullock likes this.
RABlvmy88 is offline  
post #6 of 6 Old Apr 7th, 2020, 8:42 am
Senior Member
 
davebullock's Avatar
 
Join Date: Jun 2007
Location: waukesha, WI, USA
Posts: 467
Re: Reverse light stays on, bike wont start.

So many of us have learned the hard way on DIY on these bikes. I was so proud of myself for changing the fuel pump and getting the bike back together, and it ran! Took it out for a ride, and was doing fine until it just stopped in the middle of an intersection. The fuel hoses inside the tank were not on tight enough, and I had to do the job all over again. Not thrilled, but it was so much easier the second time! Thanks for sharing your journey.

I had the LT out for the first time yesterday after a long winter, (and what is becoming a longer spring)and it ran great after all the service that I did. And today looks like another day to ride in WI.
Voyager likes this.

2000 LT 213K miles
2010 RT 35K miles
2007 RT P 42,000 miles SOLD
1982 vision 550 Yamaha SOLD
1964 Vespa 175 w/sidecar (homemade by neighbor) SOLD
1966 Honda CL77 (2016-17 winter project) As of August 16, the Honda is running! First time in 42 years. Going to be a sweet little around town bike. SOLD,
Four corner SCMA ride 2013
All Yooper SS1000K, 6/17/17, 6/19
48 state/12 day ride 2016
Great Lakes Challenge, 2011
2018 Fall Classic SS1000 Four-Corners
davebullock is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome