Reverse speed sensor - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old Jan 18th, 2020, 10:36 pm Thread Starter
Member
 
Join Date: Apr 2010
Location: Oakton, VA, USA
Posts: 36
Reverse speed sensor

HI everyone,

Planning for my winter maintenance tasks for my 2006 LT. I need to fix the reversing function. It works for a few seconds and then stops. I have read that it is probably the reverse speed sensor PN 23007660180.

Does anyone have an extra they could sell? BMW is very proud of this part.

Thanks!

Dreaming of warmer weather.
Attached Thumbnails
Click image for larger version

Name:	IMG_0260.JPG
Views:	54
Size:	877.7 KB
ID:	155593  

Last edited by pshoffman; Jan 18th, 2020 at 10:44 pm.
pshoffman is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old Jan 18th, 2020, 11:17 pm
Senior Member
 
TF1200RT's Avatar
 
Join Date: May 2011
Location: SAT - LAX
Posts: 203
Garage
Re: Reverse speed sensor

eBay.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2009 K1300 GT
1984 Kawasaki ZX750-E1 Turbo
1990 Kawasaki ZX600R
2005 R1200 RT - gone
2008 Honda CBR1000 RR - gone
TF1200RT is offline  
post #3 of 11 Old Jan 18th, 2020, 11:31 pm Thread Starter
Member
 
Join Date: Apr 2010
Location: Oakton, VA, USA
Posts: 36
Yes I checked the EBay listing. They couldn't verify if it was working when taken off the bike.
pshoffman is offline  
 
post #4 of 11 Old Jan 18th, 2020, 11:36 pm Thread Starter
Member
 
Join Date: Apr 2010
Location: Oakton, VA, USA
Posts: 36
My sensor looks fine. Not sure how they fail since I believe they are just a magnetic pickup. Any insights?
pshoffman is offline  
post #5 of 11 Old Jan 19th, 2020, 1:49 am
Lifetime Supporter
 
seahabit's Avatar
 
Join Date: Feb 2009
Location: south lake tahoe, ,
Posts: 312
Re: Reverse speed sensor

[QUOTE=pshoffman;1933545]HI everyone,

Planning for my winter maintenance tasks for my 2006 LT. I need to fix the reversing function. It works for a few seconds and then stops. I have read that it is probably the reverse speed sensor PN 23007660180.

Mine did that all last year. I loosened the throttle cables, for a different issue, and the problem went away.
seahabit is offline  
post #6 of 11 Old Jan 19th, 2020, 11:10 am Thread Starter
Member
 
Join Date: Apr 2010
Location: Oakton, VA, USA
Posts: 36
Re: Reverse speed sensor

Thanks. What do you mean by loosening the throttle cables? Adjusting the slack at the grip or perhaps where the cables are secured along their path?
pshoffman is offline  
post #7 of 11 Old Jan 19th, 2020, 1:46 pm
Lifetime Supporter
 
seahabit's Avatar
 
Join Date: Feb 2009
Location: south lake tahoe, ,
Posts: 312
Re: Reverse speed sensor

Yes I loosened up the adjustments at the throttle. Added a bit more "slop"
seahabit is offline  
post #8 of 11 Old Jan 19th, 2020, 5:13 pm Thread Starter
Member
 
Join Date: Apr 2010
Location: Oakton, VA, USA
Posts: 36
The engine is running fine while in reverse so not sure how the throttle cable would keep it from stopping the reverse function after a few seconds.
pshoffman is offline  
post #9 of 11 Old Jan 19th, 2020, 5:29 pm
Lifetime Supporter
 
seahabit's Avatar
 
Join Date: Feb 2009
Location: south lake tahoe, ,
Posts: 312
Re: Reverse speed sensor

I do not completely understand how this all fits together. Let me just say that I was having trouble with cruise control not staying engaged. After allowing the throttle cables a bit more freedom, the cruise control and reverse function both came back on line I can't guarantee this is a fix for your issue. But I guarantee it is the easiest first adjustment I would try .
seahabit is offline  
post #10 of 11 Old Jan 19th, 2020, 10:26 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,375
Re: Reverse speed sensor

Try running an ohm meter across the terminals and see if it is open. Not really sure of the failure mode, chances are good that the one on ebay is good as it is a really low failure item.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #11 of 11 Old Jan 23rd, 2020, 8:42 pm
Member
 
Join Date: Apr 2011
Location: Marietta, Ga
Posts: 62
Re: Reverse speed sensor

i purchased one years ago and ebay and I have not had any problems with it.
dvpadgett is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome