K1200LT won't start - BMW Luxury Touring Community
 2Likes
  • 1 Post By Munmi
  • 1 Post By zippy_gg
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Nov 28th, 2019, 9:25 am Thread Starter
Junior Member
 
Join Date: Nov 2019
Posts: 1
Post K1200LT won't start

I changed the rear tire and brakes on my K1200LT. I went to start the bike and it won't turn over now. Something must of interfered with the security system, but I can't find it. Anyone have any suggestion of what I can try?
rfroemer is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Nov 28th, 2019, 12:55 pm
Senior Member
 
Munmi's Avatar
 
Join Date: Jan 2010
Location: Munising, MI, USA
Posts: 678
Re: K1200LT won't start

First, Welcome the forum!!!

Are there any other symptoms? Kill switch position? Lights? Fuel pump sound for a couple seconds? Confirm good battery charge.
Patric likes this.

Scott and Theresa
Munising, MI
2004 K1200LT Black
2014 Kawasaki KLR650

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Munmi is offline  
post #3 of 6 Old Nov 28th, 2019, 1:36 pm
Lifetime Supporter
 
zippy_gg's Avatar
 
Join Date: Jun 2004
Location: Kennesaw, GA, USA
Posts: 8,129
Re: K1200LT won't start

Check the obvious before getting frustrated...
- Engine kill switch
- bike in neutral and side stand up
Then report back and we'll go over possible culprits
Patric likes this.

Gilles & Kathy
BMWMOA# 154719
IBA# 71594
2011 Ostra Gray RT
06 Mercedes-Benz E350 Estate (parts and people hauler)
2012 BMW X3 (parts and people hauler)
86 Porsche 911 Cabriolet (my "new" baby)



For her I climbed the highest mountain!
For her I swam across the deepest ocean!
For her I walked through the largest desert!
And then she left me... She said I was never home!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zippy_gg is offline  
 
post #4 of 6 Old Nov 29th, 2019, 2:28 pm
Senior Member
 
dukey33's Avatar
 
Join Date: Feb 2008
Location: Seabrook, TX, USA
Posts: 695
Re: K1200LT won't start

Ensure Reverse is NOT engaged.

Dave
-2000 K1200LT
-------------------------------
Life's too short to ride ugly motorcycles
dukey33 is offline  
post #5 of 6 Old Nov 29th, 2019, 4:09 pm
Member
 
Join Date: Sep 2008
Location: Redlands, CA, United States
Posts: 58
Re: K1200LT won't start

Assuming changing brakes means replacing pads. Nothing in tire change nor brake pad change should cause "won't start" issue, (unless you took so long the battery discharged) so either something you didn't mean to do, or something coincidental. To get good diagnostic help from this group, you'll need to recall carefully what you did. For example, did you disconnect the battery? When you press start switch do you hear noise of any kind or see anything on instrument panel. If you hear a noise, what's it sound like? (Hold it up to the computer so we can hear it.) ;-)
Happy Thanksgiving.
djmellor is offline  
post #6 of 6 Old Nov 30th, 2019, 3:57 am
Junior Member
 
Beemerboy2002's Avatar
 
Join Date: Jan 2019
Location: Southern California
Posts: 9
Re: K1200LT won't start

If your security system was inadvertantly tripped, try double clicking the "right hand" button on the remote to clear the tripped state of the alarm. Also, your red "armed led" should NOT be lit. If your dash indicator lamps are not blinking and some steady, your battery may have been inadvertantly drained while you were servicing the rear tire.
Beemerboy2002 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome