K1200LT Backing UP - BMW Luxury Touring Community
 6Likes
  • 3 Post By jzeiler
  • 3 Post By HOGnDAS
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Jul 11th, 2019, 8:49 pm Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 1
Question K1200LT Backing UP

I have a 1999 BMW K1200LT that had originally 37,000 miles on it and one original owner. I know the owner very well since he gave me the motorcycle for free. I ride all kinds of bikes and own many but never a BMW. Well, I have to say that I am hooked. I don't ride my 2009 Harley StreetGlide anymore because of it. Only when all my Harley buddies want to go ride to the bar because that's what most do anyway. I have owned the bike now for over 2 years and it currently has 78,000 miles on it. My issue is when I put it in reverse and press on the button up top it starts backing up but then at about 4 seconds of backing up it stops and then I have to push the button again to get it to go again. When I picked the bike up my friend told me that when he had it serviced before I picked it up the shop said we might need to look at the relay for the reverse doesn't seem to be working as it supposed to. Does anyone know which relay module that is.
RiFRaF816 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Jul 12th, 2019, 11:13 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,233
Re: K1200LT Backing UP

Your symptom is the classic reverse speed sensor failure. It is on the transmission on the right side and you can get to it by removing the right side foot plate. May want to follow the wiring up to make sure it is connected first. It is connected up just behind the fuel pump area of the tank. Often you can find these on e-bay.
Attached Thumbnails
Click image for larger version

Name:	sensor.PNG
Views:	56
Size:	85.6 KB
ID:	153389  
bmwtwisty, kbob12 and pwbentz like this.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jzeiler; Jul 12th, 2019 at 11:19 am.
jzeiler is offline  
post #3 of 4 Old Aug 30th, 2019, 8:03 pm
Junior Member
 
pwbentz's Avatar
 
Join Date: May 2018
Posts: 12
Garage
Re: K1200LT Backing UP

Thanks, mine is doing the same thing. I'll get the part and fix it this winter.
pwbentz is offline  
 
post #4 of 4 Old Aug 31st, 2019, 10:01 am
Member
 
HOGnDAS's Avatar
 
Join Date: Aug 2007
Location: Prescott Valley, AZ, USA
Posts: 66
Cool Re: K1200LT Backing UP

I love this site.
Have a problem
Post a question
Fix the problem
Go riding.
mr1150gs, kbob12 and pwbentz like this.
HOGnDAS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome