Has anybody installed Galfer brake lines in a 99 LT? - BMW Luxury Touring Community
 14Likes
  • 1 Post By bmwriderm
  • 1 Post By DRONE
  • 2 Post By bruincounselor
  • 1 Post By imst0ked
  • 1 Post By Voyager
  • 1 Post By jzeiler
  • 1 Post By sailor
  • 2 Post By jzeiler
  • 1 Post By Voyager
  • 1 Post By jzeiler
  • 1 Post By kbob12
  • 1 Post By kbob12
 
LinkBack Thread Tools Display Modes
post #1 of 29 Old May 30th, 2019, 11:10 am Thread Starter
Member
 
bruce60's Avatar
 
Join Date: Dec 2006
Location: Oak Park, Ventura county (Los Angeles), CA, USA
Posts: 80
Has anybody installed Galfer brake lines in a 99 LT?

I have seen the Spiegler praise here time and again, but the price difference is substantial.

Who here has installed the Galfer brake line kit in a 1999 LT? how was the fit/alignment of the Banjo fittings??

Thanks for the feedback!

Bruce - pilot, Belynda - pillion
Oak Park, CA.
'99 K1200LT Champagne, 28,500mi
'04 R1150R Silver, 18,900 mi
'12 R1200RT Beige, 28,400 mi (sold 4/19)
bruce60 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 Old May 30th, 2019, 11:22 am
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 3,875
Re: Has anybody installed Galfer brake lines in a 99 LT?

Quote:
Originally Posted by bruce60 View Post
I have seen the Spiegler praise here time and again, but the price difference is substantial.

Who here has installed the Galfer brake line kit in a 1999 LT? how was the fit/alignment of the Banjo fittings??

Thanks for the feedback!
I used the Spiegler but I am sure the Galfer are just fine. Anything to get rid of the OEM lines waiting to burst when you need them most. I have heard people using both on this forum with no bad experiences that I recall. The only difference I recall is the Galfer use hex head banjo bolts versus the internal allen type.

Gordon
Sugar Hill, GA
2001 K1200LTI Champagne (current ride) Lazy Susan
1998 R1100RT Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is online now  
post #3 of 29 Old May 31st, 2019, 12:09 am
Senior Member
 
DRONE's Avatar
 
Join Date: May 2018
Location: Tacoma, WA, USA
Posts: 146
Garage
Re: Has anybody installed Galfer brake lines in a 99 LT?

Quote:
Originally Posted by bmwcoolk1200 View Post
I used the Spiegler but I am sure the Galfer are just fine. Anything to get rid of the OEM lines waiting to burst when you need them most. I have heard people using both on this forum with no bad experiences that I recall. The only difference I recall is the Galfer use hex head banjo bolts versus the internal allen type.
Is that true (that there's no difference)? I had always thought that the Spiegler banjo can be rotated and the Galfer can't. Can make a big difference in keeping the line from twisting. But maybe I'm totally wrong. Anybody know?

2007 K1200LT "BUTKA"
DRONE is offline  
 
post #4 of 29 Old May 31st, 2019, 3:22 am
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 3,875
Re: Has anybody installed Galfer brake lines in a 99 LT?

Quote:
Originally Posted by DRONE View Post
Is that true (that there's no difference)? I had always thought that the Spiegler banjo can be rotated and the Galfer can't. Can make a big difference in keeping the line from twisting. But maybe I'm totally wrong. Anybody know?
You know, I didn't think about that functionality. Yes, the spiegler lines do " rotate " on the banjo bolt shaft. I have no idea about the Galfer. If assembled properly, it would not be of much concern but then again, every work week has a Monday

Gordon
Sugar Hill, GA
2001 K1200LTI Champagne (current ride) Lazy Susan
1998 R1100RT Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is online now  
post #5 of 29 Old May 31st, 2019, 5:25 am
Senior Member
 
bmwriderm's Avatar
 
Join Date: Feb 2007
Location: Huntingburg , IN, USA
Posts: 303
Re: Has anybody installed Galfer brake lines in a 99 LT?

I just ordered them and as of now have just installed front 3. Will do the rest next plastic removal. Seems to be a quality product and fit was perfect. Has all new fittings and washers. I'm very happy with my purchase. I ordered black.
bruce60 likes this.
bmwriderm is offline  
post #6 of 29 Old May 31st, 2019, 11:47 pm
Senior Member
 
DRONE's Avatar
 
Join Date: May 2018
Location: Tacoma, WA, USA
Posts: 146
Garage
Re: Has anybody installed Galfer brake lines in a 99 LT?

Quote:
Originally Posted by bmwcoolk1200 View Post
You know, I didn't think about that functionality. Yes, the spiegler lines do " rotate " on the banjo bolt shaft. I have no idea about the Galfer. If assembled properly, it would not be of much concern but then again, every work week has a Monday
Actually, it can be a problem sometimes. I ordered a set of non-rotating brake lines for a BMW GS project I was doing a couple of years ago. All the lines installed perfectly except for the one going to the left front caliper. No matter how I tried, that line could not be installed without kinking the line. Ended up having to ship it back with instructions about where the two banjo bolts needed to be in relation to each other.

Last year when I replaced the lines on my 2007 LT, I bought Spieglers.

Note, I'm still not saying the Galfers don't rotate, but there's a little voice in my head whispering I'm right.
bruce60 likes this.

2007 K1200LT "BUTKA"
DRONE is offline  
post #7 of 29 Old Jun 1st, 2019, 11:23 am
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 3,875
Re: Has anybody installed Galfer brake lines in a 99 LT?

Quote:
Originally Posted by DRONE View Post
No matter how I tried, that line could not be installed without kinking the line. Ended up having to ship it back with instructions about where the two banjo bolts needed to be in relation to each other.
That would be covered under my statement of " assembled properly"

Gordon
Sugar Hill, GA
2001 K1200LTI Champagne (current ride) Lazy Susan
1998 R1100RT Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is online now  
post #8 of 29 Old Jun 1st, 2019, 8:52 pm
Member
 
Join Date: Feb 2019
Location: Fargo, ND
Posts: 56
Garage
Re: Has anybody installed Galfer brake lines in a 99 LT?

When I put Spieglers on my GS there was an issue with length on one of the hoses. I called them and sent them comparison photos of old and new side by side. It turned out my bike was a midyear change they didn't know about, but they overnighted the correct hose once they knew the issue. They handled it so well I will be a Spiegler customer every time I have the choice.
bmwcoolk1200 and kbob12 like this.
bruincounselor is offline  
post #9 of 29 Old Jun 7th, 2019, 5:42 pm
Junior Member
 
Join Date: Jun 2012
Location: Calgary, AB, Canada
Posts: 15
Re: Has anybody installed Galfer brake lines in a 99 LT?

I used Galfers last year on my 2000 LT. No problems. The banjos did not rotate on the ends, but I had no issues as I was able to just slightly twist any line that didn't perfectly align by itself. They were very close to what you'd choose to set them at. About $200 CAD, but I forget if that included delivery.
bruce60 likes this.

Current:
2000 BMW K1200LT - "Like riding on a rail"
Previous:
1982 Honda Goldwing Interstate - "Gas, oil and Go"
1979 Harley Sportster - "Always broken, always fixing"
1978 Yamaha 500 - "Training wheels"
imst0ked is offline  
post #10 of 29 Old Jun 28th, 2019, 11:08 pm Thread Starter
Member
 
bruce60's Avatar
 
Join Date: Dec 2006
Location: Oak Park, Ventura county (Los Angeles), CA, USA
Posts: 80
Re: Has anybody installed Galfer brake lines in a 99 LT?

AAAARRRRRGGGGGGGHHHHHHH

Half way into the Galfer brake line install on my '99 I found the front master line way different than mine... It looks like I got brake lines for a 2005 model.
Attached Thumbnails
Click image for larger version

Name:	1999 k1200lt front master brake line.jpg
Views:	27
Size:	2.13 MB
ID:	152911  

Bruce - pilot, Belynda - pillion
Oak Park, CA.
'99 K1200LT Champagne, 28,500mi
'04 R1150R Silver, 18,900 mi
'12 R1200RT Beige, 28,400 mi (sold 4/19)
bruce60 is offline  
post #11 of 29 Old Jun 29th, 2019, 10:19 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,071
Re: Has anybody installed Galfer brake lines in a 99 LT?

That one should work as there is no difference up front on the bikes from 99 to 2009. It just looks different from the stock hose.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #12 of 29 Old Jun 30th, 2019, 7:01 am
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 6,898
Re: Has anybody installed Galfer brake lines in a 99 LT?

Quote:
Originally Posted by jzeiler View Post
That one should work as there is no difference up front on the bikes from 99 to 2009. It just looks different from the stock hose.
I am not sure, John. It is a little hard to tell from the picture given the background (should always use a uniform light colored background for parts like this), but it does look to me as though the taper is quite a bit different. It is a much shorter sealing surface and the angle looks like it is different as well, but again it is hard to tell with that mottled background. I guess it can always be tried to see if it seals, but I would have some concern about damaging the seat such that the correct connector will then not seal either if this one fails to seal and must be replaced.
bruce60 likes this.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is online now  
post #13 of 29 Old Jun 30th, 2019, 11:53 am Thread Starter
Member
 
bruce60's Avatar
 
Join Date: Dec 2006
Location: Oak Park, Ventura county (Los Angeles), CA, USA
Posts: 80
Re: Has anybody installed Galfer brake lines in a 99 LT?

Here are closer pictures of the problems I see so far (I have not removed the rear master yet):

The front master line has a different fitting, the Galfer is tapered, the BMW line is flat. Call me crazy, I would like an exact match.

The rear caliper line is too short and the banjo is 90 degrees off, no way to make it bolt up. No way.
Attached Thumbnails
Click image for larger version

Name:	galfer front master line end.jpg
Views:	20
Size:	1.99 MB
ID:	152943   Click image for larger version

Name:	galfer rear caliper line banjo.jpg
Views:	20
Size:	880.2 KB
ID:	152945  

Bruce - pilot, Belynda - pillion
Oak Park, CA.
'99 K1200LT Champagne, 28,500mi
'04 R1150R Silver, 18,900 mi
'12 R1200RT Beige, 28,400 mi (sold 4/19)
bruce60 is offline  
post #14 of 29 Old Jun 30th, 2019, 11:59 am
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 6,898
Re: Has anybody installed Galfer brake lines in a 99 LT?

Quote:
Originally Posted by bruce60 View Post
Here are closer pictures of the problems I see so far (I have not removed the rear master yet):

The front master line has a different fitting, the Galfer is tapered, the BMW line is flat. Call me crazy, I would like an exact match.

The rear caliper line is too short and the banjo is 90 degrees off, no way to make it bolt up. No way.
It almost looks like you have the factory bleed fitting still on the line. I see two hex nuts on the line. Have you tried to screw the one hex nut off the other one?

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is online now  
post #15 of 29 Old Jun 30th, 2019, 4:59 pm Thread Starter
Member
 
bruce60's Avatar
 
Join Date: Dec 2006
Location: Oak Park, Ventura county (Los Angeles), CA, USA
Posts: 80
Re: Has anybody installed Galfer brake lines in a 99 LT?

No, this is the fitting end that screws into a bulkhead fitting to the right of the upper headset bearing, the other end connects to the front master cyl (right hand lever) the fitting is different.

The rear line will never reach... waiting for the seller to get back to me tomorrow.

Bruce - pilot, Belynda - pillion
Oak Park, CA.
'99 K1200LT Champagne, 28,500mi
'04 R1150R Silver, 18,900 mi
'12 R1200RT Beige, 28,400 mi (sold 4/19)
bruce60 is offline  
post #16 of 29 Old Jun 30th, 2019, 8:12 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,071
Re: Has anybody installed Galfer brake lines in a 99 LT?

I still think that this will work as this is what I had for an existing front hose on my 05. The second shot (although a bypass) is the speigler hose and it looks that same as the galfer. But I agree the rear is not going to fly.
Attached Thumbnails
Click image for larger version

Name:	Front line.jpg
Views:	17
Size:	22.0 KB
ID:	152947   Click image for larger version

Name:	front unions.PNG
Views:	18
Size:	502.1 KB
ID:	152949  
bruce60 likes this.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #17 of 29 Old Jul 1st, 2019, 8:46 pm Thread Starter
Member
 
bruce60's Avatar
 
Join Date: Dec 2006
Location: Oak Park, Ventura county (Los Angeles), CA, USA
Posts: 80
Re: Has anybody installed Galfer brake lines in a 99 LT?

The seller is giving me pushback, saying I am doing something wrong because he claims to have sold 4 sets with no problems.

The seller is advertising the Galfer lines as fitting 1999-2004 K1200LT. They do not fit my 1999.

When does the ABS or other changes take effect?

the Spiegler website says the 1998-2001 use the same lines. #S-BM0140

Hoping for some experience here.

Bruce - pilot, Belynda - pillion
Oak Park, CA.
'99 K1200LT Champagne, 28,500mi
'04 R1150R Silver, 18,900 mi
'12 R1200RT Beige, 28,400 mi (sold 4/19)

Last edited by bruce60; Jul 2nd, 2019 at 7:49 am.
bruce60 is offline  
post #18 of 29 Old Jul 2nd, 2019, 5:59 am
Senior Member
 
sailor's Avatar
 
Join Date: Nov 2004
Location: Montreal, QC, Canada
Posts: 1,144
Re: Has anybody installed Galfer brake lines in a 99 LT?

Quote:
Originally Posted by bruce60 View Post
The seller is giving me pushback, saying I am doing something wrong because he claims to have sold 4 sets with no problems.

The seller is advertising the lines as fitting 1999-2004 K1200LT. They do not fit my 1999.

When does the ABS or other changes take effect?

the Spiegler website says the 1998-2001 use the same lines. #S-BM0140

Hoping for some experience here.
MAX-BMW parts fiche shows a change in 03/01 (meaning MARCH 2001) for both USA models and Europe models (includes Canada). However, this needs a bit of interpretation as we know most of these USA bound K1200LT produced after March 2001 at factory, were in fact sold as 2002 models in USA (this is where they started with servo brakes).

ALSO, if you seller is based in Europe, we will probably believe the changeover was for 2001 models - this is correct for most Europe bound K1200LT.
bruce60 likes this.

-------------------------------------------------
John (Montreal, CANADA)
K1200RS (2002 IceBlue/Red - 95,000 miles)
-------------------------------------------------
Think twice before you hit [SUBMIT REPLY] - famous quote by another member:
"The value of this board is not founded on dismissing the ideas of others, but by posting to share our experiences and what we've learned from them."
sailor is offline  
post #19 of 29 Old Jul 2nd, 2019, 12:34 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,071
Re: Has anybody installed Galfer brake lines in a 99 LT?

This is the routing and a picture of the line for 99-03/03. Looks like your rear line will not bend like the stock line at the front banjo.
Attached Thumbnails
Click image for larger version

Name:	Line rear.PNG
Views:	18
Size:	294.9 KB
ID:	153069   Click image for larger version

Name:	Cat Line rear.PNG
Views:	16
Size:	25.2 KB
ID:	153071  
sailor and bruce60 like this.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #20 of 29 Old Jul 8th, 2019, 8:33 am Thread Starter
Member
 
bruce60's Avatar
 
Join Date: Dec 2006
Location: Oak Park, Ventura county (Los Angeles), CA, USA
Posts: 80
Re: Has anybody installed Galfer brake lines in a 99 LT?

Success.

I was contacted by Donny, the rep from Galfer with tips on turning the banjo on the rear caliper line, problem solved. He also said the different fitting for the front master would seal and function, he was right.

So all the lines are installed, the clutch and brakes are bled with fresh fluid, all is nearly well....

I removed the XM radio mount from the clutch master cover, now I need the 4 original phillips head screws, the allen screws that held the xm mount are too long and not the right shape with the mount removed.

Bruce - pilot, Belynda - pillion
Oak Park, CA.
'99 K1200LT Champagne, 28,500mi
'04 R1150R Silver, 18,900 mi
'12 R1200RT Beige, 28,400 mi (sold 4/19)
bruce60 is offline  
post #21 of 29 Old Jul 8th, 2019, 8:50 am
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 6,898
Re: Has anybody installed Galfer brake lines in a 99 LT?

Quote:
Originally Posted by bruce60 View Post
Success.

I was contacted by Donny, the rep from Galfer with tips on turning the banjo on the rear caliper line, problem solved. He also said the different fitting for the front master would seal and function, he was right.

So all the lines are installed, the clutch and brakes are bled with fresh fluid, all is nearly well....

I removed the XM radio mount from the clutch master cover, now I need the 4 original phillips head screws, the allen screws that held the xm mount are too long and not the right shape with the mount removed.
So, was the price difference worth the hassle?
bruincounselor likes this.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is online now  
post #22 of 29 Old Jul 9th, 2019, 8:29 am Thread Starter
Member
 
bruce60's Avatar
 
Join Date: Dec 2006
Location: Oak Park, Ventura county (Los Angeles), CA, USA
Posts: 80
Re: Has anybody installed Galfer brake lines in a 99 LT?

At the end of the day there is a reason for the price difference.

Bruce - pilot, Belynda - pillion
Oak Park, CA.
'99 K1200LT Champagne, 28,500mi
'04 R1150R Silver, 18,900 mi
'12 R1200RT Beige, 28,400 mi (sold 4/19)
bruce60 is offline  
post #23 of 29 Old Jul 9th, 2019, 2:39 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,071
Re: Has anybody installed Galfer brake lines in a 99 LT?

Quote:
Originally Posted by bruce60 View Post
Success.

I removed the XM radio mount from the clutch master cover, now I need the 4 original phillips head screws, the allen screws that held the xm mount are too long and not the right shape with the mount removed.
If you want you can get a pack of screws from a big box store - oval head, SS, m4 x 16.
bruce60 likes this.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #24 of 29 Old Jul 16th, 2019, 10:48 pm Thread Starter
Member
 
bruce60's Avatar
 
Join Date: Dec 2006
Location: Oak Park, Ventura county (Los Angeles), CA, USA
Posts: 80
Re: Has anybody installed Galfer brake lines in a 99 LT?

OK, I got the bike mostly finished, I need to move the front master cylinder a bit as it interferes with the upper handlebar cover where I have it.

I forgot to connect the fuel sending unit!!
I guess I'll be taking the right side of the bike apart again to find the wiring....aargh. Is it on the top or bottom of the gas tank??

All I had time for was a quick run up and down the street, the brakes feel good. it just seems the Tupperware is "buzzier" than I remember at idle.

Bruce - pilot, Belynda - pillion
Oak Park, CA.
'99 K1200LT Champagne, 28,500mi
'04 R1150R Silver, 18,900 mi
'12 R1200RT Beige, 28,400 mi (sold 4/19)
bruce60 is offline  
post #25 of 29 Old Jul 16th, 2019, 11:04 pm
Lifetime Supporter
 
kbob12's Avatar
 
Join Date: Sep 2017
Location: Covina, CA
Posts: 241
Garage
Re: Has anybody installed Galfer brake lines in a 99 LT?

It is on the top under the "stingray."
bruce60 likes this.

Bob
Covina, CA
2000 K1200LTI Champagne


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kbob12 is offline  
post #26 of 29 Old Jul 16th, 2019, 11:14 pm Thread Starter
Member
 
bruce60's Avatar
 
Join Date: Dec 2006
Location: Oak Park, Ventura county (Los Angeles), CA, USA
Posts: 80
Re: Has anybody installed Galfer brake lines in a 99 LT?

If it's under the stingray I may just leave it disconnected.

Bruce - pilot, Belynda - pillion
Oak Park, CA.
'99 K1200LT Champagne, 28,500mi
'04 R1150R Silver, 18,900 mi
'12 R1200RT Beige, 28,400 mi (sold 4/19)
bruce60 is offline  
post #27 of 29 Old Jul 17th, 2019, 12:00 am
Lifetime Supporter
 
kbob12's Avatar
 
Join Date: Sep 2017
Location: Covina, CA
Posts: 241
Garage
Re: Has anybody installed Galfer brake lines in a 99 LT?

Quote:
Originally Posted by bruce60 View Post
If it's under the stingray I may just leave it disconnected.
You may be able to reach it by removing the right side panel... and reaching on top of the gas tank.

Perhaps someone has done this before?

Bob
Covina, CA
2000 K1200LTI Champagne


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kbob12 is offline  
post #28 of 29 Old Jul 17th, 2019, 12:03 am
Lifetime Supporter
 
kbob12's Avatar
 
Join Date: Sep 2017
Location: Covina, CA
Posts: 241
Garage
Re: Has anybody installed Galfer brake lines in a 99 LT?

Right there in the center of the top of the sending unit mount is where you need to be able to reach the plug.
Attached Thumbnails
Click image for larger version

Name:	_O2L8216.jpg
Views:	11
Size:	306.2 KB
ID:	153441  
bruce60 likes this.

Bob
Covina, CA
2000 K1200LTI Champagne


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kbob12 is offline  
post #29 of 29 Old Jul 17th, 2019, 2:55 pm
Junior Member
 
Join Date: Sep 2018
Location: Tennessee
Posts: 10
Re: Has anybody installed Galfer brake lines in a 99 LT?

I'm coming into this discussion somewhat late, but I used the Galfer line kit on my '99 and it fit with no real issues. I believe the only mod was a slight one master cylinder/handlebar area to make the trim fit correctly. Very pleased with the result.
83elite is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
dfinazzo
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome