K1200LT clutch only slips when warm - BMW Luxury Touring Community
 1Likes
  • 1 Post By Axle
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old May 10th, 2019, 5:44 pm Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 3
First post here. I have a 2007 KLT. I know there have been a million threads about clutches here and elsewhere. And everyone always says “it’s the clutch,” but I just can’t make sense of this. When the engine is cold, I have no slipping what-so-ever. After about 5-10 minutes of riding, the clutch will slip in 4th or 5th gear if o accelerate hard, but it won’t in any of the lower gears. And after about 20 minutes, it will slip in any gear under moderate acceleration. I know this is a big heavy bike, and all the weight can be hard on clutches. But certainly there is some explanation for this other that “replace the clutch.” I read something about brake cleaner in the clutch housing. Everyone seems to agree that that is not a solution. But a small pool of fluid in the bottom of the housing might explain my symptoms. It collects there as the engine cools. Gets distributed more and more as the clutch is used, causing slipping? I guess I should start with drilling a weep hole, and seeing if anything come out. Just curious if anyone else has ever dealt with this. Thanks, all!
RLind625 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old May 10th, 2019, 6:39 pm
Senior Member
 
Axle's Avatar
 
Join Date: Oct 2007
Location: portland, victoria, Australia
Posts: 1,472
Garage
Re: K1200LT clutch only slips when warm

well unfortunately no matter what the cause, it is either worn out or oil has oil contamination, the end result is "it's the clutch" and you need to remove it and fix it. when you remove it all your questions will be answered.... good luck but by your description it oil contamination and the more you test it to see if it is slipping the worse it will slip. the weight is not hard on the clutch the rider is, you cant ride these things like a wet clutch crotch rocket.
14wntr likes this.

Regards Linton
From the land of Kangaroo's and Koalas
and no koalas are not Bears



2002 K1200LT
2010 Suzuki GSX 1250FA (the Wifes)
2004 Cub Kamparoo Sprint
My Toys
1976 Datsun 260Z
1989 Nissan 300zx TT
Axle is offline  
post #3 of 6 Old May 10th, 2019, 8:30 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 6,892
Re: K1200LT clutch only slips when warm

Quote:
Originally Posted by RLind625 View Post
First post here. I have a 2007 KLT. I know there have been a million threads about clutches here and elsewhere. And everyone always says “it’s the clutch,” but I just can’t make sense of this. When the engine is cold, I have no slipping what-so-ever. After about 5-10 minutes of riding, the clutch will slip in 4th or 5th gear if o accelerate hard, but it won’t in any of the lower gears. And after about 20 minutes, it will slip in any gear under moderate acceleration. I know this is a big heavy bike, and all the weight can be hard on clutches. But certainly there is some explanation for this other that “replace the clutch.” I read something about brake cleaner in the clutch housing. Everyone seems to agree that that is not a solution. But a small pool of fluid in the bottom of the housing might explain my symptoms. It collects there as the engine cools. Gets distributed more and more as the clutch is used, causing slipping? I guess I should start with drilling a weep hole, and seeing if anything come out. Just curious if anyone else has ever dealt with this. Thanks, all!
Yes, I dealt with that three years ago on my 2007. My clutch was not worn much at all (0.05 mm if memory serves), but was contaminated with gear oil on about half of the friction material (from mid-radius to outer edge). Mine also slipped much more when warm, especially in hot weather. Is m not 100% sure why, but my guess was that as the oil warmed up its viscosity got less and it got a little more slippery.

Some have claimed success spraying brake cleaner into the housing, but I suspect that is at best a temporary solution and at worst could damage the engine or transmission seals making the situation even worse. I think the only real solution is to bite the bullet and tear her down.

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Voyager; May 11th, 2019 at 1:44 pm.
Voyager is offline  
 
post #4 of 6 Old May 11th, 2019, 9:50 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,068
Re: K1200LT clutch only slips when warm

My first clutch started slipping at 40 K but I had abused it while pulling a trailer. It would only slip once in 5th and I could not repeat it again until 5 - 10 minutes later while riding. I continued to ride for 6 more months then tore it down. There was no oil contamination just a lot of fuzz from wear and it was still within the wear limits. My second clutch I kept the RPM always below 1500 until the clutch was fully engaged and that clutch was still viable at 102 k when I went in to replace the transmission input shaft bearing.

Until you really know the cause (oil, brake fluid contamination or just wear) there is no point in spaying anything in there as you may do more harm than good. A pull of the slave cylinder will reveal a lot as well as drilling a small hole in the bottom of the intermediate housing. You will know if it is contamination and can then choose a path for the next step.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #5 of 6 Old May 11th, 2019, 7:44 pm
Lifetime Supporter
 
Patric's Avatar
 
Join Date: Feb 2004
Location: Birch Run , MI, USA
Posts: 1,422
Re: K1200LT clutch only slips when warm

just a thought.. A bad drive shaft can slip also. The rubber in the shaft gets bad , seperates and slips .

Patric Blackman
2002 K1200LT/Hannigan2+2
2010 R1200GSA ...1987 Helix...
AMA Charter Lifemember
37 Year Member of both BMWMOA & BMWRA

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Patric is offline  
post #6 of 6 Old May 12th, 2019, 1:06 am
Senior Member
 
beech's Avatar
 
Join Date: Mar 2010
Location: Mount Vernon, WA, USA
Posts: 2,470
Re: K1200LT clutch only slips when warm

While you're in there, change the clutch housing O-ring (19x4mm) and all transmission seals along with a new slave cylinder and your engine breather. Then there is another list on all those threads you referred to. Time to get real.

Beech
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I change your tires $40, you buy them on the web.
K13S, S1000R (gone through a few GS's & RT's)
beech is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
K1200lt Clutch SlanePaul K1200LT 2 Oct 2nd, 2018 12:50 pm
K1200LT Clutch malclingan K1200LT 23 Jan 24th, 2016 11:55 am
Replacement Clutch Line - 2005 K1200LT - HELP! deputy5211 K1200LT 23 Jun 21st, 2013 10:51 am
Clutch is slipping on 2001 K1200LT thillrh K1200LT 11 Jun 12th, 2011 5:49 pm
K1200LT clutch maintenance K100Dennis K1200LT 12 May 22nd, 2011 7:00 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome