01 k1200lt reverse - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old Apr 17th, 2019, 12:07 pm Thread Starter
Junior Member
 
Join Date: Sep 2017
Posts: 8
01 k1200lt reverse

I have an 01 k1200lt and the reverse works for a second or two and stops, R light flashes, continue to push and another second. I've replaced the pulse generator for the speedometer and it didn't help. I read that it might be a problem.
Do I buy a reversing module or..
Sponsored Links
Advertisement
 
post #2 of 8 Old Apr 17th, 2019, 4:01 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 12,928
Re: 01 k1200lt reverse

You said the pulse generator for the speedometer, did you mean the speed sensor for the reverser? It is installed on the side of the transmission. It is item 4 in this picture.

If that is what you replaced then yes the next step would be the reverser controller. there are several on e-bay right now. I snagged one last year for $35 as they had it listed as an audio amp.
Attached Thumbnails
Click image for larger version

Name:	Reverse.PNG
Views:	20
Size:	52.7 KB
ID:	151043  

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jzeiler; Apr 17th, 2019 at 4:23 pm.
jzeiler is offline  
post #3 of 8 Old Apr 17th, 2019, 7:40 pm Thread Starter
Junior Member
 
Join Date: Sep 2017
Posts: 8
I replaced the pulse generator on the final drive that provides the data for speedometer and cruise control.
I read that it was part of the reverse as well. I see now that I need to check out the other sensor.Thank you so much.
 
post #4 of 8 Old Apr 18th, 2019, 7:34 am
Senior Member
 
mr1150gs's Avatar
 
Join Date: Feb 2005
Posts: 223
Re: 01 k1200lt reverse

So what is the correct operation of reverse, constant momentum rearward with the start button depressed, or momentum for about 5 seconds at a time for safety, with the start button depressed. I have owned three LTís but do not recall a constant steady reverse.

"If at first you don't succeed... well, so much for skydiving."

BMWMOA - #47511
2015 F700GS - For my better half whenever I'm not using it!
2007 K1200LT - Nice now!
2003 R1150GS -Black Beauty (sold)
2006 K1200LT - Blue Baby (sold)
2003 R1150GS - Yellowbird (sold)
1981 R100CS - Sadly gone
1991 K1100RS - Sold and burned
1986 K100RS - In the past
mr1150gs is offline  
post #5 of 8 Old Apr 18th, 2019, 5:35 pm
Junior Member
 
Join Date: Jul 2015
Location: 48091
Posts: 11
Re: 01 k1200lt reverse

Quote:
Originally Posted by mr1150gs View Post
So what is the correct operation of reverse, constant momentum rearward with the start button depressed, or momentum for about 5 seconds at a time for safety, with the start button depressed. I have owned three LTís but do not recall a constant steady reverse.
properly operating reverse should back the bike up as long as you hold the button down.
mine did the "back up and stop, back up again" thing when i first got it. then it would
work or not work here and there, finally it stopped working at all.
i unhooked the battery, cleaned and tightened all the tie points behind the battery and found
one of them to be slightly loose. it did not seem to be dirty but i cleaned and tightened it anyway.
my reverse has worked correctly for the last 3 and a half years since.

R Hill
Warren MI
rhill is offline  
post #6 of 8 Old Apr 18th, 2019, 9:22 pm
Senior Member
 
mr1150gs's Avatar
 
Join Date: Feb 2005
Posts: 223
Re: 01 k1200lt reverse

Quote:
Originally Posted by rhill View Post
properly operating reverse should back the bike up as long as you hold the button down.
mine did the "back up and stop, back up again" thing when i first got it. then it would
work or not work here and there, finally it stopped working at all.
i unhooked the battery, cleaned and tightened all the tie points behind the battery and found
one of them to be slightly loose. it did not seem to be dirty but i cleaned and tightened it anyway.
my reverse has worked correctly for the last 3 and a half years since.

Donít want to steel this thread, but Thanks for letting me know!

"If at first you don't succeed... well, so much for skydiving."

BMWMOA - #47511
2015 F700GS - For my better half whenever I'm not using it!
2007 K1200LT - Nice now!
2003 R1150GS -Black Beauty (sold)
2006 K1200LT - Blue Baby (sold)
2003 R1150GS - Yellowbird (sold)
1981 R100CS - Sadly gone
1991 K1100RS - Sold and burned
1986 K100RS - In the past
mr1150gs is offline  
post #7 of 8 Old Apr 21st, 2019, 3:40 pm Thread Starter
Junior Member
 
Join Date: Sep 2017
Posts: 8
I think I replaced the wrong pulse generator and wire. I'm having the reverse for a second and stop problem but I see that the part I replaced was not for the reverse. Can someone please tell me what the correct part number is and possibly a short instruction on location and replacement.
Thanks so much for all your help everyone.
post #8 of 8 Old Apr 21st, 2019, 6:58 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 12,928
Re: 01 k1200lt reverse

PN 23 00 7 660 180 SPEED SENSOR $171 you may be able to find one on e-bay used. Just remove the foot peg plate with the brake pedal and it is just to the rear of the filler plug for the transmission. These show you where and how it is attached.
Attached Thumbnails
Click image for larger version

Name:	reverse speed 2.jpg
Views:	15
Size:	87.8 KB
ID:	151137   Click image for larger version

Name:	reverse speed 1.jpg
Views:	15
Size:	429.6 KB
ID:	151139  

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Revere Problems on 2005 K1200LT Trike richco440 K1200LT 1 Jul 6th, 2018 5:39 am
looking to buy k1200lt, LA, CA powerman5kw South West 32 May 29th, 2017 10:56 pm
K1200LT reverse problem glenn989 K1200LT 10 Sep 6th, 2016 8:25 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome