Starter - BMW Luxury Touring Community
 3Likes
  • 1 Post By Munmi
  • 2 Post By jzeiler
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Jan 31st, 2019, 10:35 am Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 28
Starter

Please help. When I press the starter button, I can hear the relay making clicking sound, but starter does not turn
Danie Swart is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Jan 31st, 2019, 10:57 am
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 3,970
Re: Starter

Danie, based on your past posts, you have a 2003 LT. Those were built with a low voltage cut out to protect the starter relay from over current and fusing. If you have not done any maintenance where wires or battery was removed, I would immediately suspect the battery. List your battery type and age. Have it tested. If you have done maintenance, please tell us what you did.

Also, make sure you are in neutral with the side stand up and the kill switch is in the center just to check all the bases.

EDIT:
Also make sure your reverse selector is in the right position.

Gordon
Sugar Hill, GA
2001 K1200LTI Champagne (current ride) Lazy Susan
1998 R1100RT Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by bmwcoolk1200; Jan 31st, 2019 at 11:04 am.
bmwcoolk1200 is offline  
post #3 of 6 Old Feb 2nd, 2019, 1:14 am Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 28
Re: Starter

Thanks.
I will try this.
Danie Swart is offline  
 
post #4 of 6 Old Feb 2nd, 2019, 10:22 pm
Senior Member
 
Munmi's Avatar
 
Join Date: Jan 2010
Location: Munising, MI, USA
Posts: 673
Re: Starter

Very likely a weak battery.
beech likes this.

Scott and Theresa
Munising, MI
2004 K1200LT Black
2014 Kawasaki KLR650

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Munmi is offline  
post #5 of 6 Old Feb 11th, 2019, 11:16 am Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 28
Re: Starter

I had battery tested. Still the same. When I press starter button, there is a click in relay. I opened ans cleaned the points. No luck. Does it have a solenoid and where can I look for it?
Thanks
Danie
Danie Swart is offline  
post #6 of 6 Old Feb 11th, 2019, 1:14 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,233
Re: Starter

1. Does the headlight go out when you press the starter button?

If not then you are missing the connection from the starter relay to the starter.

If it does go out that connection is good but you may be on a bad spot on the starter commutator. Put the bike in 5th gear and with the clutch let out rock the bike backwards several times. Roll forward against the drive line slack and then bounce backwards hard. This will move the engine backwards and will also engage the sprag clutch and spin the starter a bit. This may move it enough to catch on the next start attempt.
Patric and sailor like this.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter Runs!! scubajgp K1200LT 4 Jan 16th, 2017 7:38 am
starter issues ggurnard K1200LT 7 Apr 14th, 2015 9:07 pm
Fried Starter Relay and Dead Battery btcarver K1200LT 6 Jan 11th, 2011 12:50 pm
Need help! Starter solenoid is stuck on 2000 K1200LT....Any suggestions? wildwestrider K1200LT 3 Jun 6th, 2009 3:12 pm
Starter Sprag Clutch TimVipond K1200LT 3 Nov 17th, 2005 2:33 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome