wont start - BMW Luxury Touring Community
 1Likes
  • 1 Post By bmwcoolk1200
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Nov 19th, 2018, 9:57 am Thread Starter
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
wont start

Hey all;

Need some troubleshooting help.
Replaced the clutch on my 02 LT.
Got almost everything finished, installed the tank.
turn the key on, all lights good, push the starter button, all I get is the
relay kicking on but no starter. Fuel pump comes on.
Battery showing 12.4 v, when I push the start button, no change in voltage.
Is there a way to bypass the relay right to the starter to eliminate a bad starter?
Used to do that on old cars YEARS ago, not on the bike though.
Thanks all.

Zeke

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Nov 19th, 2018, 10:58 am
Senior Member
 
beech's Avatar
 
Join Date: Mar 2010
Location: Mount Vernon, WA, USA
Posts: 2,517
Re: wont start

12.4 volts is a very low battery when just the bike is just turned on. But the same voltage with no drop when you try to start it tells me that no power is going to the starter itself which takes so many amps that the battery voltage should drop to 10 or 9.5 if the battery is good and lower even, if the battery is bad or weak. Something before the starter is not doing it's job. Obvious of course as it won't start. Have you had your battery on a charger while doing your clutch work? Lots of wiring had to come apart for this job.

Beech
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I change your tires $50, you buy them on the web.
K13S, S1000R (gone through a few GS's & RT's)
beech is offline  
post #3 of 9 Old Nov 19th, 2018, 11:52 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,231
Re: wont start

Yes you can run a heavy wire between the battery + and the starter tie point behind the battery on the shifter side. It should have a cap on it to prevent shorts. If the starter is OK it will spin.

Maybe you forgot to hook up the starter wire as you raised the engine?
Attached Thumbnails
Click image for larger version

Name:	Tie Points.JPG
Views:	37
Size:	46.6 KB
ID:	148703  

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jzeiler; Nov 19th, 2018 at 2:13 pm.
jzeiler is offline  
 
post #4 of 9 Old Nov 19th, 2018, 12:40 pm
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 3,964
Re: wont start

Double check all your wiring. You may have something hooked up incorrectly. Remember, BMW uses black for the hot wires and brown for ground. Look for the shrink wrap sleeves on the correct tie points and battery.
Attached Thumbnails
Click image for larger version

Name:	Starter wiring Updated.jpg
Views:	43
Size:	147.8 KB
ID:	148701  
sailor likes this.

Gordon
Sugar Hill, GA
2001 K1200LTI – Champagne (current ride) Lazy Susan
1998 R1100RT – Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is online now  
post #5 of 9 Old Nov 19th, 2018, 2:38 pm Thread Starter
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
Re: wont start

I'm rechecking all the wiring again. this is the second time I have done this job.
Like I said the relay is "clicking" but that's it. Usually its the simple things.
I'm thinking battery, I have a older Odyssey. so i will try that first.
Thanks for the diagram.
What is the best way to check if voltage is actually getting to the starter?
I have a very good meter.
Go slow and point to point please. I am a good "basic" electrical guy.
Need to isolate the issue, dont want to drop the engine again for a starter; if its not.

Thanks everyone for any input.

Zeke

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
post #6 of 9 Old Nov 19th, 2018, 3:29 pm Thread Starter
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
Re: wont start

The diagram may be the life saver. Just looks like i missed something, not sure yet.
Will trace tomorrow...
I wish the shop manual I have from BMW had a better electrical diagrams.
Did I mention I hate electrical troubleshooting.
But as usual, you guys are the best.
Let you know what I find.

Zeke

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
post #7 of 9 Old Nov 19th, 2018, 9:07 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,231
Re: wont start

Also check to make sure all the red wires are on the battery + (like the one that FEEDS the starter relay). Believe there should be four on the 05 and up.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #8 of 9 Old Nov 20th, 2018, 1:45 pm Thread Starter
Senior Member
 
Zeke's Avatar
 
Join Date: Aug 2002
Location: Loxahatchee, Fl, USA
Posts: 986
Re: wont start

Quote:
Originally Posted by bmwcoolk1200 View Post
Double check all your wiring. You may have something hooked up incorrectly. Remember, BMW uses black for the hot wires and brown for ground. Look for the shrink wrap sleeves on the correct tie points and battery.

Ok,, all set, As I said drawings always help. They are a lifesaver. anyways, I had all the correct wiring pulled up to the battery area. But, there is always a but, I routed them incorrectly. meaning they were not all straight. so the ground wire I hooked to the battery was actually the relay wire. Pulled the wires back out rerouted cleanly and just happens everything works fine.... Live and learn, I know that bike inside and out; literally, but I messed up, you guys helped and on we go for more riding.
Thanks all

Zeke

45 years riding and still more places to see.
2002 K1200LT
2016 R1200RT
IBA # 41935
Zeke is offline  
post #9 of 9 Old Nov 20th, 2018, 1:53 pm
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 3,964
Re: wont start

Quote:
Originally Posted by Zeke View Post
Ok,, all set, As I said drawings always help. They are a lifesaver. anyways, I had all the correct wiring pulled up to the battery area. But, there is always a but, I routed them incorrectly. meaning they were not all straight. so the ground wire I hooked to the battery was actually the relay wire. Pulled the wires back out rerouted cleanly and just happens everything works fine.... Live and learn, I know that bike inside and out; literally, but I messed up, you guys helped and on we go for more riding.
Thanks all

Zeke
I hope I ride mine enough to have to put another clutch in it in a few years

Gordon
Sugar Hill, GA
2001 K1200LTI – Champagne (current ride) Lazy Susan
1998 R1100RT – Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
LT won't Start jronealky K1200LT 6 Aug 24th, 2014 12:49 pm
2005K1200LT poor start redrockrider K1200LT 6 Jul 10th, 2011 7:20 pm
Help LT wont start JonnyQ K1200LT 26 Apr 17th, 2011 2:29 pm
Unpredictable Hot Start mdm_rides K1200/1300GT (The Next Generation) 8 Jun 8th, 2009 10:59 pm
Help, my bike won't start! zuchero K1200LT 40 Oct 18th, 2006 8:49 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome