K1200 Ignition/Power Remains On - BMW Luxury Touring Community
 2Likes
  • 2 Post By Axle
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Oct 20th, 2018, 9:31 pm Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 6
K1200 Ignition/Power Remains On

Hello everyone, I am new to this forum and would appreciate a little help with my 2006 K1200. I purchased the bike last month, knowing the clutch would need to be replaced, and performed the repair on my own. I followed an online tutorial and things were going well with the clutch swap until the motorcycle electronics briefly powered on, even though the key was in the off position, while the transmission was being lowered. I continued with the rebuild and this happened a second time as I was reassembling the bike; while installing the fuel tank, the bike powered up and smoke rose from the front of the fuel tank. After this event, the bike perpetually receives power. I am sure a number of things could have gone wrong, but what seems most likely? I appreciate any help on this.

Update: The electronic stand does not work, and the engine will not roll over. I am sure there is a short in the system but I don't know where to begin looking.

Last edited by Kay1200; Oct 20th, 2018 at 9:48 pm.
Kay1200 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Oct 21st, 2018, 12:59 am
Senior Member
 
Axle's Avatar
 
Join Date: Oct 2007
Location: portland, victoria, Australia
Posts: 1,484
Garage
Re: K1200 Ignition/Power Remains On

good place to start would be under the fuel tank that is where the computer is and smoke came from, and for goodness sake disconnect the bloody battery. that's is what you should have done in the first place....
mtrevelino and sailor like this.

Regards Linton
From the land of Kangaroo's and Koalas
and no koalas are not Bears



2002 K1200LT
2010 Suzuki GSX 1250FA (the Wifes)
2004 Cub Kamparoo Sprint
My Toys
1976 Datsun 260Z
1989 Nissan 300zx TT
Axle is offline  
post #3 of 5 Old Oct 21st, 2018, 11:18 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,269
Re: K1200 Ignition/Power Remains On

Yes always disconnect the battery before any major tear down. Now to fix it. You will have to pull the tupperware back off and remove the fuel tank I suspect a pinched and now shorted wire in the harness to the ignition switch. Just start peeling back the sheathing on the harness and work your way down from the switch until you find the melted wires. Then pull them apart and tape them up well and you should be OK.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
 
post #4 of 5 Old Oct 21st, 2018, 1:30 pm Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 6
Oh I know. I won’t be making that mistake again, that’s for sure. I tore the bike down and examined the wires near the ecu, but everything looks pristine so far, no burnt insulation. I will trace the wires from the ignition down and see if I can find anything. Thanks for the responses 🙂
Kay1200 is offline  
post #5 of 5 Old Nov 5th, 2018, 12:09 am Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 6
Re: K1200 Ignition/Power Remains On

Update: The wiring harness was completely fried directly under the ECU. I spent the weekend replacing the main harness, which fixed things for the most part. I started a new thread for the novel issues the bike is having. Thanks again
Kay1200 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 K1200 LT GPS, Comm Sys, CB and Radio Advice GaryDZ K1200LT 12 Oct 11th, 2014 8:17 am
Newbie to this forum and maybe to a K1200 LT JCZride K1200LT 25 Oct 22nd, 2013 5:42 am
Nolan N103 w/ Bluetooth - k1200 Cord Adapter Tom_Becker Ergonomics & Rider Comfort 2 Sep 26th, 2010 10:55 pm
Ridden in a day - Pan European 1300 - Goldwing 1800 - K1200 LT SE gillboy K1200LT 4 Sep 9th, 2009 1:28 am
Looking to buy a Used K1200 LT darryldaggs K1200LT 11 Oct 24th, 2006 8:44 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome