Turn signal failure after *bang* - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old Dec 31st, 2006, 6:51 am Thread Starter
Senior Member
 
Ajlelectronics's Avatar
 
Join Date: Dec 2006
Location: Gloucester, Gloucestershire, England
Posts: 361
Turn signal failure after *bang*

OK, I have Manflu. That's my excuse for cocking up a straightforward job. . . .

2000 K1200LT

I fitted my Garmin 2610 and putting the stingray back, I couldn't get the third multiplug to engage. This is the one nearest the centre of the bike. Bright idea was to use a pair of long nose pliers to prevent the housing moving back. When pressed gently into the plastic side of the captive housing, there was a bang from somewhere, but no flash noticed. Quick test of the electrics showed no apparent problem. Didn't check turn lamps though. I completed the installation and found I had no front signal although the rear and panel is fine. Bulb and connections checked OK. It seems that front signal is not independantly fused (or is it?) Is there a wiring diagram that will help fault find this problem, or is it back to the dealers for someone intelligent to look at it?

Andy Luckman in England

Last edited by Ajlelectronics; Dec 31st, 2006 at 11:41 am. Reason: Speeling errors
Ajlelectronics is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old Dec 31st, 2006, 9:46 am
Senior Member
 
Join Date: Jun 2002
Location: Woodbury, MN, USA
Posts: 562
Andy, there are only 2 wiring diagrams available that I know of. One you can get from your BMW dealer. It is just the wiring diagram and it isn't cheap. The second is the recently released K1200 Clymer Shop Manual which includes the wiring diagram.

Tim Frederick
Woodbury, MN
fredthead is offline  
post #3 of 13 Old Dec 31st, 2006, 11:44 am Thread Starter
Senior Member
 
Ajlelectronics's Avatar
 
Join Date: Dec 2006
Location: Gloucester, Gloucestershire, England
Posts: 361
Quote:
Originally Posted by fredthead
The second is the recently released K1200 Clymer Shop Manual which includes the wiring diagram.
Thanks for that. I seem to have difficulty in getting things that are American in origin. I had been trying to get a BMR shelf and gave up in the end so ending up with the genuine BMW GPS bracket. Is it possible to get the Clymer manual sent to the UK?
Ajlelectronics is offline  
 
post #4 of 13 Old Dec 31st, 2006, 11:52 am
Senior Member
 
Join Date: Jun 2002
Location: Woodbury, MN, USA
Posts: 562
Andy, try www.clymer.com. If that doesn't work for you let me know.

Tim Frederick
Woodbury, MN
fredthead is offline  
post #5 of 13 Old Dec 31st, 2006, 12:44 pm Thread Starter
Senior Member
 
Ajlelectronics's Avatar
 
Join Date: Dec 2006
Location: Gloucester, Gloucestershire, England
Posts: 361
Quote:
Originally Posted by fredthead
Andy, try www.clymer.com. If that doesn't work for you let me know.
Ordered it from there thanks. Carriage is a little frightening though!
Ajlelectronics is offline  
post #6 of 13 Old Dec 31st, 2006, 12:54 pm
Senior Member
 
grahamw's Avatar
 
Join Date: Apr 2006
Location: Dumbarton, Scotland, United Kingdom
Posts: 773
Clymer

Andy

I got my Clymer from Motorworks in Yorkshire

Graham Wintersgill
On the bonnnie bonnie banks of Loch Lomond

2001 K1200LT

1995 K75RT now deceased
grahamw is offline  
post #7 of 13 Old Dec 31st, 2006, 6:44 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,233
Third Diagram Set

Quote:
Originally Posted by fredthead
Andy, there are only 2 wiring diagrams available that I know of. One you can get from your BMW dealer. It is just the wiring diagram and it isn't cheap. The second is the recently released K1200 Clymer Shop Manual which includes the wiring diagram.
There is a $60 CD (at least from Chicago BMW) from BMW that has all models wiring diagrams from 1993 to 2006. PN 06 73 7 703 031 SLP2 Electrical Circuit Diagrams. BTW F3 is a common fuse with the horn and indicators (turn signals) on a 2000 LT.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #8 of 13 Old Dec 31st, 2006, 9:48 pm
Senior Member
 
SilverBuffalo's Avatar
 
Join Date: May 2005
Location: St. Petersburg, FL, USA
Posts: 3,208
Clymer

My Clymer manual has 16 pages of wiring schematics on the 99-2000 models, here are two of them, hope this is of some help for you.
Attached Thumbnails
Click image for larger version

Name:	wiring1.jpg
Views:	173
Size:	478.4 KB
ID:	9053   Click image for larger version

Name:	wiring2.jpg
Views:	177
Size:	448.7 KB
ID:	9054  


Hans
St. Petersburg FL

2002 K1200LTE
"Silver Buffalo" Totaled 5/06
2005 LT
"Esperanza"
BushtecGenesisTrailer
"Our preferred long distance carrier"



SilverBuffalo is offline  
post #9 of 13 Old Jan 1st, 2007, 6:10 am
Senior Member
 
myk_edwards's Avatar
 
Join Date: Apr 2004
Location: Gloucester, Gloucestershire, England UK
Posts: 1,474
Hi Hans,

I've not ordered the Clymer, my sister is bring me one in May as a birthday pressie, how different are the wiring diagrams from the one you posted and 2001, I have a 2001 but would be intesested to know how much changed between years.

Rgds
Mike

"For those that know, no explanation is needed,
For those that don't, no explanation is possible."

2001 K12 LT Toscana Green AKA Baby Sh*t Green
Kawasaki EN500 - been sold on!
Hardtail Chopper ( Honda CB 500 engine) in a box still!
myk_edwards is offline  
post #10 of 13 Old Jan 1st, 2007, 6:10 am Thread Starter
Senior Member
 
Ajlelectronics's Avatar
 
Join Date: Dec 2006
Location: Gloucester, Gloucestershire, England
Posts: 361
Quote:
Originally Posted by SilverBuffalo
here are two of them, hope this is of some help for you.
That was very useful thankyou. It concentrated my mind and I have to report something HIGHLY EMBARRASSING.

'Twas the bulb all along. It still looks perfect, but before I took the plastics off again, I had the foresight to swap left to right. Of course my spares set is at the works, but at least it saves me a dismantling job. I can't explain the bang, but the problem is solved for now.

I still have to remove the radio again at some point though. That has a dry joint or poor connection to the rear amplifier section. Lots of frying noises intermittent and variable by tapping the top of the stingray. I have cleaned the plug contacts and greased them, but I feel it is a pre-amp to main amp joint. I intend to do nothing about it for a few days though, as everything I am touching at the moment turns to worms.

I really appreciate the help and assistance I have received from you all. There has been a small contribution made to the site expenses which I hope to increase.

Thanks again

Andy
Ajlelectronics is offline  
post #11 of 13 Old Jan 1st, 2007, 6:59 am
Senior Member
 
myk_edwards's Avatar
 
Join Date: Apr 2004
Location: Gloucester, Gloucestershire, England UK
Posts: 1,474
Quote:
Originally Posted by Ajlelectronics
I have to report something HIGHLY EMBARRASSING.
'Twas the bulb all along.
At this point we all fall on the floor laughing! I'm sure someone will post suitable icons to make you squirm just a little more than you are right now, Ha ha ha.....

Rgds
Mike

"For those that know, no explanation is needed,
For those that don't, no explanation is possible."

2001 K12 LT Toscana Green AKA Baby Sh*t Green
Kawasaki EN500 - been sold on!
Hardtail Chopper ( Honda CB 500 engine) in a box still!
myk_edwards is offline  
post #12 of 13 Old Jan 1st, 2007, 9:21 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,233
Andy,


Don't fret over it we have all been there before. The "pop" was most likely the audio system. I get a noise like that some times as I hook up the forward connectors on the stingray. The pop and a momentary radio screen flash. Also the rear and front amps are all integrated in the radio itself. There is another connector for the rear speakers under the pillion seat. It may need cleaning and application of dielectric grease.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #13 of 13 Old Jan 1st, 2007, 9:37 am
 
Join Date: Dec 2003
Posts: 1,752
Quote:
Originally Posted by Ajlelectronics
... I have to report something HIGHLY EMBARRASSING.
No worries Andy! I doubt many would have thought to check the bulb either...

We've all done embarrassing stuff with/to the bike (I suspect little of it makes it to the forum though )...

Regardless, congrats on successfully working through the problem .....
gulfxray is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wings Of Gold (Turn Signal Question) Jimbo3 Lighting 14 Oct 17th, 2013 6:38 pm
LED Turn Signal resistors RealWing Lighting 13 Mar 9th, 2009 5:35 pm
Turn Signal Bulb hschisler K1200LT 16 Aug 17th, 2008 2:32 pm
Turn signal lights with brake rodgtc K1200LT 5 May 31st, 2006 6:29 am
Wings Of Gold (turn signal saftey question) Jimbo3 K1200LT 1 Jan 16th, 2006 9:45 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome