99 k1200lt won't start when cold - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Mar 28th, 2018, 8:32 am Thread Starter
Junior Member
 
Join Date: Mar 2018
Posts: 2
99 k1200lt won't start when cold

New 1200lt owner acquired from friend in myrtle beach sc old deer foot he called it anybody else had problems with starting cold ? Bike turns over fine won't start with out rolling the throttle multiple times to where battery is almost dead any thoughts on problem
Troy Wilson is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Mar 28th, 2018, 10:18 am
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 4,004
Re: 99 k1200lt won't start when cold

Quote:
Originally Posted by Troy Wilson View Post
New 1200lt owner acquired from friend in myrtle beach sc old deer foot he called it anybody else had problems with starting cold ? Bike turns over fine won't start with out rolling the throttle multiple times to where battery is almost dead any thoughts on problem
Welcome to the forum Troy. Cold starting is something that may have a myriad of causes. I remember a long thread of one persons journey to correct it. Without having a GS911 in hand to verify some critical systems like engine temp sensors and TPS settings, it is difficult to diagnose remotely. You might get some good information by reading through this thread.

http://www.bmwlt.com/forums/k1200lt/...there-fix.html

Gordon
Sugar Hill, GA
2001 K1200LTI Ė Champagne (current ride) Lazy Susan
1998 R1100RT Ė Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is offline  
post #3 of 4 Old Mar 28th, 2018, 1:27 pm Thread Starter
Junior Member
 
Join Date: Mar 2018
Posts: 2
Thanks good starting point
Troy Wilson is offline  
 
post #4 of 4 Old Apr 3rd, 2018, 12:07 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,271
Re: 99 k1200lt won't start when cold

When you said "old deer foot" and Myrtle Beach that can only mean one thing... You have Jeff Mense's old LT.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold starts -- idle AT LEAST one minute Solo6 RT Series 97 Jan 31st, 2014 2:37 pm
Stall on cold start with loud clunk haunaben K1200LT 3 Jun 3rd, 2013 8:54 pm
K1200LT won't start LMETMORT K1200LT 24 Dec 1st, 2011 9:06 pm
2005 K1200LT Will Not Start LarryD K1200LT 10 Nov 27th, 2011 7:39 pm
Cold Start Lever Digitalxrayguy RT Series 3 Sep 18th, 2009 4:53 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome