2005 Headlight not working - BMW Luxury Touring Community
 4Likes
  • 1 Post By mtrevelino
  • 1 Post By sailor
  • 1 Post By jzeiler
  • 1 Post By mr1150gs
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old Mar 17th, 2018, 3:59 pm Thread Starter
Junior Member
 
Join Date: Mar 2018
Posts: 4
2005 Headlight not working

I have an '05 LT and the headlight isn't working. I replaced the bulb, still no luck.

Thanks.
Steven Keedy is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old Mar 17th, 2018, 5:47 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,269
Re: 2005 Headlight not working

There is a connector (circled in red) that goes from the headlight assy to the main harness It has a wire bail lock on it (you have to squeeze it). May have popped off.
Attached Thumbnails
Click image for larger version

Name:	connector.jpg
Views:	99
Size:	277.7 KB
ID:	141001   Click image for larger version

Name:	Head light 05.JPG
Views:	90
Size:	183.2 KB
ID:	141009  

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #3 of 16 Old Mar 17th, 2018, 10:33 pm Thread Starter
Junior Member
 
Join Date: Mar 2018
Posts: 4
Re: 2005 Headlight not working

It was still connected.

Thanks.
Steven Keedy is offline  
 
post #4 of 16 Old Mar 18th, 2018, 12:12 am
Senior Member
 
Join Date: Dec 2017
Location: Brisbane Australia
Posts: 305
Re: 2005 Headlight not working

Just because you have a new bulb doesn't mean it's a good one. If you have a meter put it on ohms and check the bulb for circuit. Next put the meter on dc volts and check the contacts the bulb clips into to see if you have voltage. It's also not unheard of to have a faulty bulb socket.
Wazza is offline  
post #5 of 16 Old Mar 18th, 2018, 7:16 am
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,552
Re: 2005 Headlight not working

Quote:
Originally Posted by Wazza View Post
It's also not unheard of to have a faulty bulb socket.
or broken ground (brown) wire.
DanDiver likes this.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #6 of 16 Old Mar 18th, 2018, 7:40 am
Senior Member
 
sailor's Avatar
 
Join Date: Nov 2004
Location: Montreal ,QC , Canada
Posts: 1,171
Re: 2005 Headlight not working

Quote:
Originally Posted by Steven Keedy View Post
I have an '05 LT and the headlight isn't working. I replaced the bulb, still no luck.

Thanks.
A few more details might help troubleshooting:
1) Are both LOW-beam and HIGH-beam not working ??
2) on dash, do you see the blue high-beam indicator CONTINOUSLY even when handlebar switch is on LOW beam ??

IF all the above is answered by YES, then you have the problem of the "ground / brown wire connector" inside the headlight assy. It is a fairly common problem that affects many K1200LT and K1200RS.

To fix this, you need to remove the headlight assy from your K1200 and be handy doing small wiring job.
See above thread for photos and hints how to fix this:
http://www.bmwlt.com/forums/k1200lt/...-wire-fix.html


ON THE OTHER HAND: IF the problem is only on LOW-beam, then make sure to check the fuses as 2005-2009 models have separate fuse for Low-beam and High-beam bulbs.
- Low beam fuse located in right-side fuse-box as number 5 (rear row - 7.5 amp)
- High beam fuse located in right-side fuse-box as number 6 (front row - 7.5 amp)
beech likes this.

-------------------------------------------------
John (Montreal, CANADA)
K1200RS (2002 IceBlue/Red - 96,000 miles)
-------------------------------------------------
Think twice before you hit [SUBMIT REPLY] - famous quote by another member:
"The value of this board is not founded on dismissing the ideas of others, but by posting to share our experiences and what we've learned from them."

Last edited by sailor; Mar 18th, 2018 at 7:50 am.
sailor is offline  
post #7 of 16 Old Mar 18th, 2018, 11:53 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,269
Re: 2005 Headlight not working

The grounding on the 05 is different that that post shows as the high and low beams no longer share a ground. I did forget that 05 + they added a fuse to the headlights. Worth a check but a meter will really provide the best answer.
beech likes this.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #8 of 16 Old Mar 18th, 2018, 1:12 pm
Senior Member
 
sailor's Avatar
 
Join Date: Nov 2004
Location: Montreal ,QC , Canada
Posts: 1,171
Re: 2005 Headlight not working

Quote:
Originally Posted by jzeiler View Post
The grounding on the 05 is different that that post shows as the high and low beams no longer share a ground. I did forget that 05 + they added a fuse to the headlights. Worth a check but a meter will really provide the best answer.
OOPPPSSS .... I must be getting slow or old. Thanks for correcting me on this ;-)

As John just posted, the 2005-2009 have separate headlight assy (and ground) for LOW and HIGH beam. On these, the brown wire ground problem is NOT something that is common (as it was in earlier models).

So better to go with checks of fuse(s) AND/OR voltmeter check on the applicable connector on the harness side (top connector / unit assy for LOW beam power only).

-------------------------------------------------
John (Montreal, CANADA)
K1200RS (2002 IceBlue/Red - 96,000 miles)
-------------------------------------------------
Think twice before you hit [SUBMIT REPLY] - famous quote by another member:
"The value of this board is not founded on dismissing the ideas of others, but by posting to share our experiences and what we've learned from them."
sailor is offline  
post #9 of 16 Old Mar 18th, 2018, 3:19 pm
Senior Member
 
beech's Avatar
 
Join Date: Mar 2010
Location: Mount Vernon, WA, USA
Posts: 2,540
Re: 2005 Headlight not working

Does it matter on this model if the engine is running?

Beech
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I change your tires $50, you buy them on the web.
K13S, S1000R (gone through a few GS's & RT's)
beech is offline  
post #10 of 16 Old Mar 18th, 2018, 3:56 pm
Senior Member
 
sailor's Avatar
 
Join Date: Nov 2004
Location: Montreal ,QC , Canada
Posts: 1,171
Re: 2005 Headlight not working

Quote:
Originally Posted by beech View Post
Does it matter on this model if the engine is running?
NO it does not matter as the lights are always ON as soon as ignition is ON on all "brick-engine" K1200. No CANBUS either on any K1200RS or K1200LT (unlike later slant-4 engines).

Only exception to above is an EURO models (called ECE in parts fiche) having an headlight switch on right-hand handlebar. These could also have been sold in other markets, but certainly not in North-America.

I am including this info and a photo, because the OP did not specify where he lives (neither did he fill his forum profile).
Attached Thumbnails
Click image for larger version

Name:	K1200LT_2007_Combo_switch_handlebar_RIGHT_4.jpg
Views:	46
Size:	84.7 KB
ID:	141065  

-------------------------------------------------
John (Montreal, CANADA)
K1200RS (2002 IceBlue/Red - 96,000 miles)
-------------------------------------------------
Think twice before you hit [SUBMIT REPLY] - famous quote by another member:
"The value of this board is not founded on dismissing the ideas of others, but by posting to share our experiences and what we've learned from them."
sailor is offline  
post #11 of 16 Old Mar 18th, 2018, 9:37 pm Thread Starter
Junior Member
 
Join Date: Mar 2018
Posts: 4
Re: 2005 Headlight not working

The high beam is working. The High Beam light only comes on when the switch is in the high beam position. Fuse #5 was blown, I replaced it but the low beam still isn't working. No other blown fuses.
Steven Keedy is offline  
post #12 of 16 Old Mar 19th, 2018, 12:33 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,269
Re: 2005 Headlight not working

That fuse also supplies the front running lights and the rear running lights. So if those are OK then there is a wiring issue in the front headlight. Make sure that the fuse didn't blow again when you turned the key on.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #13 of 16 Old Mar 19th, 2018, 2:40 pm
Senior Member
 
mr1150gs's Avatar
 
Join Date: Feb 2005
Posts: 304
Re: 2005 Headlight not working

I had a similar issue on my 07 where the previous owner purchased the ballast but it did not prove to be the issue. I subsequently purchased the bike and replaced the complete headlight (Xenon) assembly but still have the new ballast and the old assembly. Let me know if any of these parts would be of use to you.
Steven Keedy likes this.

"If at first you don't succeed... well, so much for skydiving."

BMWMOA - #47511
2015 F700GS - For my better half whenever I'm not using it!
2007 K1200LT - Nice now!
2003 R1150GS -Black Beauty (sold)
2006 K1200LT - Blue Baby (sold)
2003 R1150GS - Yellowbird (sold)
1981 R100CS - Sadly gone
1991 K1100RS - Sold and burned
1986 K100RS - In the past
mr1150gs is offline  
post #14 of 16 Old Mar 23rd, 2018, 10:28 pm Thread Starter
Junior Member
 
Join Date: Mar 2018
Posts: 4
Re: 2005 Headlight not working

Turns out that the right front blinker causes the fuse for the headlight to blow if it has a working bulb in it. Removed it, replaced the fuse and the headlights work again.
Steven Keedy is offline  
post #15 of 16 Old Mar 24th, 2018, 7:25 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,269
Re: 2005 Headlight not working

Did you replace the bulb or just remove it? It is the running light filament that is connected to the fuse not the blinker filament as it is powered by the turn signal module. Check for shorts around that bulb socket.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #16 of 16 Old Mar 27th, 2018, 10:18 am
Senior Member
 
mr1150gs's Avatar
 
Join Date: Feb 2005
Posts: 304
Re: 2005 Headlight not working

I found my short on 3 wires at the bottom of the harness behind the right fan cowling that touched the top of the engine. A place you may not normally look for unless you remove the fan cowling to access the harness at this location.

"If at first you don't succeed... well, so much for skydiving."

BMWMOA - #47511
2015 F700GS - For my better half whenever I'm not using it!
2007 K1200LT - Nice now!
2003 R1150GS -Black Beauty (sold)
2006 K1200LT - Blue Baby (sold)
2003 R1150GS - Yellowbird (sold)
1981 R100CS - Sadly gone
1991 K1100RS - Sold and burned
1986 K100RS - In the past
mr1150gs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Used 2005 vs.2007, To SERVO or not? njfatz RT Series 13 Apr 2nd, 2016 8:37 pm
2005 Radio Not Working newguy K1200LT 1 Jul 4th, 2013 8:21 pm
2005 RT and 2011 RT dinku RT Series 12 May 13th, 2011 3:00 pm
Who replaced a O2 sensor on a 2005 LT?? bowdon K1200LT 8 Apr 14th, 2010 9:36 am
Headlight protector falls off. biggums RT Series 5 Sep 25th, 2009 11:11 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome