Another clutch question - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old Dec 11th, 2006, 7:59 pm Thread Starter
Member
 
Join Date: May 2005
Location: Fort Lee, N J, USA
Posts: 71
Unhappy Another clutch question

My 05 lt lost all of the clutch fluid in the resevior at the clutch handle. Can i just pour new break fluid 04 type into the resevior and expect to haveclutch
activation ,or is there a right way to proceed.And i'm using Castor break fluid
which states that it exceedes speck 3 and 4 dot,can i use it?Thank you.
boxer259 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old Dec 11th, 2006, 8:42 pm
Senior Member
 
kevincook's Avatar
 
Join Date: Oct 2005
Location: Tully (near Syracuse), NY, USA
Posts: 714
How did you lose the fluid? Did it just disappear?

If so, I would suspect that your clutch slave cylinder has failed. With that much fluid it has likely contaminated the clutch also. There have been quite a few 05's with this problem.

In any case, you'll need to bleed the clutch system. You can't just add more fluid to the resevoir.

Kevin

1999 K1200LT, patiently waiting for a new model.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Slave Cylinder Procedure->
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kevincook is offline  
post #3 of 3 Old Dec 11th, 2006, 8:42 pm
Senior Member
 
dshealey's Avatar
 
Join Date: Apr 2002
Location: Dandridge (Near Knoxville), TN, USA
Posts: 12,165
Quote:
Originally Posted by boxer259
My 05 lt lost all of the clutch fluid in the resevior at the clutch handle. Can i just pour new break fluid 04 type into the resevior and expect to haveclutch
activation ,or is there a right way to proceed.And i'm using Castor break fluid
which states that it exceedes speck 3 and 4 dot,can i use it?Thank you.
If you lost the fluid, you most likely have a failed slave cylinder, and any further riding will only contaminate the clutch, if it is not already ruined.

There is a chance that you have a broken hose or something else less drastic, but the odds are against you and heavily in favor of the slave being trashed, unfortunately. Hope you are still in warranty! Get it to the dealer ASAP.

I don't want to achieve immortality through my work...I want to achieve it through not dying.

David Shealey
Dandridge, TN
EX: '01 Black LT, BAT BYKE (Totaled at 110,000 miles)
IBA SS, BB, BBG, 10/10ths.
No bike now, but maybe in the future.
dshealey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slipping Clutch - Clutch Slave Cylinder lhendrick K1200LT 24 Mar 29th, 2009 7:02 pm
Unreliable clutch advice please cyclecamper K1200LT 11 Dec 1st, 2008 10:23 pm
A Clutch Question pwmac2005 K1200LT 4 Jul 28th, 2006 10:17 am
Clutch Repair Question 02lt K1200LT 2 Jun 6th, 2006 11:24 am
lost my clutch parishollow K1200LT 11 Jun 6th, 2006 7:45 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome