sound system beeping every 30 seconds - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old Dec 3rd, 2006, 12:11 am Thread Starter
Junior Member
 
Join Date: Apr 2006
Location: , ,
Posts: 24
sound system beeping every 30 seconds

had my cd playing the other day ,then all of a sudden the sound system starts beeping every 30 seconds on both the radio or cd any body know what this might be thanks richard OZ
richardb50 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old Dec 3rd, 2006, 12:36 am
Senior Member
 
Join Date: Jun 2004
Location: Redlands, CA, USA
Posts: 439
Quote:
Originally Posted by richardb50
had my cd playing the other day ,then all of a sudden the sound system starts beeping every 30 seconds on both the radio or cd any body know what this might be thanks richard OZ
Are you using an FRS radio? If so the beep may be a warning that lets you know the batteries are going dead.
BEhrler is offline  
post #3 of 8 Old Dec 3rd, 2006, 12:54 am Thread Starter
Junior Member
 
Join Date: Apr 2006
Location: , ,
Posts: 24
Frs Radio

Im Not Sure What An Frs Radio Is ?
richardb50 is offline  
 
post #4 of 8 Old Dec 3rd, 2006, 2:32 am
 
Join Date: Apr 2005
Posts: 2
Smile Radio problem

Hi Richard, I had that happen when I got my LT.
It was a function on the stereo that gives traffic reports (when available)
I found the disable info in the radio handbook and that fixed it.
Regards Roger NZ
Beagleboy is offline  
post #5 of 8 Old Dec 3rd, 2006, 4:34 am Thread Starter
Junior Member
 
Join Date: Apr 2006
Location: , ,
Posts: 24
thanks roger

thanks for your reply roger however i dont have a radio handbook so i still do not have a clue as to fixing the problem
richardb50 is offline  
post #6 of 8 Old Dec 3rd, 2006, 6:50 am
Senior Member
 
Schweintechnik's Avatar
 
Join Date: Aug 2006
Location: Carlisle, PA, USA
Posts: 269
Press & hold the TP button

Quote:
Originally Posted by richardb50
thanks for your reply roger however i dont have a radio handbook so i still do not have a clue as to fixing the problem
Is there a "T" showing in the upper-right corner of your radio display? Try pressing the TP/Mute button for >2 seconds to turn off the Traffic Program.

See this thread for details and excerpt from the radio manual.

Dave

'03 K1200LT-C Dark Graphite
'96 Triumph Sprint 900 British Racing Green (traded)
'95 Yamaha Virago 750 Pearl/Black (sold)
Schweintechnik is offline  
post #7 of 8 Old Dec 4th, 2006, 2:09 pm Thread Starter
Junior Member
 
Join Date: Apr 2006
Location: , ,
Posts: 24
re radio

thanks for the info on pressing the mute button this fixed the problem regards richard
richardb50 is offline  
post #8 of 8 Old Dec 4th, 2006, 2:30 pm
Senior Member
 
Zotter's Avatar
 
Join Date: Mar 2005
Location: Casper, WY, USA
Posts: 1,742
Here go, Info on FRS

Tate

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

02 Mauve - my 'Light Truck'
Wyoming Immigration Officer, Cyberhiway tour guide and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Zotter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New ABS System and Advanced Stability Control Details eljeffe Bike Talk 3 Jul 17th, 2006 12:58 am
K1200 LT Sound System Challenges daturley K1200LT 6 Jul 3rd, 2006 9:53 am
sound system problem giokas iPod/MP3 1 Apr 11th, 2006 1:18 am
sound system problem giokas Other Stuff 0 Apr 2nd, 2006 2:24 pm
Sound system accessory question SMGray K1200LT 13 Oct 25th, 2005 12:44 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome