No indicators - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Jul 14th, 2017, 7:06 am Thread Starter
Junior Member
 
Join Date: Jul 2017
Posts: 1
Thumbs down No indicators

Hiya
I just changed the cruise control cable, and now I have no indicators. Checked all the fuses, and taken LH panels off again to see if I disturbed a connector.
At a loss now, anyone any ideas?
all indicators dead including hazards.
Andrew Shepherd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn Signal Indicators Ponch RT Series 8 Oct 31st, 2014 9:49 am
K1200LT-LUX LED indicators........problems! GlosPolbiker K1200LT 4 Jun 18th, 2010 2:34 pm
LED Turn Indicators mounted on Mirrors BlauBeeMr K1200LT 12 Feb 3rd, 2010 9:25 am
Initial indicators of FD failure? Reid K1200LT 10 Apr 17th, 2008 8:50 pm
Please help, indicators and brakes Bad-Designs K1200LT 7 Aug 26th, 2006 10:38 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome