Help: Missing wires! - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Nov 24th, 2006, 4:46 pm Thread Starter
Member
 
dencla's Avatar
 
Join Date: Oct 2005
Location: Sherbrooke, QC, Canada
Posts: 66
Help: Missing wires!

Installed a Garmin 2610 on my (reconstructed) 05, There is a gps support with two wires sticking out from under(they become one), one of wich slides on the GPS, the other a round affair with lots of contacts?? When I tried the GPS, it would not fire up?? Took the plastic off yesterday and found out why: the said wire is not plugged into anything!! I am now trying to find out what wire I have to get to power the unit and where does it plug in?? That's not the only mystery, I also found another plug that does nothing (no it does not fit the one from the GPS!!) I have included a couple of pics and I am sure someone out there will easily recognize them and light my lantern. The one coming from the GPS ends with a white plug (07 686 670)That's the one that needs power, it has three wires. The "mystery plug" is black and has four wires. Thanks, Denis
Attached Thumbnails
Click image for larger version

Name:	DSCF1190.JPG
Views:	77
Size:	296.3 KB
ID:	8324   Click image for larger version

Name:	DSCF1186.JPG
Views:	75
Size:	301.9 KB
ID:	8325   Click image for larger version

Name:	DSCF1187.JPG
Views:	97
Size:	304.2 KB
ID:	8326   Click image for larger version

Name:	DSCF1188.JPG
Views:	88
Size:	311.1 KB
ID:	8327   Click image for larger version

Name:	DSCF1191.JPG
Views:	68
Size:	291.3 KB
ID:	8328  

dencla is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Nov 24th, 2006, 5:21 pm
Senior Member
 
Join Date: Apr 2002
Posts: 14,436
Denis, I'll let someone with an '05 LT give you the positive answer, butt on my LT, that connector with the female white insert lives just to the left of the other two connectors. There is a slide rail that the connector snaps onto, and a corresponding male plug connects there. I can't remember what the connector/plug handles, butt like I said, that is what my '99 LT has. If I'm right, there you should find the male plug back underneath the stingray 'shoulder'.
Dick is offline  
post #3 of 4 Old Nov 24th, 2006, 5:36 pm
Senior Member
 
Join Date: Apr 2002
Posts: 14,436
Denis - a follow up to my post. I checked on a couple of the 'similar threads' displayed below your thread and found this. Don't know if helps, butt hope so.
Dick is offline  
 
post #4 of 4 Old Nov 24th, 2006, 9:23 pm Thread Starter
Member
 
dencla's Avatar
 
Join Date: Oct 2005
Location: Sherbrooke, QC, Canada
Posts: 66
Will have to check that tomorrow, will let you know, thanks
dencla is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
running wires for trailer NOGILLS2 Trailers, Sidecars, & Trikes 10 Mar 4th, 2012 8:22 pm
Autocom Super ProAVI, am I missing something Doug_Gentry Intercom, CB, & 2-Way Radios 2 Oct 16th, 2006 7:19 am
TB's / Plug Wires & and the test rides bushj1 K1200LT 4 Mar 18th, 2006 5:43 pm
Finding power wires on the radio strsout Batteries, Chargers, & Electrical 0 Jan 22nd, 2006 2:44 pm
Eaten wires airborne K1200LT 10 Oct 30th, 2005 12:40 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome