Strange popping sound at speed - BMW Luxury Touring Community
 4Likes
  • 4 Post By BluBeast
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old May 29th, 2017, 1:27 pm Thread Starter
Junior Member
 
Join Date: Nov 2016
Posts: 22
Strange popping sound at speed

2002 K1200Lt - Purchased 7 months ago, I am accomplishing some upgrade & maintenance work; new brake lines, air and fuel filters, brake pads, final drive bearing(s) inspection and repair, new front wheel bearings, replace/bleed all fluids, etc.
Two issue remain. I get an occassional thump/pop sound while going straight at speeds over 40 mph. I also detect a audible brushing noise when turning in either direction. It is the popping sound that is most concerning. The last time the popping sound was heard it was accompanied by a noticible skip of the rear wheel.
Anyone had a similar issues?
BluBeast
http://www.bmwlt.com/forums/images/B...e_surprise.png
BluBeast is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old May 29th, 2017, 5:12 pm
Senior Member
 
beech's Avatar
 
Join Date: Mar 2010
Location: Mount Vernon, WA, USA
Posts: 2,515
Re: Strange popping sound at speed

The brushing sound in turns may be tire noise from the tread pattern. The pop bump stuff with rear wheel hop sounds like the transmission is slipping a tooth in the engagement dogs. Does it happen in a particular gear? Generally this happens under a good load so I am probably way off on this one.

Beech
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I change your tires $50, you buy them on the web.
K13S, S1000R (gone through a few GS's & RT's)
beech is offline  
post #3 of 4 Old May 31st, 2017, 10:55 am
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 3,952
Re: Strange popping sound at speed

Put it up on the center stand and grab the rear wheel at 9 and 3 and also at 12 and 6 and give it a good shake to see if there is any detectable play. It might be the final drive crown bearing coming apart. Play detected there can also be the pivot bearings being worn but those don't normally cause a popping noise.

If you detect any play, pull the FD drain plug and look for any larger flakes or chunks of metal on the magnet.

If you see these signs, contact Dave Selvig aka Saddleman as he is the forum premiere rebuilder of final drives assuming you are in the states. You profile does not indicate a location.

Gordon
Sugar Hill, GA
2001 K1200LTI – Champagne (current ride) Lazy Susan
1998 R1100RT – Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is offline  
 
post #4 of 4 Old Jun 20th, 2017, 7:11 pm Thread Starter
Junior Member
 
Join Date: Nov 2016
Posts: 22
Re: Strange popping sound at speed

Well, I replaced the tires and the peculiar noises disappeared.
The old tires had a 2007 mfg date ((and)) the rear tire was mounted backwards.
Rides like a new bike now.
Thanks for the input.
Patric, jzeiler, Axle and 1 others like this.

Manheim, PA
2002 LT BlueBeast
BluBeast is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Bleeders rkirker K1200LT 5 Apr 21st, 2008 9:39 am
The Most Seductive Sound Lonewuff Humor 2 Feb 4th, 2007 1:52 pm
Would you die for a game console? eljeffe Chit Chat 10 Jan 16th, 2007 9:10 am
99 K12LT; Strange noice when braking jericbrinley K1200LT 3 Dec 19th, 2006 7:04 am
sound system problem giokas Other Stuff 0 Apr 2nd, 2006 2:24 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome