Alternator & Brake Failure Light on /not charging after Stingray backon - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old May 29th, 2017, 10:11 am Thread Starter
Member
 
Join Date: Oct 2002
Location: , ,
Posts: 65
Unhappy Alternator & Brake Failure Light on /not charging after Stingray backon

Alternator & Brake Failure Light on /battery voltage NOT increasing while running ie. Not Charging

Troubleshooting help needed, please.

Battery/Alternator light won't go out at idle nor increased RPMs. Also Battery Failure light on as well.
2002 BMW K1200LT *new* fully charged Odyssey battery PC-680
TROUBLESHOOTING CHECKLIST PLEASE?

Changes? Bike has "sat" for ~8yrs. Sometimes outside albeit covered. Have spent the past month or so ressurrecting it to get back on the road. I put in a new fuel pump/filter so you know what was removed. Many "tests" in garage to make sure eveything is A-OK before the final button-up or Test Ride before body panels back on. 72 hrs ago I put the Stingray back on and made sure all connectors were cleaned and Di-electric greased. Front right speaker is inop. but I wasn't going to get involved with more disassembly to figure out why.

FIRST and subsequent starts with Stingray back on and buttoned up, wires zip-tied etc. Fires up fine. Goes to Idle immediately. ALTERNATOR and BRAKE FAILURE LIGHTS ON!!! 13Volts at new battery - Increasing RPMs does not increase voltage and it is decreasing down to `12.0 Volts before shut her down for my troubleshoot. Cleaned and sanded ALL battery connections and all fuses are fine.

This dash-light issue popped up a couple of weeks ago during garage running/idling inadvertently had Battery Tender hooked up when started the bike and continued running for a while... Disconnected Tender issue remained.
Next day... Light went out.. Issue ?solved?
Until this a.m.'s planned test ride "around block" and then to Chevron.

Blown fuse to Fried alternator/voltage regulator comes to mind? I have a dig. electrical tester...
I can't imagine starting a fully charged NEW battery inadvertently directly hooked up to a Battery Tender could "take out" the alternator/voltage regulator?

Thanks for your help!

TERRY EVANS - Miami 31,000 orig miles orig owner - resurrecting bike which has been "sitting" for 8+ years

Last edited by tevansmd; May 29th, 2017 at 10:48 am.
tevansmd is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old May 29th, 2017, 9:03 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,138
Re: Alternator & Brake Failure Light on /not charging after Stingray backon

Check the little blue wire with the push on connector on the side of the alternator. It is the exciter wire and if it is loose or corroded a "no charge" condition will exist. It is hard to get to but a small stick can wiggle it.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #3 of 7 Old May 30th, 2017, 7:06 am Thread Starter
Member
 
Join Date: Oct 2002
Location: , ,
Posts: 65
Re: Alternator & Brake Failure Light on /not charging after Stingray backon

Thanks for the reply JOHN ZEILER!

So this a.m. I was able to get a long needlenose pliers to be able to remove that blue wire connection. Spayed the area with contact/brake cleaner and was able to reinsert it.
NO CHANGE at startup with increasing RPMs. Off to work now - PLAN for tonight?
- Remove battery tray to allow for better access (anything else?)
- Remove and clean all accessible Alternator connections
I don't believe I will be able to get to Voltage regulator w/o tank-OFF again, ugh!!
- perhaps do a best with accessibility wire trace to look for shorts as I have evidence of "Critter" homesteading: snail and peanut shells!!!

Any other suggestions?

Thanks again,

TERRY-Miami 2002 K1200LY 33K miles
tevansmd is offline  
 
post #4 of 7 Old May 30th, 2017, 8:11 am
Lifetime Supporter
 
Patric's Avatar
 
Join Date: Feb 2004
Location: Zephyrhills, Florida USA
Posts: 1,424
Re: Alternator & Brake Failure Light on /not charging after Stingray backon

Just a thought, are all the wires attached to the battery? Mine has 5 on each terminal,... but with the sidecar & other things.. it has a lot more that stock. Maybe a ground wire is not connected

Patric Blackman
2002 K1200LT/Hannigan2+2
2010 R1200GSA ...1987 Helix...
AMA Charter Lifemember
37 Year Member of both BMWMOA & BMWRA

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Patric is offline  
post #5 of 7 Old May 30th, 2017, 8:04 pm Thread Starter
Member
 
Join Date: Oct 2002
Location: , ,
Posts: 65
Re: Alternator & Brake Failure Light on /not charging after Stingray backon

Quote:
Originally Posted by Patric View Post
Just a thought, are all the wires attached to the battery? Mine has 5 on each terminal,... but with the sidecar & other things.. it has a lot more that stock. Maybe a ground wire is not connected
Thanks PATRIC!

Just got home from work, changed clothes into "garage attire" then saw your post.
The Blue wire removal and reinsert didn't work. So my tonight's plan is to ;
1 - give a looong thick screwdriver WACK! with mallet to the Alternator. Give startup.
.. if no go or Alt light still on...
2 - repeat with perhaps BIGGER WACK while it's running. BTW, funny faint FAST ticking clock sound from Alt. area while running. Dunno if that's always been there or I'm NOW more sensitive to this affected area?
We'll see if the WACKs change the pitch.
3 - Battery out; battery tray out for more access to alternator. Disconnect and thouroughly clean and sand connections and see if there's ANY "critter" involvement to the wires?
Other than that... it's probably this w/e with the ugh, Stingray back OFF; seat Off; tank-OFF.
Does the shock need to come out for full access to the Alternator?
Thanks folx,
I'll let'cha Know!!!

TERRY optimistic in Miami :-D
tevansmd is offline  
post #6 of 7 Old May 31st, 2017, 8:54 am
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,138
Re: Alternator & Brake Failure Light on /not charging after Stingray backon

Quote:
Originally Posted by tevansmd View Post
Does the shock need to come out for full access to the Alternator?
Thanks folx,
I'll let'cha Know!!!

TERRY optimistic in Miami :-D
Actually you have to remove the swing arm, exhaust and cross member and drop the engine/transmission assembly to remove the entire alternator. You may be able to remove the regulator but I think the cover needs to come off. I'll check my spare unit tonight when I get home.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #7 of 7 Old Jun 1st, 2017, 4:30 pm
Senior Member
 
Join Date: Jul 2002
Location: Pelham, AL, United States
Posts: 522
Re: Alternator & Brake Failure Light on /not charging after Stingray backon

Are there some brushes in the alternator that can be replaced. I remember doing that on my '85 K100RT once or twice. I don't recall ever seeing that on this site...

_____________

Kim Thomson
Motorcycle Cigar Smoker
05 K1200LT - The Golden Rocket Ship
91 K100RS - The White Stallion
85 K100 Standard - Big Red
79 R65 - "The Bee" is a buzzin' again!
06 525i - Premium, Sport, Comfort, Xenons

Gone, but not forgotten...
02 K1200LTC - Big Blue (accident at 40k)
88 K100RT - Chocolate (it was brown, melted - fire)
85 K100RT - (wore out)
82 Yamaha Vision - (electrics)
72 Yamaha R5C 350 - (broke trans)
alabrew is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
More brake issues joseph_p K1200LT 10 Feb 13th, 2014 7:28 pm
The Brake Failure light Damhkit!!!!! BALDTIRES RT Series 18 Nov 4th, 2013 12:31 am
Repeated critical brake failure with no residual braking Covet_myK K1200LT 16 Dec 30th, 2012 3:44 pm
Brake failure light keith41902 K1200LT 1 Jun 18th, 2010 12:18 pm
flashing brake failure light revisited LoneAmigo K1200LT 4 Oct 30th, 2008 9:08 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome