Problem Registering Remote Control Units - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old May 18th, 2017, 2:14 pm Thread Starter
Junior Member
 
valcenius's Avatar
 
Join Date: Jul 2010
Location: Colorado Springs, CO, USA
Posts: 25
Problem Registering Remote Control Units

2005 K1200LT:

After battery running down on bike over the winter and fob battery replacement, I can't get the bike to recognize either of 2 fobs.

When I follow the directions in book SUPPLEMENTARY RIDER'S MANUAL (US-MODEL) ANTI-THEFT ALARM SYSTEM DWA 5, Chapter 6 page 26 & 27, It mostly works. The 2 beep acknowledgement tone occurs after ALL digits have been selected instead when you switch on the ignition after each digit as stated, but I do get the confirmation beeps. This should allow me to register my fobs.

Moving on to page 28, it says
to "Press and hold down buttons 1 and 2 which will cause LED #3 to flash" YES
Then "LED stops flashing after 10 seconds" YES
"Release buttons I and 2" and the LED will stay ON. YES
"Press button 1 or 2 and 1x alarm, LED off" NO!!!!

The fob blinks a couple of times and goes out but the bike never responds. Neither fob causes a response from the bike. In 30 seconds the unit times out and chirps 3 times. The alarm light is supposed to flash the number of fobs registered, but that must be 0.

I have done the synchronizing routine mentioned on page 30 and the routine for replacing the battery on page 30 & 32.

These fobs were registered with this machine a couple of years ago.

As I remember, the programing wire is non-applicable on the 2005 machines and are programmed via the fobs.

Anyone have instructions that are different than the ones I have?
Attached Files
File Type: pdf SUPPLEMENTARY RIDER'S MANUAL (US-MODEL) ANTI-THEFT ALARM SYSTEM DWA 5.pdf (202.3 KB, 61 views)
valcenius is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old May 24th, 2017, 6:09 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,131
Re: Problem Registering Remote Control Units

You have the right instruction but I suspect the FOBs are already registered to the alarm so it will not work. Often when the battery is out for long periods the FOB and alarm get "out of sync" on the rolling code. To recover from this just pick a FOB and repeatedly arm and dis-arm the alarm. After several attempts the rolling code will sync up. It may take 50 of more tries. I had this issue when I did my clutch job and it took about 25 repeats before it synced up again and I have not had an issue since.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #3 of 4 Old May 29th, 2017, 10:47 pm
Junior Member
 
frhekö's Avatar
 
Join Date: Sep 2016
Posts: 23
Garage
Re: Problem Registering Remote Control Units

Quote:
Originally Posted by jzeiler View Post
... To recover from this just pick a FOB and repeatedly arm and dis-arm the alarm. After several attempts the rolling code will sync up. It may take 50 of more tries. I had this issue when I did my clutch job and it took about 25 repeats before it synced up again and I have not had an issue since.
Sounds too good to be true. I will give it a try and hope it works because I tried method stated in the manual without success.
frhekö is offline  
 
post #4 of 4 Old Nov 2nd, 2017, 3:29 pm
Senior Member
 
Tricky_dickey's Avatar
 
Join Date: Dec 2014
Posts: 169
Re: Problem Registering Remote Control Units

did you finally figure out why you were not getting the confirmation beeps???
i am having the same issue trying to add a remote
thanks
Tricky_dickey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Remlacement alarm remote and can't get coding function activate alex_lin2005 K1200LT 19 Jul 28th, 2013 5:27 pm
Round two with Garmin customer service, Zumo 665 BecketMa GPS 4 Oct 12th, 2012 4:05 pm
Section speed trap in The Netherlands vvk Europe 4 Apr 18th, 2006 3:40 am
Speed traps in The Netherlands vvk Chit Chat 0 Oct 24th, 2005 9:38 am
New remote control to iPod strsout iPod/MP3 1 Oct 18th, 2005 4:17 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome