2005 low beam failure - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old Apr 5th, 2017, 8:18 am Thread Starter
Senior Member
 
Join Date: Jan 2003
Location: Sioux City, IA, USA
Posts: 129
2005 low beam failure

Recently the low beam HID failed on my 2005LT. The igniter had failed when bench tested. The replacement unit did not start when installed. Turns out there is no power to the low beam circuit (green w/ blue tracer) as the left and right side markers do not light either. I have power thru the #5 fuse and the tail light is on.
High beam works fine and drops out when starting. Strangely the tail light does not go out when cranking.

Any ideas on where to start looking?

Thinking that I may have to pull the tank and have a look in the wiring box.

Thanks,

Chuck Swenson,
Sioux City, IA
2010 R1200RT Low with ESA2!
2005 LT
iowalt is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Apr 5th, 2017, 7:52 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,122
Re: 2005 low beam failure

I'm stuck as the load shed relay feeds F5 (low beam and tail) as well as F6 (high beam). I would at least follow the wire back from the after market ballast and check where is goes from the original bulb connector to the feed through connector on the headlight assembly. From there it goes to some tie point somewhere. The tail lights should be going out so I suspect that the failed ballast may have drawn excessive current and melted wires together.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
R1200RT 2010 Brake Failure buiduc_hung RT Series 17 Mar 9th, 2013 12:51 pm
HID high beam failure? BMWWANDRR K1200LT 2 Feb 2nd, 2012 8:59 pm
2005 LT low beam HID?? bowdon K1200LT 5 Jan 31st, 2009 8:29 am
HI LO HID Installation on 99 K1200LT With Pics ! JPSpen Lighting 37 Jul 12th, 2008 11:44 pm
Negative experience with high-wattage low beam paulcbrowne Lighting 4 Nov 15th, 2005 2:01 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome