FM radio cuts out - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old Nov 8th, 2006, 4:21 pm Thread Starter
 
Join Date: Sep 2006
Posts: 8
FM radio cuts out

I read the many threads with regard to radio reception, but none of them addresses my problem specifically and they are quite old. So, I thought I would start a new one. My '06 LT's FM radio cuts in and out at times. It only seems to happen in town, but it's on every station. This tells me that it's not the station. The only thing that makes sense is that there are buildings in the way. However, there seems to be no rhyme or reason as to when it does it... buildings or not. Now, I have never had this happen in my vehicles (the four legged kind) in the 20 years I have lived here. My dealer just kinda' scratches his head and says he cannot duplicate the problem. Last time I was there it happened five minutes after I pulled out of the lot. Anyone have any ideas??
jpannier is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old Nov 8th, 2006, 4:31 pm
Senior Member
 
Lost_but_Happy's Avatar
 
Join Date: Jul 2006
Location: Coralville, IA, USA
Posts: 148
It only does this with radio and not CD? If that's the case, first thing that I would check (and I am by no means an expert) is all of the antenna conections (back of the radio, follow the line all the way to the mounting point). Also, in the FAQ section, there is something in there about one specific problem with the antenna that has cropped up from time to time.

AJ
2013 K1600GTL (not yet named)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lost_but_Happy is offline  
post #3 of 6 Old Nov 8th, 2006, 4:44 pm
Old Dawg
 
scottydawg's Avatar
 
Join Date: Nov 2002
Location: Sacramento, CA, USA
Posts: 3,261
My 2002 did this on one station and after three radio replacements for other issues it still did it on that station. My 2005 does it on certain stations now (different ones from the '02). I almost have the feeling it has to do with the RDS signal... I would really like to know.

Scott
Sacramento CA
HDDC Posse

''03 Ducati ST4S with ABS - '12 KTM 500EXC - '19 BMW GS/A
(Jessica Focker's) '15 BMW S1000RR - '17 KTM 350EXC-F - '09 Yamaha XT250

Some of the most asinine things people do are typically preceded by the two words "Watch this."
scottydawg is offline  
 
post #4 of 6 Old Nov 8th, 2006, 6:30 pm
Senior Member
 
grahamw's Avatar
 
Join Date: Apr 2006
Location: Dumbarton, Scotland, United Kingdom
Posts: 773
Ds

From the descriptions it sounds like the RDS / traffic info is cutting in but the volumne for it is set at zero / to low to hear so you lose oyur normal station to a low volumne RDS. not quite sure how to turn RDS of but it is something to do with the mute button and tell tale signs on your radio info screen.

HTH

Graham Wintersgill
On the bonnnie bonnie banks of Loch Lomond

2001 K1200LT

1995 K75RT now deceased
grahamw is offline  
post #5 of 6 Old Nov 9th, 2006, 5:31 am
Senior Member
 
Ekim's Avatar
 
Join Date: Nov 2005
Location: Manchester, MD, USA
Posts: 223
jpannier,

My '05 does the same thing. However it is pretty consistant in the spots it does it. I just chalked it up to a weird BMW thing. Only happens a few times on my commute, occasionally and only for a second so it doesnt bother me.

Funny to hear other people are experiencing the same thing. I'll be interested to see if anyone can solve the mystery

BTW, my radio display does not change when it fades out.

-Ekim
2005 K1200LT (R.I.P.)
Manchester, MD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ekim is offline  
post #6 of 6 Old Nov 9th, 2006, 6:42 am
Senior Member
 
grahamw's Avatar
 
Join Date: Apr 2006
Location: Dumbarton, Scotland, United Kingdom
Posts: 773
RDS info

this link has the destructiions for the radio attached

http://www.bmwlt.com/forums/showthread.php?t=11097

from there to turn RDS on and off hold down the top left button for 2 seconds and the display will show RDS on or RDS off - press the same button to toggle status on or off.


Also at the far right of the LCD dsiplay could be the symbols TP or T. T means that the selected radio channel broadcasts RDS but it is inactive, TP means it is active. holding the mute button for more than 2 secs will toggle the T/TP display.

Also during one of the quiet spells try increasing the radio volume.

Graham Wintersgill
On the bonnnie bonnie banks of Loch Lomond

2001 K1200LT

1995 K75RT now deceased
grahamw is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio just quit atps1234 K1200LT 62 May 29th, 2017 10:43 pm
Weird electrical problem with Radio hd2bmw K1200LT 6 Jul 7th, 2010 7:10 pm
Radio Question...Searched Hall of Wisdom hybridcage K1200LT 7 Dec 4th, 2006 1:32 pm
Radio flickering KMC1 K1200LT 3 Jun 7th, 2006 10:50 pm
Radio cuts out (muted) while shifting. Triker Intercom, CB, & 2-Way Radios 1 Dec 13th, 2005 12:20 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome