LT Charging Question - BMW Luxury Touring Community
 5Likes
  • 1 Post By bmwcoolk1200
  • 1 Post By bmwcoolk1200
  • 1 Post By simoncharles
  • 1 Post By GaryEm
  • 1 Post By GaryEm
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old Nov 18th, 2016, 12:11 pm Thread Starter
Junior Member
 
Join Date: Jun 2015
Posts: 8
LT Charging Question

I have a 2009 LT that I keep on a battery tender when not in use. The battery tender indicates when the battery is less than 85% charged, more than 85% and less than 100%, and when it is 100%.

So here is my question - after riding for several hours, 200 or more miles, when I put the tender on the bike after riding, it shows less than 85% charged, always. Shouldn't the charge be at or near 100% if the charging system is working properly? Especially after riding at highway speeds for an extended period?


Thanks for any help you can give.
TWAustin is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old Nov 18th, 2016, 12:18 pm
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 3,999
Re: LT Charging Question

Quote:
Originally Posted by TWAustin View Post
I have a 2009 LT that I keep on a battery tender when not in use. The battery tender indicates when the battery is less than 85% charged, more than 85% and less than 100%, and when it is 100%.

So here is my question - after riding for several hours, 200 or more miles, when I put the tender on the bike after riding, it shows less than 85% charged, always. Shouldn't the charge be at or near 100% if the charging system is working properly? Especially after riding at highway speeds for an extended period?


Thanks for any help you can give.
If you can have the battery load tested, it will let you know if it is in good shape or not.

Couple questions.
How old is the battery and what type is it? Flooded, AGM, LION
If it is it a flooded battery, how is the acid level in the cells?
Do you have a volt meter to test the battery voltage and the running charge voltage of the system?
beech likes this.

Gordon
Sugar Hill, GA
2001 K1200LTI – Champagne (current ride) Lazy Susan
1998 R1100RT – Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is offline  
post #3 of 17 Old Nov 18th, 2016, 1:04 pm
Senior Member
 
Join Date: Mar 2005
Location: Palma de Mallorca
Posts: 1,985
Re: LT Charging Question

I wouldn´t worry too much about it.

I think it´s because the tender needs time to evaluate the battery´s condition.

I have just installed a brand new battery on ( in ? ) my bike, and the same thing happens.
simoncharles is offline  
 
post #4 of 17 Old Nov 18th, 2016, 1:55 pm
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 3,999
Re: LT Charging Question

Quote:
Originally Posted by simoncharles View Post
I wouldn´t worry too much about it.

I think it´s because the tender needs time to evaluate the battery´s condition.

I have just installed a brand new battery on ( in ? ) my bike, and the same thing happens.
I have a simpler tender and it has a red and green light and yes, even after riding, the red light comes on for a short period but fairly quickly moves to green.

Telling Tony not to worry about it with no other information on age and type has not answered his question. A few simple tests will give more peace of mind and validate that normal is what he is seeing rather than having a several year old flooded battery that is low on fluid and getting out 100 miles from home and not being able to start your bike because you didn't worry about it.


It may truly be normal but lets see if we can validate a few things before saying don't worry about it. Batteries fail in many ways.
Tricky_dickey likes this.

Gordon
Sugar Hill, GA
2001 K1200LTI – Champagne (current ride) Lazy Susan
1998 R1100RT – Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is offline  
post #5 of 17 Old Nov 18th, 2016, 2:54 pm Thread Starter
Junior Member
 
Join Date: Jun 2015
Posts: 8
Re: LT Charging Question

Quote:
Originally Posted by bmwcoolk1200 View Post
I have a simpler tender and it has a red and green light and yes, even after riding, the red light comes on for a short period but fairly quickly moves to green.

Telling Tony not to worry about it with no other information on age and type has not answered his question. A few simple tests will give more peace of mind and validate that normal is what he is seeing rather than having a several year old flooded battery that is low on fluid and getting out 100 miles from home and not being able to start your bike because you didn't worry about it.


It may truly be normal but lets see if we can validate a few things before saying don't worry about it. Batteries fail in many ways.
Thanks much for the help. The battery is a sealed Odyssey battery that is about 6 months old. The voltmeter shows 12.98, so my assumption has been that the battery is ok.

When I put the voltmeter on it, I took it off the tender, and then when I put the tender back on it, it showed red again, but just briefly. Sounds like you hit the nail on the head and I have my answer. Thanks a lot for the input.
TWAustin is offline  
post #6 of 17 Old Nov 18th, 2016, 3:32 pm
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 3,999
Re: LT Charging Question

Quote:
Originally Posted by TWAustin View Post
Thanks much for the help. The battery is a sealed Odyssey battery that is about 6 months old. The voltmeter shows 12.98, so my assumption has been that the battery is ok.

When I put the voltmeter on it, I took it off the tender, and then when I put the tender back on it, it showed red again, but just briefly. Sounds like you hit the nail on the head and I have my answer. Thanks a lot for the input.
Sounds like you are in good shape then and the operation of your tender is in fact normal.

If you want to do one more test, take the tender off and leave it for several hours or even over night. There is a slight drain from the electronics but it should not effect this unless it is excessive. Check the battery voltage after it has been off the tender for awhile and the batter has settled. At 100% charge ( NEW), the Odyssey will be at 12.84 or higher and 90% at about 12.5 per their site. Being pretty new, I would expect it to be pretty close in that range after settling off float. If it stays pretty close to 12.98 after several hours or over night, baring some strange fault, I would agree with you that you are making a good assumption that your battery is OK and you should look for changes in the time it takes to move from testing or evaluating to 100%. If you see that changing, then look at it more closely again.

Gordon
Sugar Hill, GA
2001 K1200LTI – Champagne (current ride) Lazy Susan
1998 R1100RT – Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is offline  
post #7 of 17 Old Nov 18th, 2016, 4:16 pm
Senior Member
 
Join Date: Mar 2005
Location: Palma de Mallorca
Posts: 1,985
Re: LT Charging Question

bmwcoolk1200 likes this.
simoncharles is offline  
post #8 of 17 Old Nov 18th, 2016, 6:08 pm
Lifetime Supporter
 
JVRx7's Avatar
 
Join Date: Sep 2008
Location: Kress, TX, USA
Posts: 22
Re: LT Charging Question

Quote:
Originally Posted by TWAustin View Post
I have a 2009 LT that I keep on a battery tender when not in use. The battery tender indicates when the battery is less than 85% charged, more than 85% and less than 100%, and when it is 100%.

So here is my question - after riding for several hours, 200 or more miles, when I put the tender on the bike after riding, it shows less than 85% charged, always. Shouldn't the charge be at or near 100% if the charging system is working properly? Especially after riding at highway speeds for an extended period?


Thanks for any help you can give.
I very highly recommend VDC Electronics BatteryMINDer products for the proper care & maintenance of lead acid batteries.

They understand the chemistry & physics involved and build their equipment accordingly.

Sent from my LG-H900 using Tapatalk

Are you classified as human?
Negative, I am a meat popsicle.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JVRx7 is offline  
post #9 of 17 Old Nov 19th, 2016, 6:35 pm Thread Starter
Junior Member
 
Join Date: Jun 2015
Posts: 8
Re: LT Charging Question

Thanks, Gordon - I'll do that.
TWAustin is offline  
post #10 of 17 Old Nov 19th, 2016, 8:28 pm
Lifetime Supporter
 
Voyager's Avatar
 
Join Date: Jun 2007
Location: Lawrenceville, PA, USA
Posts: 7,146
Re: LT Charging Question

Quote:
Originally Posted by JVRx7 View Post
I very highly recommend VDC Electronics BatteryMINDer products for the proper care & maintenance of lead acid batteries.

They understand the chemistry & physics involved and build their equipment accordingly.

Sent from my LG-H900 using Tapatalk
I concur. I own three of them. 🙂

2017 KLR650 "Mule"
2007 K1200LT "Starship Enterprise", VOICE II, Navigator V, Motorrad Communicator
1987 Kawasaki Voyager XII
1976 Kawasaki KH400
1973 Kawasaki 100 G5
1970 Rockford Chibi (the orange one)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Voyager is offline  
post #11 of 17 Old Nov 20th, 2016, 5:19 am
Senior Member
 
Join Date: Mar 2005
Location: Palma de Mallorca
Posts: 1,985
Re: LT Charging Question

BMW Battery Information BMW MOTORCYCLES OF SAN FRANCISCO SAN FRANCISCO, CA (415) 503-9988

I normally purchase the battery shown here (Exide) and use the charger shown in the middle.

I once purchased an Odyssey but quite frankly didn´t notice any difference.
simoncharles is offline  
post #12 of 17 Old Nov 20th, 2016, 4:08 pm
Senior Member
 
GaryEm's Avatar
 
Join Date: Aug 2012
Location: Hudsonville, Mi., USA
Posts: 844
Re: LT Charging Question

Just a Scorpion battery YT51913-22 (255 CCA) sealed With a Schumacker battery maintainer
jkersh1 likes this.

Gary
2003 K1200LT
GaryEm is offline  
post #13 of 17 Old Nov 20th, 2016, 6:57 pm
Lifetime Supporter
 
Patric's Avatar
 
Join Date: Feb 2004
Location: Zephyrhills, Florida USA
Posts: 1,446
Re: LT Charging Question

Do you plug the charger in to the AC after in is attached to the battery, or ? I have found for me it works better that way.

Patric Blackman
2002 K1200LT/Hannigan2+2
2010 R1200GSA ...1987 Helix...
AMA Charter Lifemember
37 Year Member of both BMWMOA & BMWRA

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Patric is offline  
post #14 of 17 Old Nov 20th, 2016, 8:15 pm
Senior Member
 
GaryEm's Avatar
 
Join Date: Aug 2012
Location: Hudsonville, Mi., USA
Posts: 844
Re: LT Charging Question

Quote:
Originally Posted by Patric View Post
Do you plug the charger in to the AC after in is attached to the battery, or ? I have found for me it works better that way.
I attache the charger right to the battery

Gary
2003 K1200LT
GaryEm is offline  
post #15 of 17 Old Nov 20th, 2016, 9:29 pm
Lifetime Supporter
 
Patric's Avatar
 
Join Date: Feb 2004
Location: Zephyrhills, Florida USA
Posts: 1,446
Re: LT Charging Question

I get the charger attached to the battery, then plug the charger to the power. I use a weatherproof 800 MA battery tender, . It has a light that goes from red, for a low charged battery to yellow to green.

I have had it go red after a ride if the AC power was onto the charger before the battery was conected . But if I have the battery to the charger before the charger is powered up , I never get the red or yellow, it goes green every time.

Patric Blackman
2002 K1200LT/Hannigan2+2
2010 R1200GSA ...1987 Helix...
AMA Charter Lifemember
37 Year Member of both BMWMOA & BMWRA

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Patric is offline  
post #16 of 17 Old Nov 21st, 2016, 7:49 pm
Senior Member
 
GaryEm's Avatar
 
Join Date: Aug 2012
Location: Hudsonville, Mi., USA
Posts: 844
Re: LT Charging Question

Quote:
Originally Posted by Patric View Post
I get the charger attached to the battery, then plug the charger to the power. I use a weatherproof 800 MA battery tender, . It has a light that goes from red, for a low charged battery to yellow to green.

I have had it go red after a ride if the AC power was onto the charger before the battery was conected . But if I have the battery to the charger before the charger is powered up , I never get the red or yellow, it goes green every time.
It does not matter which way I do the charger plug in before or after putting the clips on the battery It starts yellow after a ride and goes to green
Patric likes this.

Gary
2003 K1200LT
GaryEm is offline  
post #17 of 17 Old Nov 21st, 2016, 8:19 pm
Super Moderator
 
dfinazzo's Avatar
 
Join Date: Jul 2002
Location: Waconia, MN, USA
Posts: 1,362
Re: LT Charging Question

Thanks for the link to Battery Minders - I have been using Optimate for years now and I am in the market for another charger looks like I will be shopping and comparing . . .

Dan Finazzo
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Experience is what you get when you didn't get what you wanted to get"
dfinazzo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple SENA Pairing Question ArchimedesRT RT Series 9 Feb 28th, 2014 11:19 am
Charging Question glenhinegardner K1200LT 9 Jun 9th, 2013 1:44 pm
Accy socket battery charging, and fuse block question. '09 RT. planedr RT Series 6 Apr 18th, 2011 9:05 pm
Bike charging (not the 1200) Stupid question? sittonb K1200LT 4 Jan 29th, 2011 10:08 pm
DICE question haawg iPod/MP3 3 Aug 5th, 2010 11:12 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome