Alarm now not arming etc on the fob 02 model - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old Oct 15th, 2016, 3:16 am Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 3
Alarm now not arming etc on the fob 02 model

Hi guys I've a 2002 bmwk1200lt the alarms been fine from having the bike I had to replace the batteries in spare fob when I got the bike.
Went to leave work yesterday and the fob didn't disarm as normal I tried everything finally just put the key in turn it on setting alarm off then pressing the key stopped it and started the bike when i got in 1St thing i did was go get my spare fob and try it again no joy put 2 new batteries in the main key alarm again with that stI'll not working either. Which is rather a worry and just wondrink if anyone has any advice for the bike it has a metra alarm fitted the led bulb had blown after having some work done on it they replaced that and the volt meter wire that had snapped I'm guessing both by them on putting it back together or pulling it apart for the service but still charged me 125.00£ for doing it but the alarm still dI'd work fine etc
Seanbm is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn signal lights stayed lit after arming alarm. captainmarko RT Series 2 Apr 20th, 2015 9:00 pm
Finally got the code alarm azccj K1200LT 1 Jun 27th, 2013 8:09 pm
4 Chrips when arming alarm jaw94087 K1200LT 2 Apr 3rd, 2012 11:32 am
Alarm issue Noely K1200LT 17 Nov 24th, 2010 11:27 am
Not a good morning....damn Alarm Toolman K1200LT 7 Apr 8th, 2010 2:03 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome