sony erickson cell phone - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Oct 29th, 2006, 8:39 pm Thread Starter
Senior Member
 
glenn's Avatar
 
Join Date: Jul 2002
Location: California Delta Country, CA, USA
Posts: 291
sony erickson cell phone

the last two years I have used a motorola V551 with my Autocom Active 7 without any trouble. Unfortunately I lost the 551. I just replaced it with a SonyErickson W300i

The Sony works fine with the engine off. Once you start the engine the person I have called gets nothing but static and a whine that is engine speed related.

The 551 had the 2.5mm pin receiver right on the side of the phone. The Sony came with an adapter for a hands free setup for a 3.5 pin.

The guy at the Cingular store is going to let me try some other types of phones, but are there any suggestions on what is up with this Sony/Autocom combo?

Any suggestions for a compatable phone/autocom setup?
thanks

Glenn BTW
California Delta Country
05 LT, ocean blue ( the replacement player)
05 LT, dark graphite (motorcycle heaven)

1100RT-P in a previous life
glenn is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Oct 29th, 2006, 10:00 pm
Senior Member
 
petevandyke's Avatar
 
Join Date: Jun 2006
Location: Dallas, TX, USA
Posts: 1,741
oh no......

not a CELL PHONE post......

========================================
When life throws you a curve, LEAN INTO IT!!!
2000 R1100RT-P...R.I.P. "Old motorcycle"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 K1200LT "Lick and Tickle"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


FU*K Cancer. If I have one more MRI, I'll stick to the refrigerator door.
petevandyke is offline  
post #3 of 5 Old Oct 30th, 2006, 2:48 am
 
Join Date: Sep 2002
Posts: 461
My personal experience is that I used Cingular for three years, and thought my problem was phone brand with reception. Switched to Sprint and found out any phone will do, but the best ones I have used are Samsung and Motorola.
Ghost55 is offline  
 
post #4 of 5 Old Oct 30th, 2006, 3:25 am
Senior Member
 
grahamw's Avatar
 
Join Date: Apr 2006
Location: Dumbarton, Scotland, United Kingdom
Posts: 773
phone issue

Have you also changed the lead between phone and Autocom? If you have changed the lead got to Radio Shack and try and find a 2.5 to 3.5 adaptor and try it with the old lead and as you have the leads moved try moving the phone away from the engine and see how you get on.

Good luck.

Graham Wintersgill
On the bonnnie bonnie banks of Loch Lomond

2001 K1200LT

1995 K75RT now deceased
grahamw is offline  
post #5 of 5 Old Oct 30th, 2006, 3:59 am
Senior Member
 
Powerman's Avatar
 
Join Date: Aug 2006
Location: Springfield, Virginia, USA
Posts: 129
Be very careful when you use the adaptors I was unable to find a 2.5 to 2.5 male plug to connect my V551. So I tried the 3.5 cable and used a 3.5 to 2.5 straight adaptor on each end to connect the phone to the autocom unit. The extra length from having the male adaptor connected to a straight male plug hit the turtle lid and put excessive pressure on the jack in the unit. This WILL lead to failure of the female plug on the autocom unit! It's a 3 wire system. Go to RadioShack and get a couple of 90 degree 2.5 'do-it-yourself' plugs and a section of cord from an old broken mouse. Works great, After you get the plug in the Autocom unit repraired!

Mike
06 K1200 LT
01 Corvette Conv (RED)
BMWMOA # 128948
IBA #19196
Powerman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
06 Voice II and Cell Phone Problem MarkEngland Intercom, CB, & 2-Way Radios 16 Jul 22nd, 2008 12:32 pm
Cell phone for BMW Comm Sys VOICE II? zimbazi Intercom, CB, & 2-Way Radios 1 Sep 20th, 2006 9:37 am
Baehr & Cell Phone Use, Two-Up hschisler Intercom, CB, & 2-Way Radios 1 Aug 21st, 2006 2:38 pm
Trivet Cell Phone Tongue as Garmin Foretrex 101 Mount MattKas GPS 0 Aug 1st, 2006 4:07 pm
Cell Phone Volume problem bbake250f K1200LT 2 May 17th, 2006 10:13 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome