Won't start - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old Sep 24th, 2016, 10:20 am Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 12
Won't start

Good day everyone I have an issue with my 2000 year model this morning I went out and started the bike everything went well when I came out a few minutes later to check on it the radio had stopped working so I shut the bike off because it had already warmed up and went back inside when I came out to start the bike the radio was working again but the bike would not start everything seems to be working on the dashboard fine and when I press the starter button I can hear a click but nothing is happening now some outside factors it rained all day yesterday Andover night we had a slight freeze the bike is outside but covered with a soft cover I will try later on today after it warms up to make sure it is not a moisture issue any suggestions would help
Big Bear is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old Sep 24th, 2016, 1:04 pm
Senior Member
 
beech's Avatar
 
Join Date: Mar 2010
Location: Mount Vernon, WA, USA
Posts: 2,540
Re: Won't start

Your battery is no good. (and don't try to start with a low battery, bad things happen)

Side hijack; Leaving a bike to warm up is poor practice. Start it, let it run for 20/30 seconds and drive off while riding slowly for a mile or so. Warm up while moving so things get equalized. Idling in the drive can get exhaust way hot, melt parts and even set it on fire.

Beech
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I change your tires $50, you buy them on the web.
K13S, S1000R (gone through a few GS's & RT's)
beech is offline  
post #3 of 5 Old Sep 24th, 2016, 1:30 pm Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 12
Thank you for that information I will check the battery out one question is if I replace the battery is there a reset process for this bike
Big Bear is offline  
 
post #4 of 5 Old Sep 24th, 2016, 1:45 pm
Senior Member
 
mtrevelino's Avatar
 
Join Date: Apr 2002
Location: Williamsburg, VA, USA
Posts: 2,552
Re: Won't start

Quote:
Originally Posted by Big Bear View Post
Thank you for that information I will check the battery out one question is if I replace the battery is there a reset process for this bike
When you install the new battery, turn on the key, do NOT start. Turn the throttle completely open/closed three times. Shut off key. Start bike.

Mike Trevelino
Williamsburg, VA
2008 RT
2000 LT - Totaled at 99,960 miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mtrevelino is offline  
post #5 of 5 Old Sep 24th, 2016, 6:16 pm Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 12
Awesome thanks for the information it has been extremely helpful
Big Bear is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
LT won't Start jronealky K1200LT 6 Aug 24th, 2014 1:49 pm
2005K1200LT poor start redrockrider K1200LT 6 Jul 10th, 2011 8:20 pm
Help LT wont start JonnyQ K1200LT 26 Apr 17th, 2011 3:29 pm
Unpredictable Hot Start mdm_rides K1200/1300GT (The Next Generation) 8 Jun 8th, 2009 11:59 pm
Help, my bike won't start! zuchero K1200LT 40 Oct 18th, 2006 9:49 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome