wont turn on after laid it down - BMW Luxury Touring Community
 4Likes
  • 1 Post By MarkF
  • 1 Post By biometrics
  • 2 Post By want2tour
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old Sep 23rd, 2016, 9:35 am Thread Starter
Junior Member
 
Redbeardbikes's Avatar
 
Join Date: Sep 2016
Posts: 11
wont turn on after laid it down

Hello,

I have a 2003 K1200LT, just bought it a couple weeks ago.

Last Saturday, while moving it around the garage, It fell over (side stand popped up on my unexpectedly)

I got it up right away, parked it in the corner. I planned to take it to work today (having terrible rain here in Minnesota all week) Last night I went to check it.

It won't turn on, turned the key on, nothing. no dash lights, no fuel pump noise, etc.

Not being very familiar with the bike, I thought perhaps my battery was dead. I checked the connections and connected the trickle charger over night.

this morning, still nothing.

Do these bikes have a tip sensor? if so, how do you reset it? I guess I'm used to the HD bikes that had a bank angle sensor, that would cut power to fuel pump, ignition, etc. when the bike tipped over.

Any thoughs?

Thanks
Redbeardbikes is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old Sep 23rd, 2016, 9:46 am
Senior Member
 
MarkF's Avatar
 
Join Date: Oct 2007
Location: Meriden, CT, USA
Posts: 229
Re: wont turn on after laid it down

Sorry, I can't help you. I dropped mine and it bounced but kept running. Can't wait to hear from the experts here...
Tricky_dickey likes this.

MarkF
2009 K1200LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MarkF is offline  
post #3 of 15 Old Sep 23rd, 2016, 10:42 am
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 4,016
Re: wont turn on after laid it down

Quote:
Originally Posted by Redbeardbikes View Post
Hello,

I have a 2003 K1200LT, just bought it a couple weeks ago.

Last Saturday, while moving it around the garage, It fell over (side stand popped up on my unexpectedly)

I got it up right away, parked it in the corner. I planned to take it to work today (having terrible rain here in Minnesota all week) Last night I went to check it.

It won't turn on, turned the key on, nothing. no dash lights, no fuel pump noise, etc.

Not being very familiar with the bike, I thought perhaps my battery was dead. I checked the connections and connected the trickle charger over night.

this morning, still nothing.

Do these bikes have a tip sensor? if so, how do you reset it? I guess I'm used to the HD bikes that had a bank angle sensor, that would cut power to fuel pump, ignition, etc. when the bike tipped over.

Any thoughs?

Thanks
Well, there is no tip sensor on the LT so something broke, possibly a ground wire or a fuse is blown. This is not a normal occurrence as I have dropped mine 4 times as many others have but this is the first time i have heard of one not functioning after a fall over when parked basically. It is also possibly a lose connection on a plug, maybe the ignition switch. I think all the relays are in there solidly enough that one didn't just fall out but they are in the electrics box under the tank.

Fuse #4 under the seat may be a good place to start. It should be always hot with 12V+.

Gordon
Sugar Hill, GA
2001 K1200LTI – Champagne (current ride) Lazy Susan
1998 R1100RT – Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is offline  
 
post #4 of 15 Old Sep 23rd, 2016, 11:04 am
Senior Member
 
Join Date: Dec 2013
Posts: 340
Re: wont turn on after laid it down

To start with extremely simple, I'd cycle the "kill" switch. On my 2000LT the kill switch doesn't "kill" my dash lights or headlight when power is applied with the key, but it may on your year???

Rob, 2000LT
Navarre, FL
Fun Bobby is offline  
post #5 of 15 Old Sep 23rd, 2016, 12:36 pm
Senior Member
 
biometrics's Avatar
 
Join Date: Jun 2011
Location: Winchester, VA, USA
Posts: 425
Re: wont turn on after laid it down

Quote:
Originally Posted by Fun Bobby View Post
To start with extremely simple, I'd cycle the "kill" switch. On my 2000LT the kill switch doesn't "kill" my dash lights or headlight when power is applied with the key, but it may on your year???

Rob, 2000LT
Navarre, FL
+1 Sounds like the kill switch to me... or the sidestand switch? Put it on the center stand, side stand up, and make sure it is in neutral and the kill switch in the run position.
jkersh1 likes this.

1983 R100 Airhead & Velorex 562 Sidecar
2000 K1200LT (SOLD! ...just too darn tall for me!)
1999 R1100RT-P (SOLD!)
1983 Honda Nighthawk 650 (SOLD!)
1973 Yamaha 125 Enduro (Ripped off!)
My Avatar? U.S. Army - Kagnew Station, Asmara, Eritrea, East Africa, 1972-1973
biometrics is offline  
post #6 of 15 Old Sep 23rd, 2016, 2:40 pm
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 4,016
Re: wont turn on after laid it down

Quote:
Originally Posted by biometrics View Post
+1 Sounds like the kill switch to me... or the sidestand switch? Put it on the center stand, side stand up, and make sure it is in neutral and the kill switch in the run position.
I don't think the kill switch darkens the dash and neither does the side stand while in gear and he says no signs of life. I think this is probably a larger issue than the interlock circuit but it never hurts to check and get that out of the way.

Gordon
Sugar Hill, GA
2001 K1200LTI – Champagne (current ride) Lazy Susan
1998 R1100RT – Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is offline  
post #7 of 15 Old Sep 23rd, 2016, 8:17 pm
Senior Member
 
want2tour's Avatar
 
Join Date: Nov 2014
Location: Sandpoint, ID area
Posts: 275
Re: wont turn on after laid it down

Quote:
Originally Posted by bmwcoolk1200 View Post
I don't think the kill switch darkens the dash and neither does the side stand while in gear and he says no signs of life. I think this is probably a larger issue than the interlock circuit but it never hurts to check and get that out of the way.
I'd put a volt meter on the batt and check voltage before and during start procedure. (just looking for clues at the scene of the crime)
That should give some kind of info. I'm wondering about the state of the battery's ground as well.

Bob
jkersh1 and saddleman like this.

2005 KLT Graphite Gray
2003 F650GS Black
*Too slow for fast women
*A little adventure is good for the soul
want2tour is offline  
post #8 of 15 Old Sep 26th, 2016, 5:53 pm Thread Starter
Junior Member
 
Redbeardbikes's Avatar
 
Join Date: Sep 2016
Posts: 11
Re: wont turn on after laid it down

Well, I think I found the problem... although I'm a little embarrassed to explain, I like to follow through and let people know what I found.

However, now I have even more questions.

Ok. it turns out the battery was dead. quite dead.

I put a charger on it over the weekend, and it started up this morning (Monday)

however, while I had the charger connected ( with Key off and removed) the dash lights and headlight flickered ( and I could hear relays clicking on and off)

I rode it to work this morning (15 miles) at lunch it started right up.

After lunch I returned parked it. then people were telling me my headlight was on. Why would this be on?? I put the key in and turned it on and back off, removed key, light off.

could the headlight being on be part of an alarm? it's quite windy outside and a tree branch fell against the bike. not sure how hard it hit the bike or not..

Any thoughts would be appreciated.

Thanks
Redbeardbikes is offline  
post #9 of 15 Old Sep 26th, 2016, 7:42 pm
Senior Member
 
Tricky_dickey's Avatar
 
Join Date: Dec 2014
Posts: 169
Re: wont turn on after laid it down

i dropped mine a few weeks ago and she fired right up and no issues since
Tricky_dickey is offline  
post #10 of 15 Old Sep 26th, 2016, 7:42 pm
Senior Member
 
Join Date: Sep 2006
Location: MARCO ISLAND, FL, W. NC USA
Posts: 1,178
Re: wont turn on after laid it down

Quote:
Originally Posted by Redbeardbikes View Post

After lunch I returned parked it. then people were telling me my headlight was on. Why would this be on?? I put the key in and turned it on and back off, removed key, light off.
Any thoughts would be appreciated.
Thanks
1st- Buy a NEW battery if uncertain or older than 2 years!
2nd- You likely turned the ign. switch to the "parking light" position, I've done this when I had my LT. It will also kill the battery.
If you don't have the owners manual I know I've seen them on line as a PDF.

2013 BMW Damask Red K1600GTL
2014 BMW K1600GTL-E EXCLUSIVE
2001 Honda C-250 Helix
SOLD 2006 BMW K-1200LT "The Manatee"

Smokin'


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SmokinJoe is offline  
post #11 of 15 Old Sep 26th, 2016, 8:12 pm
Senior Member
 
want2tour's Avatar
 
Join Date: Nov 2014
Location: Sandpoint, ID area
Posts: 275
Re: wont turn on after laid it down

Careful you don't weld your starter relay contacts by screwing around with a bad battery.
Hold on... scratch that. Your bike may be new enough to have the upgraded relay.

2005 KLT Graphite Gray
2003 F650GS Black
*Too slow for fast women
*A little adventure is good for the soul

Last edited by want2tour; Sep 26th, 2016 at 8:18 pm.
want2tour is offline  
post #12 of 15 Old Sep 26th, 2016, 9:16 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,306
Re: wont turn on after laid it down

There is no connection with the headlight and the alarm but it staying on is a symptom of a worn ignition switch. I have seen this problem a few times and a replaced switch always clears it up.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #13 of 15 Old Sep 26th, 2016, 11:04 pm Thread Starter
Junior Member
 
Redbeardbikes's Avatar
 
Join Date: Sep 2016
Posts: 11
Re: wont turn on after laid it down

perhaps that's why my battery went dead too.
Redbeardbikes is offline  
post #14 of 15 Old Sep 26th, 2016, 11:07 pm Thread Starter
Junior Member
 
Redbeardbikes's Avatar
 
Join Date: Sep 2016
Posts: 11
Re: wont turn on after laid it down

Quote:
Originally Posted by want2tour View Post
Careful you don't weld your starter relay contacts by screwing around with a bad battery.
Hold on... scratch that. Your bike may be new enough to have the upgraded relay.
The PO said the battery was new this spring...??
Redbeardbikes is offline  
post #15 of 15 Old Sep 27th, 2016, 6:09 pm
Lifetime Supporter
 
Join Date: Jul 2002
Location: Pelham, AL, United States
Posts: 534
Re: wont turn on after laid it down

Sounds like a worn ignition switch could also be the answer to your "alarm system issues" post too.

_____________

Kim Thomson
Motorcycle Cigar Smoker
05 K1200LT - The Golden Rocket Ship
91 K100RS - The White Stallion
85 K100 Standard - Big Red
79 R65 - "The Bee" is a buzzin' again!
06 525i - Premium, Sport, Comfort, Xenons

Gone, but not forgotten...
02 K1200LTC - Big Blue (accident at 40k)
88 K100RT - Chocolate (it was brown, melted - fire)
85 K100RT - (wore out)
82 Yamaha Vision - (electrics)
72 Yamaha R5C 350 - (broke trans)
alabrew is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Haunted Turn Signals dgg155 RT Series 4 Aug 21st, 2010 10:57 pm
LED Turn Indicators mounted on Mirrors BlauBeeMr K1200LT 12 Feb 3rd, 2010 9:25 am
Turn Signal Problem digger47 K1200LT 4 Nov 9th, 2009 11:24 pm
Turn Signal Help dwillie K1200LT 1 Oct 7th, 2007 7:02 am
Fr Turn signals Tandemfusion K1200LT 3 Sep 17th, 2007 1:16 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome