LT Alarm Fob Not Working - BMW Luxury Touring Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old Sep 14th, 2016, 6:16 pm Thread Starter
Senior Member
 
rattler50's Avatar
 
Join Date: Nov 2006
Location: Wichita Falls, Tx, USA
Posts: 1,337
Exclamation LT Alarm Fob Not Working

It just blinks fast and won't unlock my boxes. How can I get into my oddments box to get my other alarm fob out? I changed the battery thinking it was just weak but that didn't help. Thanks.

2006 R1200RT
2005 K1200LT Ocean Blue
2003 K1200LTE Black
Totaled Oct 2, 2010
2006 Kawasaki Vulcan 2000
Most of us would rather be ruined by praise than saved by criticism.
rattler50 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old Sep 14th, 2016, 6:42 pm
Senior Member
 
CR125Honda's Avatar
 
Join Date: Jun 2014
Location: Northern Kentucky
Posts: 156
Garage
Re: LT Alarm Fob Not Working

Quote:
Originally Posted by rattler50 View Post
It just blinks fast and won't unlock my boxes. How can I get into my oddments box to get my other alarm fob out? I changed the battery thinking it was just weak but that didn't help. Thanks.
Bad news..
Sorry I can't help with that.
I have an 03 that uses the key to lock and unlock all compartments.

Just curious, what years use the fob as the only option to lock/unlock the luggage..... (05-09)?

Ken


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Enjoy the journey!

2003 K1200LT
2005 Yamaha R1
1975 CR125 Elsinore
1974 Honda CB750K4
1974 H2 750 Kaw
1970 Triumph 650
1961 Pan/Shovel
Couple Mini Trail's QA' & CT's
CR125Honda is offline  
post #3 of 9 Old Sep 14th, 2016, 7:37 pm Thread Starter
Senior Member
 
rattler50's Avatar
 
Join Date: Nov 2006
Location: Wichita Falls, Tx, USA
Posts: 1,337
Re: LT Alarm Fob Not Working

Yes, I think so.

2006 R1200RT
2005 K1200LT Ocean Blue
2003 K1200LTE Black
Totaled Oct 2, 2010
2006 Kawasaki Vulcan 2000
Most of us would rather be ruined by praise than saved by criticism.
rattler50 is offline  
 
post #4 of 9 Old Sep 14th, 2016, 9:02 pm
Enjoy The Ride
 
saddleman's Avatar
 
Join Date: Sep 2008
Location: Huntersville, NC, USA
Posts: 3,888
Re: LT Alarm Fob Not Working

Have you tried unlocking it with the key & only turning the key 45 degrees instead of the normal 90 degrees ?.

Dave Selvig
2004 Black LT
2000 Canon Red LT



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
saddleman is offline  
post #5 of 9 Old Sep 14th, 2016, 9:52 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,266
Re: LT Alarm Fob Not Working

Unfortunately the oddiments box is the only one the 45 degree trick does not work with. All the other locks will respond to the 45 degree turn of the key.

Two ways to over come it.
1. Remove the top case and unplug the connector for the actuator at the alarm and hit it with 12 volts. It is pins 1 and 12 on the 12 pin connector.

2. Rap the lid hard while pushing down on the latch, it will sometimes pop open. But chances are it is the alarm and not the FOB that is toast.

I have done it both ways.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #6 of 9 Old Sep 15th, 2016, 4:40 am
Senior Member
 
azccj's Avatar
 
Join Date: Jan 2011
Location: Glendale, AZ, US
Posts: 181
Re: LT Alarm Fob Not Working

Have you tried to turn the ignition on first before you try using the key fob? I only say this because I've noticed if my bike sits for a couple of days and I try to use the fob to arm the alarm prior to turning on the ignition first, the fob wont do a thing. But if I turn the ignition on first then turn it off the fob does what it is supposed to do. Almost like the alarm system goes into sleep mode after the bike sits for a day or so.

Current Bikes

2013 Triumph Trophy SE
2013 Suzuki Burgman 650, Ya it's a scooter but it will do over 100 MPH
2005 BMW K1200LT
2004 BMW R1150RT
1972 Moto Guzzi Eldorado
azccj is offline  
post #7 of 9 Old Sep 15th, 2016, 6:49 pm Thread Starter
Senior Member
 
rattler50's Avatar
 
Join Date: Nov 2006
Location: Wichita Falls, Tx, USA
Posts: 1,337
Re: LT Alarm Fob Not Working

I got all the boxes opened. If I unplug the alarm and unlock the boxes can I leave it unplugged and have it disabled so it won't set if my battery goes dead? Thanks.

2006 R1200RT
2005 K1200LT Ocean Blue
2003 K1200LTE Black
Totaled Oct 2, 2010
2006 Kawasaki Vulcan 2000
Most of us would rather be ruined by praise than saved by criticism.
rattler50 is offline  
post #8 of 9 Old Sep 18th, 2016, 6:06 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,266
Re: LT Alarm Fob Not Working

No you have to "bypass" the alarm otherwise the bike will not start with that 12 pin connector unplugged.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
post #9 of 9 Old Sep 18th, 2016, 7:47 pm
Senior Member
 
Tricky_dickey's Avatar
 
Join Date: Dec 2014
Posts: 169
Re: LT Alarm Fob Not Working

when it happened to me I had to undo the battery for 10 minutes and then it worked on a MY 06 lt
Tricky_dickey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally got the code alarm azccj K1200LT 1 Jun 27th, 2013 8:09 pm
Help! Alarm fuse F3 keeps blowing sparky_k1200lt Batteries, Chargers, & Electrical 3 May 6th, 2013 8:44 pm
Alarm issue Noely K1200LT 17 Nov 24th, 2010 11:27 am
Not a good morning....damn Alarm Toolman K1200LT 7 Apr 8th, 2010 2:03 pm
old harness no alarm, new harness has alarm todrut K1200LT 6 Oct 15th, 2008 12:42 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome