Do I need a new temperature sensor? - BMW Luxury Touring Community
 1Likes
  • 1 Post By jzeiler
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old Sep 3rd, 2016, 9:21 am Thread Starter
Member
 
Join Date: Jun 2015
Location: Sag Harbor, NY
Posts: 47
Garage
Do I need a new temperature sensor?

Hi all:
My bike is a 1999 K1200LT with 68,000 miles on it. It's running well. I'm preparing for a very long trip this April (about 10,000 plus miles). I'm taking a month off and am going around the perimeter of the continental U.S. (no Alaska) My temperature gauge changed it's normal behavior a few weeks ago. The norm was that at highway speeds the indicator would stay at just below the middle white line. Around town the indicator would rise above the white line halfway to the top white mark and the fans would kick in. Overnight it changed to never going above the middle white line. Fans still work as they should. I'm thinking of replacing the temperature sensor. Has anyone experienced this? The bike runs beautifully.

thank you in advance for your thoughts
Tony
aapasquale is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old Sep 3rd, 2016, 12:12 pm
Senior Member
 
hallzee's Avatar
 
Join Date: Mar 2006
Location: Gold Country, CA, USA
Posts: 2,571
Re: Do I need a new temperature sensor?

There are actually two temp sensors on the LT. One for the water (which may be your issue), and one for the engine (it's actually on the rearward side, block mounted, and accessible fro the left side of the bike).

My radiator temp sensor never went out. My engine temp sensor went out, and it was obvious. The computer never knew when the engine heated up, so fuel mapping was wrong. Computer always was fueling as if cold, so 5 minutes into a ride, it would sputter, spit, and barely run... Pull over, let her cool - and then I could go for another few minutes.

Brian
CCR: 2008, Midway; 2011, Boise; 2012, Duluth; 2014, Chattanooga. MOA: Billings, 2015; SLC, 2017
CCR-R: 2018, Russellville
'13 K1600 GTL-P - "Eva"
Sold but "beloved" ride: K12 LT - "Pepe"
IBA #31242 (SSx2, BB, BBG)
MOA #136148

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
hallzee is offline  
post #3 of 4 Old Sep 3rd, 2016, 3:22 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,301
Re: Do I need a new temperature sensor?

Quote:
Originally Posted by aapasquale View Post
Hi all:
Overnight it changed to never going above the middle white line. Fans still work as they should. I'm thinking of replacing the temperature sensor. Has anyone experienced this? The bike runs beautifully.

thank you in advance for your thoughts
Tony
If you mean the fans kick in and there is hot air coming from the radiators when the fans are blowing and the gauge reads low then YES. But if it is not blowing hot air then it could be the thermostat.

Also if you do change the sending unit it is NOT a pipe thread (there is a copper gasket) so when it gets tight don't keep going (if you do it will snap off). The torque is only 9Nm or a hair above "snug".
saddleman likes this.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jzeiler; Sep 3rd, 2016 at 3:51 pm.
jzeiler is offline  
 
post #4 of 4 Old Sep 3rd, 2016, 4:26 pm Thread Starter
Member
 
Join Date: Jun 2015
Location: Sag Harbor, NY
Posts: 47
Garage
Re: Do I need a new temperature sensor?

Yes, there is heat coming from the radiators when the fans kick in.
aapasquale is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
05 temperature sensor location??? pdrrock K1200LT 4 Mar 10th, 2015 12:03 am
air temperature sensor Scouter-50 K1200LT 12 May 24th, 2012 7:29 pm
Temperature Sensor - Initial problem then OK markbreen K1200LT 5 Jun 24th, 2010 8:07 am
Water Temperature Sensor jhcloete K1200LT 2 Sep 12th, 2009 10:16 pm
Temperature sensor tjwofevv K1200LT 2 Oct 11th, 2006 7:54 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome