Battery/Reverse Issue - BMW Luxury Touring Community
 5Likes
  • 1 Post By Axle
  • 1 Post By jzeiler
  • 1 Post By ProfSnape
  • 1 Post By bmwcoolk1200
  • 1 Post By ProfSnape
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old Aug 29th, 2016, 6:19 pm Thread Starter
Senior Member
 
ProfSnape's Avatar
 
Join Date: May 2016
Posts: 165
Garage
Battery/Reverse Issue

I only have one battery connection on + side. Should I have a second connection going to my reverse control? My reverse does not work even though the R light comes on and idle speed kicks up. I am not sure if I need to replace speed sensor or I just don't have battery lead attached to it. Any suggestions?
ProfSnape is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old Aug 29th, 2016, 7:27 pm
Senior Member
 
Axle's Avatar
 
Join Date: Oct 2007
Location: portland, victoria, Australia
Posts: 1,485
Garage
Re: Battery/Reverse Issue

mine has 2 wires one goes frontwards into the loom the other goes rear wards and connects to the small junction box
ProfSnape likes this.

Regards Linton
From the land of Kangaroo's and Koalas
and no koalas are not Bears



2002 K1200LT
2010 Suzuki GSX 1250FA (the Wifes)
2004 Cub Kamparoo Sprint
My Toys
1976 Datsun 260Z
1989 Nissan 300zx TT
Axle is offline  
post #3 of 8 Old Aug 29th, 2016, 7:59 pm
Wrencher Extraordinaire
 
jzeiler's Avatar
 
Join Date: May 2004
Location: Hazel Green, AL, USA
Posts: 13,301
Re: Battery/Reverse Issue

There are three large black w/ yellow stripe wires coming from the revereser unit. Each has a different color sleeve at the eyelet. The one with the red sleeve goes to the battery (+). The one with the black sleeve goes to the starter tie point and the brown sleeve goes to the ground tie point (both tie points are behind the battery).
Attached Thumbnails
Click image for larger version

Name:	Tie Points.JPG
Views:	81
Size:	46.6 KB
ID:	114865  
ProfSnape likes this.

John
2009 K1300GT Red Rocket
2009 R1200GS (Gone)
2005 K1200LT Ocean Blue Blue Wizard 110 K and counting...
2006 Bushtec Turbo+2 Spell
2004 330 Ci Convertable
K4AN

Have ridden a Motorcycle in all 48
But lack DE, MA, RI and CT with the 2005 LT

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jzeiler is offline  
 
post #4 of 8 Old Aug 30th, 2016, 5:30 pm Thread Starter
Senior Member
 
ProfSnape's Avatar
 
Join Date: May 2016
Posts: 165
Garage
Re: Battery/Reverse Issue

So, the person I got this bike from decided to not hook up the red wire to the battery. Once I hooked that up the reverse worked beautifully. The more I learn about this bike the easier it gets to work on. So now I can check reverse off my list and figure out a way to get my foot closer to the shifter so I don't have to raise my leg to shift.
bmwcoolk1200 likes this.
ProfSnape is offline  
post #5 of 8 Old Aug 30th, 2016, 11:15 pm
Senior Member
 
bmwcoolk1200's Avatar
 
Join Date: Feb 2015
Posts: 4,016
Re: Battery/Reverse Issue

Quote:
Originally Posted by ProfSnape View Post
So, the person I got this bike from decided to not hook up the red wire to the battery. Once I hooked that up the reverse worked beautifully. The more I learn about this bike the easier it gets to work on. So now I can check reverse off my list and figure out a way to get my foot closer to the shifter so I don't have to raise my leg to shift.
One day you might actually get to ride it
ProfSnape likes this.

Gordon
Sugar Hill, GA
2001 K1200LTI Champagne (current ride) Lazy Susan
1998 R1100RT Never should have sold it
1974 Yamaha TX 750 Twin. Omni Phase Balanced


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bmwcoolk1200 is offline  
post #6 of 8 Old Aug 31st, 2016, 9:42 am Thread Starter
Senior Member
 
ProfSnape's Avatar
 
Join Date: May 2016
Posts: 165
Garage
Re: Battery/Reverse Issue

I have been riding it all this week, finally. Also, I got an airhawk from another member and it makes all the difference in the world! I am 6'4" and the airhawk gives just enough lift that my legs don't feel bent in an awkward position for even a 30 minute ride. It is a relaxing feeling. Now I plan on riding it until something breaks!

QUOTE=bmwcoolk1200;1620473]One day you might actually get to ride it [/QUOTE]
ProfSnape is offline  
post #7 of 8 Old Aug 31st, 2016, 7:47 pm
Member
 
zamfield's Avatar
 
Join Date: Jul 2016
Posts: 79
Garage
Re: Battery/Reverse Issue

Quote:
Originally Posted by ProfSnape View Post
Now I plan on riding it until something breaks!
Ah, right... So about 10 more miles then! LOL!

2000 K1200lt

"Some have hot dinners, some have bikes... I have (had!) both!"


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zamfield is offline  
post #8 of 8 Old Aug 31st, 2016, 8:44 pm Thread Starter
Senior Member
 
ProfSnape's Avatar
 
Join Date: May 2016
Posts: 165
Garage
Re: Battery/Reverse Issue




Quote:
Originally Posted by zamfield View Post
Ah, right... So about 10 more miles then! LOL!
Attached Thumbnails
Click image for larger version

Name:	joker-clap.gif
Views:	29
Size:	454.1 KB
ID:	114946  
zamfield likes this.
ProfSnape is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW Luxury Touring Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Garmin 665 /GXM40 issue dbaliko GPS 14 May 19th, 2011 2:49 pm
Acceleration Issue Kalli K1200/1300GT (The Next Generation) 4 Aug 16th, 2010 11:33 am
Balance issue or? Drumbum K1200LT 22 Aug 12th, 2010 9:39 pm
Slave Cylinder/slipping clutch issue JOHNF K1200LT 16 Aug 4th, 2010 6:27 am

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome